or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › Shure SE846 Impressions Thread
New Posts  All Forums:Forum Nav:

Shure SE846 Impressions Thread - Page 270

post #4036 of 16762
Quote:
Originally Posted by daveyston23 View Post
 

Just got a set of 846's today, and I'm loving what I'm hearing. But I've noticed quite alot of hissing when connected to the Chord Hugo, and also abit of hissing even when connected to an iphone. To be honest, I'm not sure if what I'm hearing would be regarded by most as hissing. In any case, however, the background is not black and silent as I hoped it might be. Is this normal?

 

EDIT: Sorry, I made a mistake. Iphone and Ipod are fine: nice silent background. It's just the MBP + Hugo + 846 = significant background noise/hiss 

I have been using my 846 with: Dx100, Dx50 and Fiio X3 and X5 and never heard any hiss. I have borrowed various top portable amps and also I have not heard hiss. BTW I do not think the 846 neds an amp.

post #4037 of 16762
Quote:
Originally Posted by hertzsogood View Post
 

I have been using my 846 with: Dx100, Dx50 and Fiio X3 and X5 and never heard any hiss. I have borrowed various top portable amps and also I have not heard hiss. BTW I do not think the 846 neds an amp.

 

Well, I'm getting some very obvious hiss/background noise with Hugo :triportsad:

 

I wonder if there are any other head-fiers who are driving the 846 with Hugo could chip in? 

 

The 846 does sound pretty stellar unamped, however, I do notice a smoother midrange and wider soundstage with the 846 amped with the Hugo.


Edited by daveyston23 - 7/7/14 at 5:02am
post #4038 of 16762
I've never heard SE846 hiss coming from any device...
post #4039 of 16762

May volume very high on the amp?

post #4040 of 16762
Quote:
Originally Posted by hertzsogood View Post
 

Might work with other Shure models?


Sensaphonics told me the SCS for the 8s are not compatible to other Shure models. The SCS for 5on down are interchangeable between them.

 

I also think there is something on this on Sensaphonics website.

 

It has something to do with the size of the shell for the 8s and how the nozzle orients

post #4041 of 16762
Quote:
Originally Posted by SomeGuyDude View Post
 

 

 

Welcome Back from the wilderness sir.

post #4042 of 16762
Quote:
Originally Posted by headwilier View Post

I've never heard SE846 hiss coming from any device...

 

Same here. So I was surprised to hear it through the Hugo. One of the main reasons why I got the 846 is because a few head-fiers mentioned that the pairing worked well- i'm pretty sure nobody mentioned any hiss either. 

post #4043 of 16762
Quote:
Originally Posted by hertzsogood View Post
 

May volume very high on the amp?

 

Volume is way down on the amp. Strange thing is, the level of background noise doesnt seem to change with volume adjustment. 

post #4044 of 16762
Quote:
Originally Posted by daveyston23 View Post
 

 

Volume is way down on the amp. Strange thing is, the level of background noise doesnt seem to change with volume adjustment. 

amp issue ? Any hiss on other players without the amp?

post #4045 of 16762
Quote:
Originally Posted by Mitchell4500 View Post

The more and more I read this thread the more it seems like a cult.

Didn't Monty (your supposed friend) explain we are all helpless Meat Puppets serving our AI overlords. Or are you an agent of Goldstein and the Simians? If you have to ask that question, clearly you have not accepted the ascendancy of your 8s as you should.
post #4046 of 16762
Quote:
Originally Posted by daveyston23 View Post

Volume is way down on the amp. Strange thing is, the level of background noise doesnt seem to change with volume adjustment. 

What DAP are you using? Amplifiers can be very sensitive to radio frequency interference like a mobile phone. If I get my iPhone within a few feet of my RSA Lighting I pick up the RF interference.
post #4047 of 16762
Quote:
Originally Posted by daveyston23 View Post

Just got a set of 846's today, and I'm loving what I'm hearing. But I've noticed quite alot of hissing when connected to the Chord Hugo, and also abit of hissing even when connected to an iphone. To be honest, I'm not sure if what I'm hearing would be regarded by most as hissing. In any case, however, the background is not black and silent as I hoped it might be. Is this normal?

EDIT: Sorry, I made a mistake. Iphone and Ipod are fine: nice silent background. It's just the MBP + Hugo + 846 = significant background noise/hiss 
My loan ex-demo Hugo unit (now posted off) had hiss through SE846 when no music was playing. This disappeared in all but the most quiet passages of songs.

Would not however describe it as "a lot" of hiss. By virtue you cannot hear hiss when music playing it cannot be described as "a lot". See for example Fiio amps which are quite hissy with a variety of iem in my experience.

Due to the status of the unit it is difficult to say further and I am informed by a dealer they do not encounter hiss with their later build demo unit
post #4048 of 16762

I heard hiss thru the 846 with the FiiO X3, HiFiMAN HM-802, and Sony ZX1. There is no hiss with the iBasso DX90, iPod Touch (or any Apple DAP), and none with the Note 3 (when used with the attenuator). The X3 may have been the worst (followed by the HM-802 with standard amp card). The ZX1 was slight.

post #4049 of 16762
Quote:
Originally Posted by truckdriver View Post
 

I heard hiss thru the 846 with the FiiO X3, HiFiMAN HM-802, and Sony ZX1. There is no hiss with the iBasso DX90, iPod Touch (or any Apple DAP), and none with the Note 3 (when used with the attenuator). The X3 may have been the worst (followed by the HM-802 with standard amp card). The ZX1 was slight.

Amazing how some hear hiss on the same units I have and I dont hear any hiss. I used the 801 many times and I am using the X3 with the 846 daily for 2 hrs a day and have yet to hear any hiss. Well I have not heard any hiss on any of my earphones. Crossing Fingers now.

post #4050 of 16762
Quote:
Originally Posted by hertzsogood View Post
 

amp issue ? Any hiss on other players without the amp?

 

I think you're right: the Chord Hugo seems to be the culprit. I'm getting a dead silent background with the Woo Audio WA7 and the old iPod. 

New Posts  All Forums:Forum Nav:
Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › Shure SE846 Impressions Thread