Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Rockboxed Clip+ issues
New Posts  All Forums:Forum Nav:

Rockboxed Clip+ issues

post #1 of 4
Thread Starter 

Yesterday I got a Clip+.  I changed the USB mode to MSC and I rockboxed it. I am running Windows 7.

 

The Clip+ now has the Rockbox firmware on it and is recognized by my computer, but I can not see any files on the Clip+ and it takes up 2 drive letters when I plug it in.  If I click either of the 2 drive letters, it says that there are no files.

 

I searched all over the web for a similar issue, but most of them were that the computer did not recognize the device at all.  Mine says driver installed successfully, but I can't access the device.

 

I have removed the device and other similar devices from the devices and printers section, but it still doesn't fix the problem when I plug the device in again.

 

Also, if I now run the Rockbox Utility, the drive letters that the device is on, are no longer available.

post #2 of 4

I had this same issue. Go back into the Sansa OS and format the drive internally, and set the Sansa usb mode to MSC. 

 

Also if you hold the power button and the vol+(i believe) you can access MSC mode as well. Then reboot into rockbox. If necessary reinstall. 

post #3 of 4

Those files you can't see on the player on your pc were transferred in MTP. Format the player(deleting all songs on it. Do this using the player's menu > settings>system settings> format)  then connect the player and transfer  the files to the player again. 

post #4 of 4
Thread Starter 

I had not transferred any files over to the Clip+.  I rockboxxed it in MSC mode and after it updated the firmware, I couldn't see ANY files when plugged into the computer.

 

When I formatted the Clip+, it lost the bootloader.  I finally reinstalled it on a different computer and it worked.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Rockboxed Clip+ issues