Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › JH|5 Pro - Static, rattling noise in headphones.
New Posts  All Forums:Forum Nav:

JH|5 Pro - Static, rattling noise in headphones.

post #1 of 7
Thread Starter 

Hello all, I tried finding a solution to this elsewhere but wasn't able to find much information. I'm using jh5 pros with a Fiio E17, all the eq settings are default and i'm hearing a static or rattling sound in most of my music. I get this without the E17 as well, if I were to just listen straight from my Clip Zip playing FLAC music. It is difficult for me to describe exactly what it sounds like, but static/rattling is the best i've come up with. I don't hear it on every song, but most of my library I do. I was worried this could be an issue with the iems themselves? I had the gain on the E17 on 6db which was default, I changed this to 0 and I found that it did help on a lot of songs but it is still there. Any help is greatly appreciated.

 

 

Thanks very much,

Steve

post #2 of 7
Sounds like ground noise. The Jh5s are pretty sensitive IEMs. Turning the gain up will increase the noise. The jh5 being sensitive you shouldn't need the gain up at all to drive them.

Do you have any other source to try from?
You shouldn't be able to hear much noise over the music if you're playing flac files, regardless of source.
Edited by dnullify - 7/9/13 at 8:41am
post #3 of 7
Thread Starter 

Hey, thanks for the response:

 

I've listened through my MacBook pro both with and without the E17 and with the Clip Zip both with and without the E17 and I hear it. It isn't something separate from the music, if there is silence in the song then there will be silence in the phones. It's almost like a reverberation. The gain is set on 0 and sometimes I can get rid of it when i play with a certain combination of volumes between the E17 and the source component. Is there a better amp/dac I should be using with the jh 5s that would eliminate this? I'm getting it when I'm not using the E17 either, that is what worries me. 

 

Thanks again for the reply,

Steve

post #4 of 7

It sounds like a defective driver - something loose in one of the BA's - it takes a certain harmonic to make it rattle - hence, no signal - no rattle.

 

There could also be something loose inside the CIEM and at a certain frequency it makes itself apparent.

 

Have you tried gently shaking the CIEM next to your ear to hear if something is loose?

post #5 of 7
My MacBook Pro has a bit of noise as well although its an older one. Do you have an iPhone/smartphone to try it from?


If its only when there's music playing then it might not only be a noise issue, but something wrong with the drivers. If it was a noise problem, you would be able to hear it with the music off, and would get worse as the volume is turned up (with the music not playing).

I'd contact JHaudio if this is not the case, as they'd be best to sort it out from there.
post #6 of 7
Thread Starter 
Alright I think that is my best bet, to constant Jh Audio and see if they can help from here. Thank you everyone for your help.


Steve
post #7 of 7
Quote:
Originally Posted by StevieBuns View Post

Alright I think that is my best bet, to constant Jh Audio and see if they can help from here. Thank you everyone for your help.


Steve

Yeah, that would be the way to go. Sounds like you have a defective driver. JH has excellent customer service so you should have no problems.

New Posts  All Forums:Forum Nav:
Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › JH|5 Pro - Static, rattling noise in headphones.