Head-Fi.org › Forums › Equipment Forums › Computer Audio › Audio Distortion When Using Wasapi With Foobar2000
New Posts  All Forums:Forum Nav:

Audio Distortion When Using Wasapi With Foobar2000

post #1 of 5
Thread Starter 

Hi everyone,

After a while of using the wasapi with foobar2000, I began to notice lots of distortion when the bass in songs reached high volumes. Even when I turned my volume down, the distortion was still audible. I decided to switch back to direct sound and the distortion completely disappeared.

I'm not sure of why I'm having these problems with wasapi.

 

If anyone could help me out with this problem, I'd appreciate it because I'm not sure I know what I'm doing triportsad.gif

Or is wasapi not even worth using?


Edited by Doegizfruit - 7/7/13 at 2:32pm
post #2 of 5

I don't think it's WASAPI causing this distortion. From the symptoms you have described I'm guessing you may be using equalizer with bumped up lows. The issue wouldn't manifest itself in DS if your Windows volume control is less than 100%. Please confirm.

post #3 of 5
Thread Starter 

Well yes I turned on the equalizer and boosted a few of the bass frequencies due to the lack of bass In my AKG Q701s.

So I guess the equalizer is the problem and I should just leave it neutral?

If that's the case then I guess I can just use the equalizer presets on my headphone amp instead.

 

Anyways, thanks for taking the time to answer.

post #4 of 5

You can use eq in foobar, but the proper way to do it is not to boost the bass, but reduce everything else (and compensate with volume increase on the amp).  If you're using the standard equalizer in foobar, just press the Auto Level button and it will do it for you.

post #5 of 5
Thread Starter 
Sounds like a good idea, thanks for the reply.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Audio Distortion When Using Wasapi With Foobar2000