Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Rocoo P : "Initialisation"
New Posts  All Forums:Forum Nav:

Rocoo P : "Initialisation"

post #1 of 5
Thread Starter 

Hi guys,

 

As much as I love the Rocoo-P (best sound I’ve ever had from an MP3 player), the initialization periods drive me mad when I change memory cards. I’m using a mixture of Transcend and Samsung cards - both 16GB(4), 16GB(6), 32GB(6) and 32GB(10) – and they can take up to 20 minutes to initialise ?

Can anyone let me know why this takes so long and if there is anything I can do to reduce the initialisation period ?

 


Thanks

post #2 of 5

My Rocoo P take less than 1 min or less to initialize. 20min is too long.

 

I'm using a class 4 16gb.

post #3 of 5

I'd dump the contents of your system folder. Let it rebuild the next time you put in a card. I've heard of tag issues but never experienced any myself.

post #4 of 5
Goodvibes is correct, when changing cards you need to delete the system folder In the internal memory's root menu. Let it rebuild.
post #5 of 5
Thread Starter 

Thanks guys. I need to delete the system file every time I change card ? Can I do this on the Rocoo itself or via PC ? If it's the latter only, then this doesn't help when I want to change cards on the road confused.gif
 

This is the response I got from Jack (Fu)....does this make sense - sorry I'm not very tech savvy.

 

hi, David

It is not caused by the player program.but your tile of the files are too un-unite.

 

Please compile your file's name again with MP3 tag tool. 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Rocoo P : "Initialisation"