Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Missing text editor
New Posts  All Forums:Forum Nav:

Missing text editor

post #1 of 14
Thread Starter 

Hi,

Anyone know what  can cause the text editor to be missing when replying to a thread?
Only having this problem in IE but not in Firefox. I downloaded the latest Java but that didn't solve the problem. Also tried clearing out my browser cache/cookies. No luck. Looking for suggestions.

 



Thanks,
ckc

post #2 of 14

What version of Windows are you using, and which IE are you using?  We'll need this information for re-creating this issue. 

 

Also, is this a problem in every thread, or only specific ones for you?

post #3 of 14
Thread Starter 

Hi,

 

I'm on Win7 Pro SP1 using IE 8.0.

 

It's happening in every thread.

 

Does the text editor require Java? If so I think that's my problem. When I go to Java website to verify my Java, It says "We are unable to verify if Java is currently installed and enabled in your browser".  I'll try uninstalling all my Java versions and reinstall.

 

Thanks,

ckc
 

post #4 of 14

I've tested with the same OS and browser, and I'm not seeing any issues with the editor.  I'd try un-installing and re-installing Java.  Are you running any toolbars or extensions?

post #5 of 14
I don't know whether this is the same problem, or a different problem, but I don't see the text editor toolbars anymore either. Moreover, my posts and IMs here on Head-Fi now lose all their formating as soon as I submit them. My paragraph breaks just get tossed out the window, and everything becomes an uninterrupted and unformatted blob of text that is very difficult to read... I'm using IE8 and Windows 7. [By the way, this is supposed to be a separate paragraphy from the above, with a blank line inbetween.] Best regards, [So is this.] Adam
post #6 of 14

Adam, I've been able to open threads with IE8 on Win7, and I'm seeing the toolbars.  Are you using any toolbars/extensions/plugins?  If so, can you disable them and see if the toolbars re-appear after a page reload?

 

Are you disabling Java or Javascript?  If so, could you temporarily re-enable them and reload the page to see if the editor comes back?

post #7 of 14
I am not, to my knowledge, using any toolbars or plugins. How can can I tell if Java or Javascript are disabled and re-enable them? (FWIW, I'm at work in a corporate environment and have very limited ability to change security settings.) Thanks, Adam
post #8 of 14

amcananey-At the top of your browser there will be a cog/spanner/or other object to allow you to enter the browsers set up page. You can scroll down till you come to tools or settings you will find there that you can disable/enable java script. BUT if you disable it you lose 80% of the ability to make your way round that website and others. I tried it and was forced to re-instate it. There are other means to limit it but I cannot say. 

post #9 of 14
Thanks. I'll try, but I suspect this is a change made by the administrators at work...
post #10 of 14
I'm locked out of my security settings, so I can't turn Java Script on or off. I do have something called "Sun Java Console", which is just a window that shows the following: "Java Plug-in 1.6.0_33 Using JRE version 1.6.0_33-b05 Java HotSpot(TM) Client VM User home directory = C:\Users\AXXXXXX" Anyobody know if that means Javascript is on or off?
post #11 of 14

I don't understand how you are locked out of your security settings ? If you mean your browser I have the same Win.7-Prof-SP1 as you with Yandex browser[Russian] but it uses part of Chrome and I can stop a website applying it to me in the tools section. But as I said you lose a lot of movement around the site.So I use it. Your browser has NO right to limit you from making changes to what is default if that were the case nobody would use a browser like that. Just because MS applies pressure for you to use IE doesn't mean you have to use it I don't and I limit it to  basic working or you can stop it entirely MS might not like that but its YOUR PC. If you mean you are barred  by the program on your PC because you have not got Administrators privileges that's another thing entirely. You can change that but you should start with going into the network program and getting up what can or cant be done on the Internet plenty of boxes to tick and you can control IE from there. If you like IE then as you have IE 8 you should Upgrade to IE 10 that's what I have --although I don't use it.IE 8 has some security problems and even MS advise you to upgrade. Its possible some virus has a hold on IE8 so REMOVE IT completely and download 10.  ---  Just like to add ---download it  from MICROSOFT'S OWN website --nobody else. I have a great defense program and you would be suprised at the seemingly legit websites that have viruses especially Torrent websites. 


Edited by duncan1 - 7/31/13 at 8:28am
post #12 of 14

Amcananey--- Follow this=control panel=network internet=network+sharing=internet options=internet properties=security=CUSTOM LEVEL---and make changes. But remember watch what you change. If you are barred from this then get Admin rights. 

post #13 of 14
Whoa! ;-) I'm at work. I work for a Fortune 50 company. The IT dept. has locked us out of the security settings in Internet Explorer. I have zero chance of getting administrative rights, and I can't just download another browser. I can't install any software on my work computer, full stop. I just have to live with it, I suppose. I don't mind not being able to do fancy stuff with the toolbar, but the fact that it throws out my line breaks is incredibly annoying, since everything turns into a dense, indecipherable block of text. Like this.
post #14 of 14

There is away of getting round it but I wouldnt be allowed to print it as it would cause   trouble . Have  a word with some PC programmers or those "well up" on programming. The problem would be you would have to use a memory stick---thats a clue.[what did you do at school to overcome the same problem?]

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Missing text editor