Head-Fi.org › Forums › Equipment Forums › Computer Audio › IEM sound awful out of DAC
New Posts  All Forums:Forum Nav:

IEM sound awful out of DAC

post #1 of 6
Thread Starter 

I'm running optical from my Macbook pro to the DAC (Denon DVD5000).

 

With my full size phones (ATH-M50) it sounds great; plug in any IEM and the sound turns distant and generally terrible.  Is there an impedance issue or am I missing something?

 

If I plug any of my phones straight to the mac (analog) the sound is fine.

 

Help!! 

post #2 of 6

Most likely this is an impedance issue or you are hearing audible noise within the DAC.  When you say "terrible" what exactly do you mean?

 

Do you hear noise?

 

Do you have a lack of volume?

 

What IEM are you using?

 

We need more information to help.

post #3 of 6
Thread Starter 

It sounds like the audio is coming from the next room with tons of clipping if I give it any volume. 

post #4 of 6
OK. But what make/model IEMs are you using? Specifics are important for anyone to help you.
post #5 of 6
Thread Starter 

Okay, I think I can put this one to rest.  This morning I plugged the IEMs into an extension cord and then to the mac. Same issue. So it's not the DAC, but something about the adapter I was using, or rather the phones being incompatible.

 

Thanks all!!

post #6 of 6
If you would share the make/model of the IEMs, we might be able to tell you why they are not compatible with either. LOL
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › IEM sound awful out of DAC