Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Hangs with Google Chrome
New Posts  All Forums:Forum Nav:

Hangs with Google Chrome

post #1 of 8
Thread Starter 

Anyone else having problems with Chrome hanging on Head-Fi? I'm using the latest chrome version on Win 7 and Win 8 and for the last two weeks, head-fi pages randomly hang (need to restart Chrome to clear the problem). If I disable Adobe Flash Player within Chrome, all is fine. Other web sites work fine with Flash, it's only Head-Fi that seems to be an issue. IE9 and IE10 are both fine.

post #2 of 8

Me too. I had to go back to using firefox just for this site :(

post #3 of 8

Thank you for the reports of this issue.  The tech team is currently investigating this issue.

post #4 of 8

Having issues on Chrome too.  It's a gamble every time I load a new page if it will lock up or not.  Don't have to restart chrome fully, just close the tab and try again.

 

Thanks for checking it out.

post #5 of 8

When it hangs, are you receiving any messages as to why it's hanging, or is it just locking up?

post #6 of 8
Thread Starter 

No message, it just locks up. the spinning busy circle just keeps spinning.

post #7 of 8

If you could, please try logging out, clearing your cache and cookies, then restart your browser, and log back into Head-Fi.

post #8 of 8
Thread Starter 
Quote:
Originally Posted by joe View Post

If you could, please try logging out, clearing your cache and cookies, then restart your browser, and log back into Head-Fi.

Much better now. 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Hangs with Google Chrome