Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Hangs with Google Chrome
New Posts  All Forums:Forum Nav:

Hangs with Google Chrome

post #1 of 11
Thread Starter 

Anyone else having problems with Chrome hanging on Head-Fi? I'm using the latest chrome version on Win 7 and Win 8 and for the last two weeks, head-fi pages randomly hang (need to restart Chrome to clear the problem). If I disable Adobe Flash Player within Chrome, all is fine. Other web sites work fine with Flash, it's only Head-Fi that seems to be an issue. IE9 and IE10 are both fine.

post #2 of 11

Me too. I had to go back to using firefox just for this site :(

post #3 of 11

Thank you for the reports of this issue.  The tech team is currently investigating this issue.

post #4 of 11

Having issues on Chrome too.  It's a gamble every time I load a new page if it will lock up or not.  Don't have to restart chrome fully, just close the tab and try again.

 

Thanks for checking it out.

post #5 of 11

When it hangs, are you receiving any messages as to why it's hanging, or is it just locking up?

post #6 of 11
Thread Starter 

No message, it just locks up. the spinning busy circle just keeps spinning.

post #7 of 11

If you could, please try logging out, clearing your cache and cookies, then restart your browser, and log back into Head-Fi.

post #8 of 11
Thread Starter 
Quote:
Originally Posted by joe View Post

If you could, please try logging out, clearing your cache and cookies, then restart your browser, and log back into Head-Fi.

Much better now. 

post #9 of 11


I am having a similar issue with windows 7 64bit and internet explorer 11. If I have multiple tabs open after a while if I go back and click on Head-fi.org Tab the page does not show. I continue seeing whatever the tab I was looking at just before clicking head-fi's Tab. this only happens to me on Head-fi. No other sites I go to does this. Thanks.


Edited by Reality - 4/10/15 at 11:03pm
post #10 of 11

From Java.com:-

 

"We have detected you are using Google Chrome and might be unable to use the Java plugin from this browser. Starting with Version 42 (released April 2015), Chrome has disabled the standard way in which browsers support plugins"

 

Java are recommending that people switch their browsers from Chrome.

 

If Google Chrome users are having problems (like me) it appears the problem may be browser rather than forum related.

 

I'm not exactly computer savvy, though :o 


Edited by taffy2207 - 4/29/15 at 7:47am
post #11 of 11

As A follow up, I've installed Mozilla Firefox and I am using that instead of Chrome and I have had no issues so far, so that would indicate that it was chrome that was the problem. When I tried chrome this morning it was crashing every 5 minutes. It hasn't crashed using Firefox yet.

 

EDIT 24 hours on no more crashes


Edited by taffy2207 - 5/3/15 at 1:13am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Hangs with Google Chrome