Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › Signal noise when pairing iphone 4 with headstage arrow 4g
New Posts  All Forums:Forum Nav:

Signal noise when pairing iphone 4 with headstage arrow 4g

post #1 of 27
Thread Starter 
When i tied the arrow with my iphone, signal noise drove me crazy, when i use a ic cable whoch is long and seperate those 2, sometimes the noise appear! Any help
post #2 of 27
Quote:
Originally Posted by minhquancanon7d View Post

When i tied the arrow with my iphone, signal noise drove me crazy, when i use a ic cable whoch is long and seperate those 2, sometimes the noise appear! Any help

 

Quote:
 ic cable whoch is long and seperate those 2

Can you elaborate on what you mean? I'm not understanding the terms here.

 

Put your iPhone on Airplane mode. Wait 10 seconds. Do your test. Is the noise still there?

post #3 of 27
Thread Starter 
Airplane mode does help but when i receive a call or message, the noise annoys me, sorry but English is not my native lang
post #4 of 27
Quote:
Originally Posted by minhquancanon7d View Post

Airplane mode does help but when i receive a call or message, the noise annoys me, sorry but English is not my native lang

You are getting EMI. Not much you can really do about it if you want to actually still use your phone.

post #5 of 27
Thread Starter 
Quote:
Originally Posted by bowei006 View Post

You are getting EMI. Not much you can really do about it if you want to actually still use your phone.
So airplane mode does help huh
post #6 of 27
Quote:
Originally Posted by minhquancanon7d View Post


So airplane mode does help huh

I'm asking you bigsmile_face.gif

 

You said it helped so I was just saying that your phone function is what is causing problems if airplane mode helps if not fixes it

post #7 of 27
Thread Starter 
Quote:
Originally Posted by bowei006 View Post

I'm asking you bigsmile_face.gif


You said it helped so I was just saying that your phone function is what is causing problems if airplane mode helps if not fixes it
Yeah, in a way, but i want sthing that kills it, anything?
post #8 of 27
Quote:
Originally Posted by minhquancanon7d View Post


Yeah, in a way, but i want sthing that kills it, anything?

Usually it does

 

Set your phone to airplane. Use it for a few hours. Do you get any of the same problems? If not. It's because you are using a phone with an amp(not very well shielded one).

 

This is the most common problem with using an amp with a phone. Because most times the amp shielding is not good, and then we also have to worry about cable shielding(cable you use to plug phone into amp).

post #9 of 27
Thread Starter 
Quote:
Originally Posted by bowei006 View Post

Usually it does

Set your phone to airplane. Use it for a few hours. Do you get any of the same problems? If not. It's because you are using a phone with an amp(not very well shielded one).

This is the most common problem with using an amp with a phone. Because most times the amp shielding is not good, and then we also have to worry about cable shielding(cable you use to plug phone into amp).
Not sure if it's the cable or not, cuz im using the one that came with the fiio e7 and fiio L2, about to get fiio L9 as a Lod! When i unplug the cable, while tiding the amp and iphone together, sometimes it still has EMI! Mind is an arrow 12he 4g
post #10 of 27
Quote:
Originally Posted by minhquancanon7d View Post


Not sure if it's the cable or not, cuz im using the one that came with the fiio e7 and fiio L2, about to get fiio L9 as a Lod! When i unplug the cable, while tiding the amp and iphone together, sometimes it still has EMI! Mind is an arrow 12he 4g

Then it is probably your phone. 

 

The close proximity and not well shielded nature of the Arrow is probably causing EMI.

 

But keep in mind that this isn't for certain as you aren't giving me anything else to go on.

post #11 of 27
Thread Starter 
Will try with a lod and another iphone 4! When i use my phone thru usb to the denon sacd, there is no noise, but when i plug the amp into the phone(same position when using it with the denon) it has some noises right away
post #12 of 27
Can you please try it with your phone on airplane mode right now? And see if any noise come out for 30 mins? This will answer your question maybe on what is wrong with it.
post #13 of 27
Thread Starter 
Quote:
Originally Posted by bowei006 View Post

Can you please try it with your phone on airplane mode right now? And see if any noise come out for 30 mins? This will answer your question maybe on what is wrong with it.
Tried it and it killed all the emi! When i turn airplane mode off, the noise goes on right away
post #14 of 27
Quote:
Originally Posted by minhquancanon7d View Post


Tried it and it killed all the emi! When i turn airplane mode off, the noise goes on right away

Yep, this is exactly what I have been talking about

 

You are using your phone as a portable music player. Which is fine, however an external amp without good or specific EMI shielding won't do you any good.

 

The phone is emiting signals that your amp is taking in as its not properly shielded.

post #15 of 27
Thread Starter 
Quote:
Originally Posted by bowei006 View Post

Yep, this is exactly what I have been talking about

You are using your phone as a portable music player. Which is fine, however an external amp without good or specific EMI shielding won't do you any good.

The phone is emiting signals that your amp is taking in as its not properly shielded.
So what can i do to create a shield for the amp
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Headphone Amps
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › Signal noise when pairing iphone 4 with headstage arrow 4g