Head-Fi.org › Forums › Sponsor Announcements and Deals › hisoundaudio studio 3rd anniversary edition RE-RELEASED!
New Posts  All Forums:Forum Nav:

hisoundaudio studio 3rd anniversary edition RE-RELEASED!  

post #1 of 13
Thread Starter 
Hi everyone,

After waiting for nearly 6 months the hisoundaudio studio 3rd ani is back. With a few improvements to the UI, but with the same great price the studio 3 would be a great edition to any audiophile's portable set up.

Grab one at the hidoundUK official ebay store (link below)

http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&item=251287632199

Feel free to post any questions on this thread and I will try to answer them.
post #2 of 13
Mine is currently not working do you have links to troubleshoot it? I have tried resetting and removed the micro SD card but to no sucesss.
post #3 of 13
Quote:
Originally Posted by Audio Addict View Post

Mine is currently not working do you have links to troubleshoot it? I have tried resetting and removed the micro SD card but to no sucess

 

when you say not working what do you mean? Is it not powering on, not playing etc? if you let me know i can find out for you...im talking to jack tomorrow so he should be able to tell me =)

 

EDIT- will be good to see the new UI by the way... will there be an update for those of us who have the old studio version?


Edited by big-man - 6/9/13 at 1:44pm
post #4 of 13
Quote:
Originally Posted by big-man View Post

 

when you say not working what do you mean? Is it not powering on, not playing etc? if you let me know i can find out for you...im talking to jack tomorrow so he should be able to tell me =)

 

EDIT- will be good to see the new UI by the way... will there be an update for those of us who have the old studio version?

 

Basically it is almost frozen on the "Repair and Format" screen which has two options:

 

OK

Cancel

 

When I click OK it says"Note:  Repair and Format drive" then it does blank and all power is turned off.

 

I then hold down the center button and it turns the unit back on and it goes right back to the "Repair and Format" screen.  This time I click "Cancel" and it says "Book failed and shutting down" and it powers off.

 

It goes through this every time.

post #5 of 13
Thread Starter 
Quote:
Originally Posted by Audio Addict View Post

Basically it is almost frozen on the "Repair and Format" screen which has two options:

OK
Cancel

When I click OK it says"Note:  Repair and Format drive" then it does blank and all power is turned off.

I then hold down the center button and it turns the unit back on and it goes right back to the "Repair and Format" screen.  This time I click "Cancel" and it says "Book failed and shutting down" and it powers off.

It goes through this every time.

Did you by any chance try to change firmware or anything like that? It seems to me that the firmware on therecis wrong or corrupt, in which case you'll have to send it back to hisound in china
post #6 of 13
Quote:
Originally Posted by hisoundUK View Post


Did you by any chance try to change firmware or anything like that? It seems to me that the firmware on therecis wrong or corrupt, in which case you'll have to send it back to hisound in china

 

I have not tried to update anything.  I had not used it for a few months and went to take a listen and that is what I found.  I had left it plugged in while not in use.

post #7 of 13
Thread Starter 
According to hisound in china, unfortunately you will have to send it back for repair. I can message you all the details if you like.
post #8 of 13
Quote:
Originally Posted by hisoundUK View Post

According to hisound in china, unfortunately you will have to send it back for repair. I can message you all the details if you like.


Thanks. Will they recommend a shipping method?
post #9 of 13
Quote:
Originally Posted by big-man View Post

 

when you say not working what do you mean? Is it not powering on, not playing etc? if you let me know i can find out for you...im talking to jack tomorrow so he should be able to tell me =)

 

EDIT- will be good to see the new UI by the way... will there be an update for those of us who have the old studio version?

I have the 3rd Anniversary and I also want to know about this.

post #10 of 13
So is the Nova history now ?
post #11 of 13
Quote:
Originally Posted by Audio Addict View Post

 

I have not tried to update anything.  I had not used it for a few months and went to take a listen and that is what I found.  I had left it plugged in while not in use.

Since you're sending it back anyway. I would try to reinstall the FW 1st by hitting the reset button and holding the u button when connecting to your PC. Do a search in procedure and files.

post #12 of 13
Quote:
Originally Posted by hisoundUK View Post

According to hisound in china, unfortunately you will have to send it back for repair. I can message you all the details if you like.


I have not received any return direction.
post #13 of 13

I have a non-functioning Studio, already been to China and back, tried emailing Jack, haven't heard back.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sponsor Announcements and Deals
This thread is locked  
Head-Fi.org › Forums › Sponsor Announcements and Deals › hisoundaudio studio 3rd anniversary edition RE-RELEASED!