Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › DAC will not make any sound when I play video games.
New Posts  All Forums:Forum Nav:

DAC will not make any sound when I play video games.

post #1 of 3
Thread Starter 

I have the MODI D.A.C and the sound cuts out when I try to play video games with it on. It's obvious that the D.A.C can't decode the signal and therefore, no sound. I'm curious as to the cause. Is there a setting I can change to correct my problem? 

 

Thank you! 

post #2 of 3
Quote:
Originally Posted by Swannie View Post

I have the MODI D.A.C and the sound cuts out when I try to play video games with it on. It's obvious that the D.A.C can't decode the signal and therefore, no sound. I'm curious as to the cause. Is there a setting I can change to correct my problem? 

 

Have you tried attaching your headphones directly to the system's headphone jacks? If the game has multi-channel sound, it may be sending its output directly to your analog hardware which can decode it properly.

post #3 of 3
Quote:
Originally Posted by Swannie View Post

I have the MODI D.A.C and the sound cuts out when I try to play video games with it on. It's obvious that the D.A.C can't decode the signal and therefore, no sound. I'm curious as to the cause. Is there a setting I can change to correct my problem? 

 

Thank you! 

Change your game settings to stereo sound if possible.

 

Most of the DACs in use for our "purposes" have stereo only. Your game probably wants to stream 5.1 or 7.1 signal.

 

Cheers,

K

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › DAC will not make any sound when I play video games.