Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Astell & Kern AK120
New Posts  All Forums:Forum Nav:

The Astell & Kern AK120 - Page 378

post #5656 of 6290

roll it back to ver 1.3, problems persist....:mad:

 

Even factory reset it still persisted !!

 

Iriver have to be responsible for this fiasco, after all this is 1k-ish player, I'm not paying my hard earned money for this piece of crap !!

 

Edit : Just send a pretty nasty email to Iriver. I had enough with this stupid bug. Not once, but twice both on 100 and now on 120


Edited by forbigger - 3/28/14 at 11:33am
post #5657 of 6290

By Any chance do those rips play on your computer? 

post #5658 of 6290

yes, it does. and it does play on the dap although only for like 10-30 seconds then the error message appear

post #5659 of 6290

This morning my AK120 died. He was only one week old. 

 

Seems to be the same defective battery issue than Student_driver reported. Battery was fully charged, but when I unplugged the cable the battery icon became empty and barred in red. Three minutes in my first flac, the music stops, some garbled text appears ("format not supported"), the player shuts down. Reset procedure is like doing mouth-to-mouth to a of wood log.

 

His beautiful anti-scratch case will join the ossuary of $1.5k players. Does AK usually give a replacement or borrows it and run "tests" for two months?

post #5660 of 6290

1. I have loaded WAV files that are ripped from dbpoweramp and they are all correctly tagged and with artwork. But when loaded in the player, it only shows the song name and no other information and also no artwork. But with similarly ripped ALAC's, everything is fine. Is this an inherent WAV issue or am I doing something wrong?

post #5661 of 6290

clean out the mp3 tags and only use 1 version. I used to have songs with tags in different versions. itunes would read the latest but the AK reads the older incomplete version.

post #5662 of 6290

They have this silly limitation on artwork size.  Has to be under 300x300 cmiiw. But I do remember that I have quite a few disc where I got artwork as low as 150x150 but no artwork too. Not to be bothered to find it. The only thing that prevented me to put it on the sale forum is the Sq. It serves my basic needs only 

post #5663 of 6290
Anyone here loads WAV files in the AK with all the metadata showing? Artist, track name , album and artwork? How did you guys manage to do it?
post #5664 of 6290
Quote:
Originally Posted by joshuachew View Post

Anyone here loads WAV files in the AK with all the metadata showing? Artist, track name , album and artwork? How did you guys manage to do it?


Nope that was never fixed. The Fiio X5 works flawlessly with that though. Not sure about album art showing but it is possible since the DX100 can show album art even on WAV. Using dbpower should allow for embedding artwork.

post #5665 of 6290
Quote:
Originally Posted by dallan View Post
 

Well here is something interesting, i went to start to manually tag some of my music and opened an ALAC multi cd show.  The problem was the songs we're out of order so figured i'd fix it to start.  Guess what, they were tagged right.  They were tagged by disc and track perfectly but the ak120 must not see the disc number in the order because it is playing disc 1 track, 1 then disc 2 track 1, then disc 1 track 2 disc 2 track 2.  Are you guys going through all of your music and changing the tags to 1,2,3 order and just eliminating the disc number???….wtf!

 

edit-actually it is even worse, this is a three disc set so it is playing the first song of each disc then the second and so forth.  Really? I thought it was my tagging but now that i look carefully……..the ak120 doesn't read disc tags, they have to fix that! 

I find this extremely annoying as well... Track 01, Track 01, Track 02, Track 02, etc... 

post #5666 of 6290

I just got a AK120 TITAN recently , Im not sure if mine has some screen problems, my screen display seems like light leaking... I have the pics here, guys please help me with it.

post #5667 of 6290

damn I cannot post pics here, what should I do?

post #5668 of 6290

Call AK?  Return it?

post #5669 of 6290
Quote:
Originally Posted by tate6969 View Post
 

I find this extremely annoying as well... Track 01, Track 01, Track 02, Track 02, etc... 

Still no USB 3.0 Support for the DAC. I have no idea why. Ever since the AK240 came out, they've basically been ignoring the AK120. I hope this doesn't persist. 

 

Kojaku

post #5670 of 6290

When I had mine, I always used folder view for wav files and was satisfied as everything was there except photo but I understand wanting more in a premium player. I'd just use folder view with wav for now.

 

The USB 3.0 thing is a common problem with usb 2.0 DACs but at the computer side where the 2.0 compatibility driver is usually at fault. Try updating the compatibility driver and reading up on your particular model.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Astell & Kern AK120