Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Astell & Kern AK120
New Posts  All Forums:Forum Nav:

The Astell & Kern AK120 - Page 363

post #5431 of 6309
Quote:
Originally Posted by ozzymo View Post
 

Ordered one and if there are no issues with the AK120 after I receive it; will order one more.  Nice to finally have a 128GB microsd card available. 

Mine will be here tomorrow Hope it works well

post #5432 of 6309

Unfortunately I didn't order fast enough so I have a couple weeks wait.  Let me know how it works tomorrow.  Thanks

post #5433 of 6309

will give you a heads up once i get it

post #5434 of 6309

I'm very interested in the impressions on this new Sandisk 128GB card. $119 from Amazon seems like a good deal considering Sandisk 64GB cards go for $40-$50 and they've been out for awhile.

 

By the way, not to spam this thread but I have two virtually new AK120s listed on the source classifieds for those who may be interested.

post #5435 of 6309
Interested to hear any impressions of the Pure II when paired with the AK120

Anyone able to help ?

Thanks
post #5436 of 6309
Quote:
Originally Posted by JACONE View Post
 

Hello everyone!

 

Is anyone using the Algorythm Duet with their AK 120 & IEMs?

If so, would you recommend it? I'm in the market for an amp to improve SQ.

 

Thanks much!

Hi Jacone,

 

I am using a RWAK120 Titan + DUET + TH900/ Shure 535 (both balanced). 

The duet sounds amazing with the TH900. However, with the Shure, in comparison with the TH it does not. I have tried (briefly) a Shure 846 (SE) demo and the sound was outstanding. The duet was recommended to me by Drew (moon audio) and I have to tell you that I am very happy with it. My point, perhaps, is that in order to get the most our of the DUET you need a high end IEM's. In my case, the Shure 535 is not one of them. I am thinking maybe the Roxanne.

 

I hope this helps... 

 

  

post #5437 of 6309

I managed to get my hands on a 128GB card and filled it up and put it in my 120 Titan and so far so good it seems to be working just as the 64GB card did!

post #5438 of 6309
Quote:
Originally Posted by jlbrach View Post
 

I managed to get my hands on a 128GB card and filled it up and put it in my 120 Titan and so far so good it seems to be working just as the 64GB card did!

Mine was supposed to be here today but UPS dropped the ball should get it tomorrow Glad to here it works I have an AK120 . Im also going to try it in my FiiO X3 and see what happens

post #5439 of 6309
Quote:
Originally Posted by jlbrach View Post
 

I managed to get my hands on a 128GB card and filled it up and put it in my 120 Titan and so far so good it seems to be working just as the 64GB card did!

were did you end up getting one?

post #5440 of 6309

I got mine at best Buy,I decided to bite the bullet and pay the cost and i got it today.As I said so far it seems to work exactly as the 64 GB does!

post #5441 of 6309

Hi Guys, I need some help here. It seems the AK site doesn't have any support contact and the river english site only deal with US customers. 

 

MP3 files are not playing nice. The music end before they should and cover art don't show most of the time. Firmware is the latest, I've edited the tags to only the necessary and made sure the covers are less than 500x500 jpgs. But more than half of my mp3s don't work properly and I am out of ideas. Appreciate it if somebody can point out what I am missing.

 

 

 

Just some rant I need to get out of me-----please ignore

This will be my first and last AK device, but I need to get it at least half working because it cost too much. 

post #5442 of 6309

Thanks for input Papiro2!

 

Much appreciated!

post #5443 of 6309
Quote:
Originally Posted by onlychild View Post
 

Found on the apple forums that the next Mavericks update 10.9.2 is going to have new USB drivers to fix dac issues for the Haswell MacBooks.   Hopefully the AK120 dac issues will get resolved.  I'll post here once the update is available.

 

I updated my mbp (late 2013) to 10.9.2 the other day and tried my AK120 in Dac mode and still no go.  Maybe AK will release a new firmware that will allow it to work now 10.9.2 is out. 

post #5444 of 6309
Quote:
Originally Posted by bernards View Post
 

Hi Guys, I need some help here. It seems the AK site doesn't have any support contact and the river english site only deal with US customers. 

 

MP3 files are not playing nice. The music end before they should and cover art don't show most of the time. Firmware is the latest, I've edited the tags to only the necessary and made sure the covers are less than 500x500 jpgs. But more than half of my mp3s don't work properly and I am out of ideas. Appreciate it if somebody can point out what I am missing.

 

 

 

Just some rant I need to get out of me-----please ignore

This will be my first and last AK device, but I need to get it at least half working because it cost too much. 

 

Ok, what you will find is that gapless playback is causing your abrupt endings to certain mp3 files. The mp3s in question will almost certainly be vbr encodes which don't always play nice with the way gapless works. In short your options are to use non VBR mp3s or switch gapless off when you are playing those same files.

 

Re cover art, this is undoubtedly to do with either the tagging software you are using or the format of the cover art files you are adding. I believe only jpeg works. The 500px max size is a myth. I have many many albums with cover art considerable larger, some up to 3000px in size (although I wouldn't recommend that as it is just a waste of space and I will be reducing mine when I get a chance for that very reason) What tagging software are you using? I use MP3Tag and of my approximately 3000 tracks on my AK120, all of them show cover art

 

EDIT: also make sure that you have at least a couple of hundred meg in free space on the internal memory. Less than this can sometimes cause problems with the database and I have seen it cause albums not to show, cover art to be missing etc


Edited by CraftyClown - 2/28/14 at 7:06am
post #5445 of 6309

VBR is the problem. That was a quick fix! Thanks a lot.

 

I am using a Mac. First it was iTunes and that didn't work well. I downloaded Tagger, it got a few of the errors, but many are still missing the covers. I'll get my hands on a PC and try out mp3tag.

 

Many thanks CraftyClown.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Astell & Kern AK120