Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Astell & Kern AK120
New Posts  All Forums:Forum Nav:

The Astell & Kern AK120 - Page 252

post #3766 of 6396
Quote:
Originally Posted by Mimouille View Post

With balanced card single ended...still need a dhc fusion trrs for my se5 smily_headphones1.gif

Which option are you getting? Are you getting the 3 ft one with the unbalanced trs mini jack on the 1 ft extension or just a 4ft long one with just trrs?
post #3767 of 6396

I just converted all of my DSD files to 88.2/24 flac. Seems to save a ton of space and the AK120 runs cooler  and longer. Sound is about the same. Excellent. Korg AudioGate is great.

Sam

post #3768 of 6396

I think 901 is interested more than 120.
901 is more musical sound, by the way function from AK (100 and 120) always is great! that's more easy !

post #3769 of 6396
Nice! I hope that the improvement is huge. I might reconsider to reshell my SE5 and reterminate my dhc fusion smily_headphones1.gif.
Quote:
Originally Posted by Mimouille View Post

With balanced card single ended...still need a dhc fusion trrs for my se5 smily_headphones1.gif
post #3770 of 6396
Quote:
Originally Posted by zachchen1996 View Post


Which option are you getting? Are you getting the 3 ft one with the unbalanced trs mini jack on the 1 ft extension or just a 4ft long one with just trrs?

I am getting a 1ft with 3ft extension with balanced TRRS plus a TRRS female to 3.5 male ultra short adapter with black nylon sleeve on part of the cable.

Quote:
Originally Posted by Jazzyfi View Post

Nice! I hope that the improvement is huge. I might reconsider to reshell my SE5 and reterminate my dhc fusion smily_headphones1.gif.

In my mind the improvement can come from balanced vs single ended because balanced on the 901 supposedly brings larger soundstage. I already have a very high quality cable with my Oslo II.

post #3771 of 6396

I have mayor problems with the AK file management. I am copying albums from iTunes to the SD card or via USB to the AK120 direct fro my MacBooks. It works fine for most albums but several end up in Unknown Album and/or Unkown Artist. There they are sorted in some weird fashion partially by tracknumber becoming unplayable.

AK instructions are based only on iriver plus4 which works only for MS.

How to get these albums untangled and playable?

post #3772 of 6396
Quote:
Originally Posted by lee730 View Post

Not sure if I'm liking the sound better on this update? This is amped though so keep that in mind. Sounds more distant to me. DSD isn't as loud as before which isn't an issue. But I am not sure if I'm going to warm up to how distant things are sounding now. The unit is a bit more responsive with DSD playback and DSD files do show up in the music option. Still I may end up going back to 1.32 for the sound alone. I'll give it a bit and see if I can warm up to it.

 
I don't have any issues of DSD sounding softer/lower/distant in comparison to hires 192/24 counterparts. But I do have SACDs that do sound "softer" than their CD equivalents - in most cases though its a good thing cos the CD was mastered at too high a vol & as such clipping.

Tagging on my DSF works for some but not all of my DSD files. As such after scanning some are categoried & album-ised correctly whilst others are not.

Sticking to 1.33 for awhile.
post #3773 of 6396
Quote:
Originally Posted by greenmountain View Post

I have mayor problems with the AK file management. I am copying albums from iTunes to the SD card or via USB to the AK120 direct fro my MacBooks. It works fine for most albums but several end up in Unknown Album and/or Unkown Artist. There they are sorted in some weird fashion partially by tracknumber becoming unplayable.

AK instructions are based only on iriver plus4 which works only for MS.

How to get these albums untangled and playable?

I think the easiest thing to do is select a song that you want in iTunes, and hit 'Shift-Command-R', which will reveal the file in the finder. Then copy the whole folder for the album to the device. 

I think even windows users find the AK120 works best when you navigate by folder. As far as metadata and artwork it seems like a bit of a crapshoot. Sometimes it works and sometimes it doesn't. 

Unfortunately many enthusiast pursuits and not very mac friendly. Personally I'm not too worried about what the screen looks like as long as I get the audio quality and portability that this device has in spades. 

I would imagine installing Parallels on the mac is inevitable if you really want everything perfect. 

HTH

Sam

post #3774 of 6396

Using the AK120 (firmware 1.32 and 1.33) as a DAC/Headphone amp... I am stuck and would be grateful for some advice.

 

The sound stutters and is distorted to a degree, where you cannot listen to it. Something must be completely messed up, though the AK120 is correctly recognized as iRiver USB audio device.

 

It's a desktop: Win7 (64bit), Asus Mainboard Z68 chipset, newest Bios.

It's the same, no matter if I (try to) play 16/44 or 24/96 flac files.

It's the same, no matter if I use foobar2000 or JRiver v18. Trying different latencies did also not help.

It's the same, no matter if I use Wasapi (event) or Wasapi (push). It's even the same with Direct Sound.

 

Yes, I have read the AK120 manual, i.e.: I am using an USB 2.0 port as well as the original AK120 USB cabel. In addition I tried it with another cable... but no success either.

Of course I tried different USB ports as well.

 

My default DAC for this PC is a Resonessence INVICTA (connected via USB), I have absolutely no problems there. I also did not have any problems with a Halide USB DAC on this machine.

 

 confused_face(1).gif

post #3775 of 6396
Quote:
Originally Posted by greenmountain View Post

I have mayor problems with the AK file management. I am copying albums from iTunes to the SD card or via USB to the AK120 direct fro my MacBooks. It works fine for most albums but several end up in Unknown Album and/or Unkown Artist. There they are sorted in some weird fashion partially by tracknumber becoming unplayable.

AK instructions are based only on iriver plus4 which works only for MS.

How to get these albums untangled and playable?

 

I had the same problem as you at first. I think you just need to clean up the metadata by using an editor like Mp3tag. For artwork, make sure the artwork is 500 x 500 pixels. I have edited all of my album art to be 500 x 500 pixels in size, and all are displaying correctly. It just takes a lot of time and effort to do this.

 

Unfortunately, the iriver plus4 software is not very useful.


Edited by eargo - 9/3/13 at 1:54am
post #3776 of 6396
Quote:
Originally Posted by eargo View Post

 

I had the same problem as you at first. I think you just need to clean up the metadata by using an editor like Mp3tag. For artwork, make sure the artwork is 500 x 500 pixels. 

 

Unfortunately, the iriver plus4 software is not very useful.

 

 For that a wrecking ball is needed....

 

post #3777 of 6396

I think that's an understatement, and the only time I even touch it is to update firmware, which I am holding off for now.

post #3778 of 6396
Quote:
Originally Posted by DrSheep View Post

I think that's an understatement, and the only time I even touch it is to update firmware, which I am holding off for now.


You can just drag and drop to your device. Basically unzip the file and drag it onto the internal memory and simply eject and disconnect. It will automatically update itself.

post #3779 of 6396
Quote:
Originally Posted by townes View Post

Using the AK120 (firmware 1.32 and 1.33) as a DAC/Headphone amp... I am stuck and would be grateful for some advice.

 

The sound stutters and is distorted to a degree, where you cannot listen to it. Something must be completely messed up, though the AK120 is correctly recognized as iRiver USB audio device.

 

It's a desktop: Win7 (64bit), Asus Mainboard Z68 chipset, newest Bios.

It's the same, no matter if I (try to) play 16/44 or 24/96 flac files.

It's the same, no matter if I use foobar2000 or JRiver v18. Trying different latencies did also not help.

It's the same, no matter if I use Wasapi (event) or Wasapi (push). It's even the same with Direct Sound.

 

Yes, I have read the AK120 manual, i.e.: I am using an USB 2.0 port as well as the original AK120 USB cabel. In addition I tried it with another cable... but no success either.

Of course I tried different USB ports as well.

 

My default DAC for this PC is a Resonessence INVICTA (connected via USB), I have absolutely no problems there. I also did not have any problems with a Halide USB DAC on this machine.

 

 confused_face(1).gif

I have a few ideas and options.confused_face_2.gif
Try uninstalling and reinstalling the driver usb dac ak120.
post #3780 of 6396
Quote:
Originally Posted by wladrus View Post

I have a few ideas and options.confused_face_2.gif
Try uninstalling and reinstalling the driver usb dac ak120.

Make sure your USB hub has enough power, as I found that sometimes devices will not mount correctly even if you do everything else right.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Astell & Kern AK120