Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Astell & Kern AK120
New Posts  All Forums:Forum Nav:

The Astell & Kern AK120 - Page 131

post #1951 of 6309

hey guys, just now i tried the pro EQ,

what i notice:

1. low : there's a reduce for the low frequency.

2. High and mid : there's a slight gain reduce.

 

the change at the low frequency makes the humming (surrounding sound) became less,

the bass instrument and the punch still the same, but the lower frequency reduced (i believe its called sub low. am i right?).

because of it, the sound become more tight with a less humming background.

and by generating a tighter sound may emphasis vocal, or other instrument.

it makes the music become more accurate.

 

sorry for my bad english. >.<

CMIIW gs1000.gif

post #1952 of 6309

.


Edited by lee730 - 6/27/13 at 10:50pm
post #1953 of 6309
Quote:
Originally Posted by ChrisSC View Post

Yeah I'm really liking the 120... I've probably only spent a couple hours A/Bing the ak120 and the rwa100, but to me, the ak120 takes everything I liked about the 100 and makes it more three dimensional.

 

Whether its worth the ridiculous premium is entirely up to the buyer.

 

How much better it can get is up to Vinnie @ Red Wine Audio wink_face.gif

So I take your gonna do that new mod and amp it? Is it still possible to use the internal amp section after this mod or no? Purely  it's a LO afterward? Sounds very interesting though but I really want to keep the portability of the player intact.

 

I agree the price is subjective but IMO it is a sore-point.

post #1954 of 6309
Quote:
Originally Posted by burtomr View Post

 

Bless you....digging back thru 124 pages would've sucked.

Glad I could help beerchug.gif

Anybody else getting stuck on scanning library after adding new tracks? My SD card with iTunes keeps getting stuck on a certain track.  

post #1955 of 6309
Yes. I had that and tried both different cards and internal storage. In end I had to break up into chunks....say 5 albums a time. Re-scan and repeat. Noting which albums each time were copied so when it hung I could isolate the faulty album...turned out to be one song causing it to hang. Managed to successfully scan 5000 odd songs in end!!
post #1956 of 6309
Quote:
Originally Posted by kerrys30 View Post

Yes. I had that and tried both different cards and internal storage. In end I had to break up into chunks....say 5 albums a time. Re-scan and repeat. Noting which albums each time were copied so when it hung I could isolate the faulty album...turned out to be one song causing it to hang. Managed to successfully scan 5000 odd songs in end!!

 

I had done the same with AK100 and seems like tags with different characters encoded in different charset are the ones causing issues most of the time. YMMV 

post #1957 of 6309

Hi all

 

So I 've got my unit since 2 days.....

Very happy with it,

Sound is really great. using it with a SM3 v2  from Earsonics.....

 

but I've got a problem : no GAPLESS with mp3 file..... 

it is gapless with my FLAC file  but not at all with my mp3  :-(

 

I know I should not use mp3 files with such source but....

post #1958 of 6309
Quote:
Originally Posted by kerrys30 View Post

Yes. I had that and tried both different cards and internal storage. In end I had to break up into chunks....say 5 albums a time. Re-scan and repeat. Noting which albums each time were copied so when it hung I could isolate the faulty album...turned out to be one song causing it to hang. Managed to successfully scan 5000 odd songs in end!!

 

Quote:
Originally Posted by kkcc View Post

 

I had done the same with AK100 and seems like tags with different characters encoded in different charset are the ones causing issues most of the time. YMMV 

 

 

Thanks for the tips, I finally found the offending song. kerrys30 at least I only had around 4k worth of songs too scan lol

post #1959 of 6309
Quote:
Originally Posted by PEM75 View Post

Hi all

 

So I 've got my unit since 2 days.....

Very happy with it,

Sound is really great. using it with a SM3 v2  from Earsonics.....

 

but I've got a problem : no GAPLESS with mp3 file..... 

it is gapless with my FLAC file  but not at all with my mp3  :-(

 

I know I should not use mp3 files with such source but....

 

ops.......... have RWAK with 2.0 now but did not check :-(

 

will have to try then, mostly have FLACs but a few albums in 320 mp3.

post #1960 of 6309
Quote:
Originally Posted by PEM75 View Post

Hi all

 

So I 've got my unit since 2 days.....

Very happy with it,

Sound is really great. using it with a SM3 v2  from Earsonics.....

 

but I've got a problem : no GAPLESS with mp3 file..... 

it is gapless with my FLAC file  but not at all with my mp3  :-(

 

I know I should not use mp3 files with such source but....

 

Try re-ripping those problematic MP3 files.  I have had issues with some concert albums that I ripped long time ago with VBR.  Reripping using foobar+lame to VBR0 or CBR320 solved that for me.   Hope this helps.

post #1961 of 6309
Quote:
Originally Posted by kkcc View Post

 

Try re-ripping those problematic MP3 files.  I have had issues with some concert albums that I ripped long time ago with VBR.  Reripping using foobar+lame to VBR0 or CBR320 solved that for me.   Hope this helps.


This time rip them in lossless ;).

post #1962 of 6309
Quote:
Originally Posted by kkcc View Post

 

Try re-ripping those problematic MP3 files.  I have had issues with some concert albums that I ripped long time ago with VBR.  Reripping using foobar+lame to VBR0 or CBR320 solved that for me.   Hope this helps.


I just rip them from FLAC file  using dbPowerAmp in VBR at maximum quality  confused_face.gif

 

edit : btw, I actually still browse my music files using folder  as I still don't update the database.... maybe it is an explanation confused_face_2.gif...


Edited by PEM75 - 6/28/13 at 6:25am
post #1963 of 6309
Quote:
Originally Posted by lee730 View Post


This time rip them in lossless wink.gif.

Yes. Whenever I rerip these days I'm always going FLAC.
Quote:
Originally Posted by PEM75 View Post


I just rip them from FLAC file  using dbPowerAmp in VBR at maximum quality  confused_face.gif

edit : btw, I actually still browse my music files using folder  as I still don't update the database.... maybe it is an explanation confused_face_2.gif ...

It seems some VBR algorithm doesn't play well with the AK120 and someone earlier speculate with some vbr AK120 wasn't able to correctly get to the end of file and chopping off a second or so of sound at end of the track and ruined gapless. It was the case for me.
post #1964 of 6309
Quote:
Originally Posted by PEM75 View Post


I just rip them from FLAC file  using dbPowerAmp in VBR at maximum quality  confused_face.gif

edit : btw, I actually still browse my music files using folder  as I still don't update the database.... maybe it is an explanation confused_face_2.gif ...

Gapless works for my albums not in db and played via folder navigation fwiw...
post #1965 of 6309
Quote:
Originally Posted by kkcc View Post

It seems some VBR algorithm doesn't play well with the AK120 and someone earlier speculate with some vbr AK120 wasn't able to correctly get to the end of file and chopping off a second or so of sound at end of the track and ruined gapless. It was the case for me.

Sounds exactly like that : I have this effect....... so I try another lame setting ..... will see fb2k parameter....

 

Thks a lot

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Astell & Kern AK120