Head-Fi.org › Forums › Misc.-Category Forums › DIY (Do-It-Yourself) Discussions › CMOY Help, Sound Out of Left Channel Only
New Posts  All Forums:Forum Nav:

CMOY Help, Sound Out of Left Channel Only

post #1 of 4
Thread Starter 

I recently decided to build a CMOY amp, with directions from Tangent.  I assembled it to the point where I can test using the alligator clips as suggested in the tutorial and am having trouble figuring out what's wrong.  When I hook it up sound plays through the left channel of my headphones and works fine but nothing comes out of the right channel.  I know the solder joints are pretty bad as it's my first time so maybe that's the explanation but I'm not sure since one side seems to work perfectly well.  

 

I've read about testing for 'continuity' and other things with a multimeter which I have but I'm not exactly sure how/where to probe.  Could anyone explain this in a simple manner?  I don't actually know too much about circuits sadly.

 

I've uploaded a few images to show you what it looks like.  If anyone could help it would be much appreciated.

 

http://imgur.com/kMbGgMN

 

http://imgur.com/Y2HDlrL


Edited by RetroActivePay - 5/8/13 at 7:05pm
post #2 of 4

Loosely explained 

 A continuity check ensures all of the points that should be connected together are.

 

How well did you expect the solder to stick with that all of that crud on the pads?

 Didn't know to clean the perf-board before you started?

 

Anyhow.... this link should help get you going in the right direction:

 

http://tangentsoft.net/audio/trouble.html

post #3 of 4
Thread Starter 

Huh... you're supposed to clean the board before using it?  I did not know this.  What's the standard method?  Flux and then alcohol?

post #4 of 4

A scotchbrite pad with a little alcohol is usually enough to remove the gunk.

New Posts  All Forums:Forum Nav:
  Return Home
Head-Fi.org › Forums › Misc.-Category Forums › DIY (Do-It-Yourself) Discussions › CMOY Help, Sound Out of Left Channel Only