Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Schiit Bifrost Uber Analog Upgrade
New Posts  All Forums:Forum Nav:

Schiit Bifrost Uber Analog Upgrade - Page 31

post #451 of 884
Quote:
Originally Posted by jaywillin View Post
 


when i got my bifrost it was a demo, already had some hours on it, so not sure how big a difference the burn in made

now when i had a modi, i found it a little harsh , after a couple of days, much better, no harm leaving it on overnight.

as for the little dot, tubes can change significantly with some hours on them, but don't leave it on for more than 6-8 hrs

one of the great things about the little dot is tube rolling is pretty cheap

what headphones are you using ??

I'm using the Shure SRH 840's.

 

My brother is about to move the K1/K2 switchers over to the 6J1 (left) side.

Hopefully this will improve sound quality, we forgot to move them.

post #452 of 884
Quote:
Originally Posted by Sony Slave View Post
 

I'm using the Shure SRH 840's.

 

My brother is about to move the K1/K2 switchers over to the 6J1 (left) side.

Hopefully this will improve sound quality, we forgot to move them.


oh it makes a difference , some tubes more than others, i had one pair of tubes, i thought were bad, just had the setting wrong !

post #453 of 884
Quote:
Originally Posted by jaywillin View Post
 


oh it makes a difference , some tubes more than others, i had one pair of tubes, i thought were bad, just had the setting wrong !

Really? lol

I'm having trouble spotting the switchers. I'ma head over to the little dot thread, and see if they can help.

post #454 of 884
Quote:
Originally Posted by Sony Slave View Post
 

Really? lol

I'm having trouble spotting the switchers. I'ma head over to the little dot thread, and see if they can help.


there is a diagram on the little dot website, have you tried there ??

http://www.littledot.net/forum/viewtopic.php?f=9&t=819&sid=ef1423aea9089b992764b713cac8b2f8

post #455 of 884
Quote:
Originally Posted by jaywillin View Post
 


there is a diagram on the little dot website, have you tried there ??

http://www.littledot.net/forum/viewtopic.php?f=9&t=819&sid=ef1423aea9089b992764b713cac8b2f8

 

I need help moving the K1/K2 switches to side marked as 6j1 text on the circuit (EF95). Pics will help a lot. I have a Little Dot 1+.

 

There are two blue resistors inside of the little dot 1+, are the jumpers supposed to be in the same  orientation as the resistors?

post #456 of 884
Quote:
Originally Posted by Sony Slave View Post
 

 

I need help moving the K1/K2 switches to side marked as 6j1 text on the circuit (EF95). Pics will help a lot. I have a Little Dot 1+.

 

There are two blue resistors inside of the little dot 1+, are the jumpers supposed to be in the same  orientation as the resistors?


i really should have used the diagram, did you get your amp new ? mine was an older one, looked a little different

http://dl.dropboxusercontent.com/u/6037680/Little%20Dot%20I%2B%20Reference%20Guide.pdf

post #457 of 884
Quote:
Originally Posted by jaywillin View Post
 


i really should have used the diagram, did you get your amp new ? mine was an older one, looked a little different

http://dl.dropboxusercontent.com/u/6037680/Little%20Dot%20I%2B%20Reference%20Guide.pdf

There are no switches, just jumpers.

post #458 of 884
Quote:
Originally Posted by Sony Slave View Post
 

There are no switches, just jumpers.


ok, mine didn't have switches either, so the diagram is more accurate then really

look at your board, and identify the jumpers j1, j2, 3,4,5,6,

the jumpers are the black pieces of plastic with the 2, or 3 wire post coming out , use some needle nose pliers

tweezers and they'll slide up and off, or just slide down to reinsert , make sure when you are putting them back on

to keep them right side up, its marked

 

To use 6JI, 6AK5, 5654, WE403A/B, etc:
1.
K1 and K2 set to the side of the “6JI” text
2.
Make sure the jumper caps are
removed

from J1 and J2

k1, and k2 are jumpers, not switches, move the jumpers to the 6j1 side

post #459 of 884
Quote:
Originally Posted by jaywillin View Post
 


ok, mine didn't have switches either, so the diagram is more accurate then really

look at your board, and identify the jumpers j1, j2, 3,4,5,6,

the jumpers are the black pieces of plastic with the 2, or 3 wire post coming out , use some needle nose pliers

tweezers and they'll slide up and off, or just slide down to reinsert , make sure when you are putting them back on

to keep them right side up, its marked

 

To use 6JI, 6AK5, 5654, WE403A/B, etc:
1.
K1 and K2 set to the side of the “6JI” text
2.
Make sure the jumper caps are
removed

from J1 and J2

k1, and k2 are jumpers, not switches, move the jumpers to the 6j1 side

The j1 and j2 jumpers are vertical, the j3/j4 jumpers are horizontal. Do I place the K1/k2 jumpers next to the 6j1 text vertically like the j1/j2 or horizontally, like the j3/j4?

post #460 of 884
Quote:
Originally Posted by Sony Slave View Post
 

The j1 and j2 jumpers are vertical, the j3/j4 jumpers are horizontal. Do I place the K1/k2 jumpers next to the 6j1 text vertically like the j1/j2 or horizontally, like the j3/j4?


horizontal , three post, have the jumper towards the 6j1, away from 408, i wish i had mine to actually look at, but i've been right where you're at

mine wasn't exactly like either the pic or the diagram lol

post #461 of 884
Quote:
Originally Posted by jaywillin View Post
 


horizontal , three post, have the jumper towards the 6j1, away from 408, i wish i had mine to actually look at, but i've been right where you're at

mine wasn't exactly like either the pic or the diagram lol

So there should be two free vertical posts on the left hand side?

 

If so, than I have it correct.

post #462 of 884
Quote:
Originally Posted by Sony Slave View Post
 

So there should be two free vertical posts on the left hand side?

 

If so, than I have it correct.


i believe so , free closer to the 408 ? that would be correct

and remove the jumpers from j1, and 2

post #463 of 884
Quote:
Originally Posted by jaywillin View Post
 


i believe so , free closer to the 408 ? that would be correct

and remove the jumpers from j1, and 2

Yes, that is exactly how it is set up, thank you!

post #464 of 884
Quote:
Originally Posted by Sony Slave View Post
 

Yes, that is exactly how it is set up, thank you!


sure ! i had a guy that walked me through it, be sure to check out the LD thread, good info, guys there !

post #465 of 884
Quote:
Originally Posted by jaywillin View Post
 


sure ! i had a guy that walked me through it, be sure to check out the LD thread, good info, guys there !

alright, i'm going in lol.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Dedicated Source Components
Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Schiit Bifrost Uber Analog Upgrade