or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X5 Thread
New Posts  All Forums:Forum Nav:

The Fiio X5 Thread - Page 667

post #9991 of 19481
Hey Guys need some help,
First X5 problem. Fx will not finish loading up. Stuck on Start-up screen where it says "Fiio 192/24B Digital Music". Tried 10 sec power button and reset button. Nothing works. I can power down but device does not get past that screen then hangs there indefinitely.
Any suggestions whould be appreciated.
Thanks in advance.
Ronin
post #9992 of 19481
Quote:
Originally Posted by roninstorm View Post

Hey Guys need some help,
First X5 problem. Fx will not finish loading up. Stuck on Start-up screen where it says "Fiio 192/24B Digital Music". Tried 10 sec power button and reset button. Nothing works. I can power down but device does not get past that screen then hangs there indefinitely.
Any suggestions whould be appreciated.
Thanks in advance.
Ronin

Have you tried reloading the firmware?
post #9993 of 19481
Thanks for responding. I haven't yet as I am on road without computer for a few days. Was really afraid this would be the case. Can you think of anything else.
Thanks
post #9994 of 19481
Quote:
Originally Posted by roninstorm View Post

Thanks for responding. I haven't yet as I am on road without computer for a few days. Was really afraid this would be the case. Can you think of anything else.
Thanks

Have you tried booting it up without the card inserted? If it boots past the startup screen without the card do a library update. This should clear the database and maybe any gremlins that are affecting your X5.
post #9995 of 19481
Quote:
Originally Posted by x RELIC x View Post

Have you tried booting it up without the card inserted? If it boots past the startup screen without the card do a library update. This should clear the database and maybe any gremlins that are affecting your X5.

^^^ THIS ^^^

I've had this problem, too. At first, I tried reloading the firmware. That worked, but it was a pain. Then I tried booting without the SD card, and that worked a treat.
post #9996 of 19481
Quote:
Originally Posted by x RELIC x View Post

Have you tried booting it up without the card inserted? If it boots past the startup screen without the card do a library update. This should clear the database and maybe any gremlins that are affecting your X5.

Voila!

Thanks. Worked like a charm. Back to listening to great music. Cannot thank you and this forum enough. You guys are awesome. Started hearing all the X5 hater voices in my head as I struggled. Haha. Was really afraid I would be stuck without tunes for my trip.
Ronin
post #9997 of 19481
@roninstorm: Glad it worked for you!
post #9998 of 19481
Quote:
Originally Posted by roninstorm View Post

Voila!

Thanks. Worked like a charm. Back to listening to great music. Cannot thank you and this forum enough. You guys are awesome. Started hearing all the X5 hater voices in my head as I struggled. Haha. Was really afraid I would be stuck without tunes for my trip.
Ronin

No problem! Enjoy smily_headphones1.gif
post #9999 of 19481

 

This. Sounds. Frickin. Awesome.

post #10000 of 19481

What is it.....can't see sh*t in the pic?

post #10001 of 19481
Quote:
Originally Posted by burtomr View Post

What is it.....can't see sh*t in the pic?
X5 to SM64s.
post #10002 of 19481
Quote:
Originally Posted by JoeDoe View Post

X5 to SM64s.

 

Now I 'see' why it was so hard to 'see' in your pic...carry on..:rolleyes: 

post #10003 of 19481
Quote:
Originally Posted by JoeDoe View Post
 

 

This. Sounds. Frickin. Awesome.


I assume you are using High Gain...and what volume do you find yourself listening at with X5 and SM64?

post #10004 of 19481
Quote:
Originally Posted by JoeDoe View Post




This. Sounds. Frickin. Awesome.

...was wondering when you would get your hands on an X5 smily_headphones1.gif. Glad you're enjoying it...have you tried it with your SennGrados?
post #10005 of 19481
Quote:
Originally Posted by fleasbaby View Post

...was wondering when you would get your hands on an X5 smily_headphones1.gif. Glad you're enjoying it...have you tried it with your SennGrados?

I am loving it. The black background everyone mentions must be experienced to be understood.

Only brief time with the SGs although now that you've mentioned them, I'm walking downstairs to grab em smily_headphones1.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X5 Thread