or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X5 Thread
New Posts  All Forums:Forum Nav:

The Fiio X5 Thread - Page 620

post #9286 of 19481
Quote:
Originally Posted by x RELIC x View Post


No. But you can just highlight the files you want in iTunes and drag them to the folder of your choice to copy them. At least in OSX land you can, not sure about Windows.

Yea works in Windows as well.

post #9287 of 19481
Quote:
Originally Posted by 4umF View Post

I've noticed in the advertisement pictures of the x5 a picture of the product in front of a Mac Pro laptop with iTunes open and it looks to say media device in iTunes. Can you sync files from music library directly to the x5's cards via iTunes sync avoiding windows explorer ?

Free yourself from iTunes, my friend!

There are many better music players on windows. If you don't have an ipod it's worth trying foobar.
Quote:
Originally Posted by x RELIC x View Post

No. But you can just highlight the files you want in iTunes and drag them to the folder of your choice to copy them. At least in OSX land you can, not sure about Windows.

This works on windows as well.
post #9288 of 19481
Quote:
Originally Posted by nmatheis View Post

@dustmos & @Scorpion667: Thanks for your thoughts. If the X5 and E12 are both in the case, do you have to put the X5 screen down to prevent the X5's screen from touching the E12 OR is there enough material in between to prevent scratching?

@nmatheis: Both the x5 and the e12 are held in pretty damn tight in the case. They really don't move at all. I haven't placed any material between them, apart from the mesh that holds them in place and have been using the case for the last few days. No scratches so far.

 

You could just lay a small piece of cloth over the face of the x5. This would certainly stop any possible scratching. I will do that myself for tomorrow; should have done it earlier, just a busy week and haven't stopped.

 

The mesh that holds them in place is very tight. I was a little concerned that it could be constantly pressing the wheel button on the x5. But after a close examination, it seems the wheel rim on the silicon case should prevent that happening.

 

Hope this helps

post #9289 of 19481
Quote:
Originally Posted by x RELIC x View Post

So I hooked up the X5 coaxial output to the Oppo HA-1 amp and surprise eek.gif, the EQ works through the coaxial. Also, the HA-1 only ever displays 16bit as the music source with any file I play through the X5 (using my laptop as a source works perfectly). It could be 24bit/192kHz, 24bit/96kHz, 24bit/48kHz, whatever, it only ever displays 16bit using the X5's coaxial.

Based on this I can only conclude that the X5 is not working strictly as a transport through the coaxial output and is adding some processing to the mix, especially given that I can still use the EQ with 48kHz and lower songs. Worse yet would be if the X5 was down sampling my files.

I was led to believe that the EQ would have zero effect on the coaxial output and all processing would be bypassed. I understand that the file codecs (FLAC,ALAC,AAC) still need to be converted/read by the X5 but that should be all that it does and then pass on the bit for bit information to the external DAC.

To be honest my plan for the last few months has been to use the X5 as a transport for when the HA-1 was released. What a super convenient way to listen to high resolution music through a higher end DAC/amp without tripping over laptop cords in my living room. I don't like the fact that I'm not sure I'm using the "better" DAC in the HA-1 exclusively.

James / Joe / Fiio, any thoughts? Anyone else using the X5 as a transport?

I have used the x5 as a transport before abd the coaxial works perfectly. I'm not too sure why you saw what you did, why it happened to just be 16 bit but i know it works well for me. Definitely no downsampling. Also, regarding the eq, it is only that way to give you the option. If you would like to bypass it you can simply turn it off. Other than that the x5 as a transport simply decodes and sends the digital signal through the coax. It definitely does not degrade the sound.
post #9290 of 19481

Any newer beta firmware out in the wild?

post #9291 of 19481

I got my HS6 X5/E12 bundle kit - looks great! Especially this IC cable... much nicer setup than what I had! Still kinda wish they made a silicon case that held them both.. I wouldn't mind more protection for my X5, but not a huge deal.

 

Question: Is it possible to have audio come out of the headphone port on the X5 player when the IC cable is plugged into the Line-Out? I like to keep my bundle together but I don't use my amp in my car, so I plug the aux jack into the x5 headphone port. Well, if they are both connected with the IC Cable it won't send audio to the headphone port.

Is there any way around this? I know I can just unplug the IC cable but I would rather not do that every single day, wearing the cable out.

Thanks!

post #9292 of 19481
Quote:
Originally Posted by x RELIC x View Post

So I hooked up the X5 coaxial output to the Oppo HA-1 amp and surprise eek.gif, the EQ works through the coaxial. Also, the HA-1 only ever displays 16bit as the music source with any file I play through the X5 (using my laptop as a source works perfectly). It could be 24bit/192kHz, 24bit/96kHz, 24bit/48kHz, whatever, it only ever displays 16bit using the X5's coaxial.

Based on this I can only conclude that the X5 is not working strictly as a transport through the coaxial output and is adding some processing to the mix, especially given that I can still use the EQ with 48kHz and lower songs. Worse yet would be if the X5 was down sampling my files.

I was led to believe that the EQ would have zero effect on the coaxial output and all processing would be bypassed. I understand that the file codecs (FLAC,ALAC,AAC) still need to be converted/read by the X5 but that should be all that it does and then pass on the bit for bit information to the external DAC.

To be honest my plan for the last few months has been to use the X5 as a transport for when the HA-1 was released. What a super convenient way to listen to high resolution music through a higher end DAC/amp without tripping over laptop cords in my living room. I don't like the fact that I'm not sure I'm using the "better" DAC in the HA-1 exclusively.

James / Joe / Fiio, any thoughts? Anyone else using the X5 as a transport?
I have connected my X5 coaxial output to my E17 and do not have any problems with 24bit files, they are recognised and play just fine.
post #9293 of 19481

One other thing I need to do is find different dust plugs.. mostly because It's very hard for me to remove them.. I would like ones that I can put in the amp/player headphone ports while they are not in use (I alternate between using an amp and not using it [in my car])

 

I'm looking at these: http://www.amazon.com/12pcs-Proof-iPhone-Speaker-Plugy/dp/B0080433BG/

 

Unless you guys know of better ones? Should I be worried about cheapo dust plugs damaging any ports? That might be a bit ridiculous...

post #9294 of 19481
Quote:
Originally Posted by nmatheis View Post

@dustmos & @Scorpion667: Thanks for your thoughts. If the X5 and E12 are both in the case, do you have to put the X5 screen down to prevent the X5's screen from touching the E12 OR is there enough material in between to prevent scratching?
Nope. I've got both and was curious if the earlier X5 firmware had 60 steps like the X3. If it did, it might help explain why both recently had sound signature changes.
 
 

Quote:

Originally Posted by dustmos View Post
 

@nmatheis: Both the x5 and the e12 are held in pretty damn tight in the case. They really don't move at all. I haven't placed any material between them, apart from the mesh that holds them in place and have been using the case for the last few days. No scratches so far.

 

You could just lay a small piece of cloth over the face of the x5. This would certainly stop any possible scratching. I will do that myself for tomorrow; should have done it earlier, just a busy week and haven't stopped.

 

The mesh that holds them in place is very tight. I was a little concerned that it could be constantly pressing the wheel button on the x5. But after a close examination, it seems the wheel rim on the silicon case should prevent that happening.

 

Hope this helps

 

You guys could try using the rubber band that came with the E12 as bumpers on the E12 itself. This will prevent the E12 from rubbing on the X5 while the case is closed.

 

I found that the smaller rubber bands that came with my E12 makes for a perfect replacement for the round sticky pads. No glue left on the devices and can be removed anytime.

post #9295 of 19481
Quote:
Originally Posted by subver View Post
 

One other thing I need to do is find different dust plugs.. mostly because It's very hard for me to remove them.. I would like ones that I can put in the amp/player headphone ports while they are not in use (I alternate between using an amp and not using it [in my car])

 

I'm looking at these: http://www.amazon.com/12pcs-Proof-iPhone-Speaker-Plugy/dp/B0080433BG/

 

Unless you guys know of better ones? Should I be worried about cheapo dust plugs damaging any ports? That might be a bit ridiculous...

 

Might wanna keep at least one of the ones Fiio provided on the coax out port maybe... never know when you'll need to do a hard reset!

post #9296 of 19481
Quote:
Originally Posted by Pekku View Post
 

 

Might wanna keep at least one of the ones Fiio provided on the coax out port maybe... never know when you'll need to do a hard reset!

Yup I've got the FiiO provided one in my coax out, I will probably never use it really - what does that have to do with a hard reset, though? Just to use the pin on that little hole?

post #9297 of 19481

@subver 

 

Yep! 

post #9298 of 19481
Here's the setup.



Here's a close up of what each device is displaying.



The HA-1 is only receiving 16bit info from a 24bit source. It plays the track but I want to know what going on. Where's my bits? wink.gif

Any ideas?


EDIT: Please see post #9318 for the solution. Oops!
Edited by x RELIC x - 5/15/14 at 4:01pm
post #9299 of 19481
Quote:
Originally Posted by x RELIC x View Post

Here's the setup.



Here's a close up of what each device is displaying.



The HA-1 is only receiving 16bit info from a 24bit source. It plays the track but I want to know what going on. Where's my bits? wink.gif

Any ideas?
It might be possible that the HA-1 is at fault!, does it show correctly with a diffent input?

When I connect my X5 to my E17 I have no problems with 24bit
post #9300 of 19481

Relic, can you try connecting the X5 up to another device that accepts 24/96 digital input, such as a hi-fi receiver? 

 

Also, I've used the E17 to "check" sample rates via its optical input but have also seen it get fooled sometimes -- so it is best to double-check against another device that automatically switches sample rates/bit depths like a receiver.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X5 Thread