or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X5 Thread
New Posts  All Forums:Forum Nav:

The Fiio X5 Thread - Page 603

post #9031 of 19490
Quote:
Originally Posted by fumoffuXx View Post
 

well...i heard the same theory from a elect. engineer, but he told me he did not believe in the cables affecting the sound at first, but he was proven wrong later. :p so best way is to try it out 

Can you expand on how he was proven wrong? 

post #9032 of 19490
Quote:
Originally Posted by SilverEars View Post
 

Can you expand on how he was proven wrong? 

oh he was into daps and amps too and tried different cables and became a believer, and said something about the reason being because the interconnect cables were short and therefore the quality was important i suppose. well i dunno the technical specifics but.... i can hear a difference between different cables :o so... thats all haha 

post #9033 of 19490

Hello,

 

I guess my X5 just runned out off battery for the first time and I have it plugged to the computer for charging, for more than an hour. I see the red light but don't get the screen indicator and when I press the on button it doesn't turn on. Is this normal? do I have to wait for a full charge to turn it on?

 

Thanks on any input

post #9034 of 19490
I think that it says that it won't be charged with PC or it will be really slow..
post #9035 of 19490
Quote:
Originally Posted by iburdeinick View Post

Hello,

I guess my X5 just runned out off battery for the first time and I have it plugged to the computer for charging, for more than an hour. I see the red light but don't get the screen indicator and when I press the on button it doesn't turn on. Is this normal? do I have to wait for a full charge to turn it on?

Thanks on any input
It is a known issue (won't say bug) that the player will NOT turn on when charging...

Unplug, and then will turn on smily_headphones1.gif
post #9036 of 19490
Thank you.,

I did unplug it and still does not turn on. Guess it has to have a full charge.
post #9037 of 19490
Quote:
Originally Posted by Duncan View Post


It is a known issue (won't say bug) that the player will NOT turn on when charging...

Unplug, and then will turn on smily_headphones1.gif

Say it like it is: a bug. No mature software-operated device would refuse to turn on while charging. :)

 

post #9038 of 19490
Quote:
Originally Posted by iburdeinick View Post

Thank you.,

I did unplug it and still does not turn on. Guess it has to have a full charge.
I believe it won't charge [well] off computer. Charge it direct from outlet.
post #9039 of 19490
Quote:
Originally Posted by hansonsc56 View Post


I believe it won't charge [well] off computer. Charge it direct from outlet.

I only have the provided cable and my Samsung S3 provided charger (5.0V 0.7A) Fiio recommends a 2.0A. Thanks for the advice maybe ill buy one with the specifications.

Ive been charging it for more than two hours now and disconnecting it to turn it on. and nothing nor any thing on the screen while charging. the only sign of life is the red light while connected to the Mac.

 

more than 4 hrs have passed and still not turning on! did a hard reset and finally started. there must be some issues on this matter.


Edited by iburdeinick - 5/10/14 at 5:18pm
post #9040 of 19490

The manual says it will charge slowly and it is not recommended to use a computer.

 

It may not turn on while charging but i plugged mine in last night while it was playing and it did not shut down and the red light came on....

post #9041 of 19490
I didn't enjoy the sound of my TF10's so I gave them to my wife. No problems with them now. wink.gif
post #9042 of 19490
post #9043 of 19490

Boys, here are some picture of the HS9 case and the HS6 amp kit: http://www.head-fi.org/t/718307/pictorial-fiio-x5s-hs9-leather-case-and-hs6-stacking-kit-for-amp

post #9044 of 19490
This is my set up! smily_headphones1.gif
post #9045 of 19490
Quote:
Originally Posted by lee730 View Post

Well I managed to find the 1.00 firmware. Gonna test it out now.

http://www.nt-global.com/index.php/de/fiio-electronics/fiio-musik-player/152-fiio-x5-mobiler-high-res-player

Quote:
Originally Posted by iburdeinick View Post

Hello,

I guess my X5 just runned out off battery for the first time and I have it plugged to the computer for charging, for more than an hour. I see the red light but don't get the screen indicator and when I press the on button it doesn't turn on. Is this normal? do I have to wait for a full charge to turn it on?

Thanks on any input
you need to wait and let the device fully charge before you use it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X5 Thread