or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X5 Thread
New Posts  All Forums:Forum Nav:

The Fiio X5 Thread - Page 598

post #8956 of 19490

When I had 1.00 firmware I don't recall that happening though....

post #8957 of 19490
Quote:
Originally Posted by CH23 View Post


I second this.

Up until last year, august, i was happy with iTubes on my iPhone, but then i got my X3, and realised that MP3tag and foobar are so much better for tagging, and playback.

I've converted my ALAC files to FLAC using dBpoweramp converter.
this isn't free software, but there's a 21 day trial.

Why bother converting ALAC to FLAC? The X5 plays them both fine...Just curious what your reasoning was.

 

Y2J

post #8958 of 19490
Quote:
Originally Posted by y2jdmbfan View Post

Why bother converting ALAC to FLAC? The X5 plays them both fine...Just curious what your reasoning was.

Y2J

Only 200 of my 3600 files are still m4a, the others are all flac.

It's striving for perfection i suppose.
post #8959 of 19490
Although ClieOS et al. have explained the matter quite well already, here's an official statement on the volume lowering issue with EQ enabled on the X5 smily_headphones1.gif

http://www.head-fi.org/t/718015/faq-why-does-the-volume-decrease-on-the-x5-when-eq-is-enabled
post #8960 of 19490

There seems to be a lot of nitpicking re this player of late so I thought I might jump in;

 

Have had mine for 48 hours. Formatted the card in the player as suggested. Fixed all my tags (flac) and album art with mp3tag as suggested.

 

I have not updated the firmware as yet, shipped with 1.20.

 

X5 paired with NAD HP50 @ 65% volume, no EQ = synergy. Absolutely f*&%king brilliant!!

 

I also purchased the E12 but will not need it. However, I will more than likely justify the purchase of the amp with perhaps another purchase ie, V-Moda M100's as I can see myself enjoying those cans as well for certain genres (damn you Tyler!!).

 

Like most of us I did not read the manual and within 60 seconds had the controls down pat. I find them quite intuitive. I have experienced no issues whatsoever. Certainly none of the issues mentioned.

 

Now as for the SQ which is what we should be concentrating on refer line 4!!

 

I cannot believe the the SQ I now have and I am absolutely no s*&t, hands down, stoked. Thank you Fiio!!


Edited by oldmate - 5/8/14 at 10:52pm
post #8961 of 19490
Quote: (Click to show)
Quote:
Originally Posted by mullos View Post

There seems to be a lot of nitpicking re this player of late so I thought I might jump in;

Have had mine for 48 hours. Formatted the card in the player as suggested. Fixed all my tags (flac) and album art with mp3tag as suggested.

I have not updated the firmware as yet, shipped with 1.20.

X5 paired with NAD HP50 @ 65% volume, no EQ = synergy. Absolutely f*&%king brilliant!!

I also purchased the E12 but will not need it. However, I will more than likely justify the purchase of the amp with perhaps another purchase ie, V-Moda M100's as I can see myself enjoying those cans as well for certain genres (damn you Tyler!!).

Like most of us I did not read the manual and within 60 seconds had the controls down pat. I find them quite intuitive. I have experienced no issues whatsoever. Certainly none of the issues mentioned.

Now as for the SQ which is what we should be concentrating on refer line 4!!

I cannot believe the the SQ I now have and I am absolutely no s*&t, hands down, stoked. Thank you Fiio!!

You may like the sound even more by loading FW2.0. Plus it fixes gapless and adds a bit more zip to the UI.
post #8962 of 19490
Quote:
Originally Posted by x RELIC x View Post
  Quote: (Click to show)
 

You may like the sound even more by loading FW2.0. Plus it fixes gapless and adds a bit more zip to the UI.

 

When I stop playing Tony Joe White and SRV on this player will def do that - much difference?? To my ears right now it's extremely fun.


Edited by oldmate - 5/8/14 at 11:12pm
post #8963 of 19490

Also jumping in like mullos did. Have only had the x5 for about 48 hours as well. Updated to fw2.0 as soon as I got it. The player is excellent. No problems with the interface. While I hesitate to use the word "intuitive" for any electronic interface, I would just say it's damn easy to learn in 5 minutes.

All my tagged flacs are recognised properly, everything plays well and sounds good. Using 32 ohm headphones, so no need for amp and volume sits between 60-75 depending on the track.

All the buttons work and the scroll wheel operates smoothly.

 

Thanks Fiio, for a solid, well-built, good sounding player at a reasonable price.

 

As a side note, I have also had a similar experience with the x3. Crashed only twice in the last 6 months (more stable than my phone).

post #8964 of 19490
Quote:
Originally Posted by tjm6983 View Post

I've had my X5 for almost a month now and love it paired with my Shure SE846s. I also follow this thread religiously.

Until recently, I've used low gain with the volume between 75 and 95. Everything I read said low gain was better with these IEMs. But there were a few posts where people were running at volume levels much lower. So I wondered if the amp of my X5 is okay?

As a point of reference I ran my X3 on low gain at around 30.

I just switched to high gain for the first time and now run at volumes between 65 and 75. More importantly, everything about the sound is significantly better, which according to "experts" isn't supposed to happen.

So the question is, especially for those using SE846s, is this normal or is it an issue to address with FIIO?

I have Shure E500 and E5c my X5 is on low gain and I only use between 30 to 45 volume.

The E500 is 36ohm @ 115 SPL and the E5c are 110ohm @ 122 SPL

Your earphones are much better than mine so it looks like you might have a problem.
post #8965 of 19490
Quote:
Originally Posted by chengsta View Post


I'm using the jh 16 pro, which has like 8 or 12 ohm impedance.  No hiss whatsoever.

 

Using Yamaha EPH-100, 16ohm, no hiss whatsoever. Volume level 30-40
post #8966 of 19490
And I'm back to tracks skipping again, guess it's time to contact Fiio?
post #8967 of 19490
Quote:
Originally Posted by mullos View Post

When I stop playing Tony Joe White and SRV on this player will def do that - much difference?? To my ears right now it's extremely fun.

Faster, clearer, better IMO.
post #8968 of 19490
Quote:
Originally Posted by goldendarko View Post

And I'm back to tracks skipping again, guess it's time to contact Fiio?

blink.gif
post #8969 of 19490
Quote:
Originally Posted by goldendarko View Post

And I'm back to tracks skipping again, guess it's time to contact Fiio?
I've not had any issues whatsoever...

Is there any chance you can load one or two tracks that this happens to (even if it is potentially all tracks) onto dropbox, and some of us that have no issues can check if it is something awry with your rips (doubtful, but always good for a sanity check) that might not be picked up on some sources, but the FiiO is picky with?

Worth a thought before contacting support?!?
post #8970 of 19490
The problem is that it is consistently inconsistent, random tracks will skip, then when I go back to play them they work fine on the 2nd or 3rd try. It's ok for best of collections or live albums but for most album it really throws you off when it just starts skipping tracks randomly.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X5 Thread