or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X5 Thread
New Posts  All Forums:Forum Nav:

The Fiio X5 Thread - Page 584

post #8746 of 19490
Quote:
Originally Posted by Got the Shakes View Post
 

I've actually found that browsing by file or category doesn't allow you to see the songs with the tag info for the song title, track number, or disc number.  It just shows the files by file name.

We've got a thread 584 pages long and we're only now finding out that the X5 doesn't implement tags properly?  To heck with EQ and the colours of the GUI, why on earth doesn't a $350 audiophile DAP with no in-built storage properly implement this most integral, vital and commonly-supported aspect of digital music files?

 

If, when my X5 arrives, this turns out to be the true state of things, and if Fiio shows no signs of rectifying this promptly, then sod it: it's going back.

post #8747 of 19490
Quote:
Originally Posted by HarryHardcase View Post

We've got a thread 584 pages long and we're only now finding out that the X5 doesn't implement tags properly?  To heck with EQ and the colours of the GUI, why on earth doesn't a $350 audiophile DAP with no in-built storage properly implement this most integral, vital and commonly-supported aspect of digital music files?

If, when my X5 arrives, this turns out to be the true state of things, and if Fiio shows no signs of rectifying this promptly, then sod it: it's going back.

We've got a thread 584 pages long and we're only now finding out that you haven't read them ?
post #8748 of 19490

Seriously thinking about getting one of these and just been looking on the Fiio website. In the accessories section there is an X5 in a red silicon case that appears to have a picture on the scroll wheel. I think this looks pretty cool but can't find any info on this. Any ideas what or how this is done?

post #8749 of 19490
Quote:
Originally Posted by Joe Bloggs View Post


-Where was your card formatted, on the X5 or elsewhere? (formatting the card in the X5 may make things better)
-What format is it in, FAT32 or?
-What brand of card are you using and where did you buy it from?


Joe, formatted on the X5 as was recommended here, in FAT32. I am using all SanDisk cards bought from Amazon, the new 128 GB ones, and also one 64GB card, all good quality cards.

post #8750 of 19490
Quote:
Originally Posted by AndrewH13 View Post
 

 

In theory yes, but in practice, no!  I had skipping in hi-res files on a FAT32 PC formatted Sandisk, reformatted within unit and straight away gone.

Not saying it will cure crashes, but best to discount this first.


Unfortunately it's still crashing for me after trying this fix. I am going to put my MicroSD card in my local headphone shop's X5 demo and leave it playing while I demo some headphones for an hour to see if perhaps some of my files are causing problems. As far as I'm concerned if that one doesn't crash, my unit is defective 100%. I've exhausted all other options.

 

Also, HDtune did not find any errors or bad sectors on the MicroSD.

 

For now I'm making a test folder with 2x 44/16 .wav's purchased from Beatport which I assume have no issues (never had issues on other DAP's with any of my songs) and let it playing in my drawer for a few hours. I usually have a crash every 30 mins or more.


Edited by Scorpion667 - 5/6/14 at 12:37pm
post #8751 of 19490

I've noticed that my .DSF-format DSD64 files display as being "1 bit", even when they are actually 24-bit according to foobar. Anyone else notice this?

post #8752 of 19490
Quote:
Originally Posted by Age8E View Post
 

I've noticed that my .DSF-format DSD64 files display as being "1 bit", even when they are actually 24-bit according to foobar. Anyone else notice this?

DSD is "1 bit", probably just foobar having problems indexing it.

 

Wikipedia warning! (Click to show)
"DSD uses pulse-density modulation encoding—a technology to storeaudio signals on digital storage media that are used for the SACD. The signal is stored as delta-sigma modulated digital audio; a sequence of single-bit values at a sampling rate of 2.8224 MHz (64 times the CD Audio sampling rate of 44.1 kHz, but only at 132768 of its 16-bit resolution)."
post #8753 of 19490
Quote:
Originally Posted by skalkman View Post
 

DSD is "1 bit", probably just foobar having problems indexing it.

 

Wikipedia warning! (Click to show)
"DSD uses pulse-density modulation encoding—a technology to storeaudio signals on digital storage media that are used for the SACD. The signal is stored as delta-sigma modulated digital audio; a sequence of single-bit values at a sampling rate of 2.8224 MHz (64 times the CD Audio sampling rate of 44.1 kHz, but only at 132768 of its 16-bit resolution)."

 

OK, good to know; thanks.

post #8754 of 19490
Quote:
Originally Posted by HarryHardcase View Post

We've got a thread 584 pages long and we're only now finding out that the X5 doesn't implement tags properly?  To heck with EQ and the colours of the GUI, why on earth doesn't a $350 audiophile DAP with no in-built storage properly implement this most integral, vital and commonly-supported aspect of digital music files?

If, when my X5 arrives, this turns out to be the true state of things, and if Fiio shows no signs of rectifying this promptly, then sod it: it's going back.

Seems like a lot of misinterpretation and misunderstanding is happening now that newer people are joining the conversation. The X5 with 2.0 firmware does an excellent job recognizing the following tags (and someone else with actual X5 experience correct me if I'm wrong):

Album
Artist
Genre
Track
Track #

I have had no problems browsing by Tag info. What does happen, is that the song name displayed in the Now Playing screen is actually the Filename. That's what people are asking to have changed.

Quote:
Originally Posted by CH23 View Post

We've got a thread 584 pages long and we're only now finding out that you haven't read them ?

Sarcasm alert wink.gif
post #8755 of 19490
Quote:
Originally Posted by nmatheis View Post


Seems like a lot of misinterpretation and misunderstanding is happening now that newer people are joining the conversation. The X5 with 2.0 firmware does an excellent job recognizing the following tags (and someone else with actual X5 experience correct me if I'm wrong):

Album
Artist
Genre
Track
Track #

I have had no problems browsing by Tag info. What does happen, is that the song name displayed in the Now Playing screen is actually the Filename. That's what people are asking to have changed.
Sarcasm alert wink.gif

 

I have found that everything seems to be recognized fine in the way of album, artist, and genre.  Song names and preserving song order on multiple disc albums seems to be an issue for me.  The now playing screen when a song is playing displays everything correctly including album art and song names, but when browsing a list of songs (doesn't matter which method I use) it doesn't display the song names from the tag, but it displays them as the actual filename including the .mp3 or .flac file extension.  Also if browsing a multidisc album, it will display the songs by the track number and not recognize the embedded disc # tags.  So for example I am browsing a 3 disc album there will be tracks 01, 01, 01 before the 2nd track is shown in the song list. 

post #8756 of 19490

Thank you to whoever said that fw 1.23 had more bass than fw 2.0.  You are absolutely correct, the rumble is back!  Being the noob that I am, I went straight to fw 2.0 when I got my x5, assuming that the fw changes nothing with sound.

 

Now my x5 is perfect.  I am super satisfied and won't upgrade my fw anymore even if the next fw update gives you a 3rd ear.

post #8757 of 19490

FWIW, I haven't had any crashes with the X5.

(fw 2.0 using a mix of mp3, FLAC 16 and 24 bit)

post #8758 of 19490
Quote:
Originally Posted by goldendarko View Post
 

Is anybody having track skipping issues? What started out as a minor annoyance has turned into a full blown issue for me, and I am  not sure at this point if I have a defective unit that needs to be returned, or perhaps returning to FW 1.20 would be the best bet as I was not having this issue before. It albums almost every time I use the X5 now, on almost any album, I just started playing Grand Funk Railroad's Closer to Home album and after finishing the 1st track it started playing 1-2 seconds of the following songs on the album before finally playing the 8th and final song on the album completely. This is getting to be very annoying, can someone please advise what I should do here.

 

Yes I do, but only occasionally, not often. My X5 with v2.0 sometime play a track half way, then skip to the next track. Happened a few times already.

 

The other bug I found is, EQ is now not working at all.

 

X5 v2.0, so far 2 issues found:

1. Track skipping

2. EQ not working

post #8759 of 19490
I've had my X5 for about 2 weeks now and only started having crashes after upgrading to 2.0. I think I'm going to try 1.3.

After these crashes, I hold power button for at least 10 seconds, and only then will it restart after a 2 sec hold.

New SanDisk card was formatted in unit and files are either ripped CD or from HD.

Still, I am overall happy, but that could change.
post #8760 of 19490
Quote:
Originally Posted by schwim View Post

I've had my X5 for about 2 weeks now and only started having crashes after upgrading to 2.0. I think I'm going to try 1.3.

After these crashes, I hold power button for at least 10 seconds, and only then will it restart after a 2 sec hold.

New SanDisk card was formatted in unit and files are either ripped CD or from HD.

Still, I am overall happy, but that could change.

 

Format the player and SD card, then reload the music if you could. Sometime it is just the old database leftover that causes the instability.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X5 Thread