or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X5 Thread
New Posts  All Forums:Forum Nav:

The Fiio X5 Thread - Page 551

post #8251 of 19490
How does the sq of the x5 compare to fiio e07k or the fiio e17?
Edited by Hapster - 5/1/14 at 5:34am
post #8252 of 19490
Quote:
Originally Posted by rfox View Post
 

 

I just think it is a shame I have to add the E12 to the X5 to get more bass -

 

Genuine question, how much bass do you want?

The EQ on the X5 is capable of delivering utterly ridiculous levels of bass, tuned as you like it around various frequencies, and up to 12dB above the rest of the signal if you want it that way. That's a lot.

I'm a bass head and the idea that anyone needs any more than that for any purpose at all is pretty wild.

post #8253 of 19490
Quote:
Originally Posted by thericochet View Post

Genuine question, how much bass do you want?
The EQ on the X5 is capable of delivering utterly ridiculous levels of bass, tuned as you like it around various frequencies, and up to 12dB above the rest of the signal if you want it that way. That's a lot.
I'm a bass head and the idea that anyone needs any more than that for any purpose at all is pretty wild.

Quite, I've used +8db boost in very noisey areas since bass is the first thing to go.
post #8254 of 19490

Can somebody explain how to fix it: when I transfer my alac files from my mac to X5, double files are created for every track with begin with _ sign. They are 0 bytes but effecting gap less playback. Can I fix it myself or need to be fixed by Fiio as a bug?

post #8255 of 19490
Quote:
Originally Posted by thericochet View Post
 

Genuine question, how much bass do you want?

The EQ on the X5 is capable of delivering utterly ridiculous levels of bass, tuned as you like it around various frequencies, and up to 12dB above the rest of the signal if you want it that way. That's a lot.

I'm a bass head and the idea that anyone needs any more than that for any purpose at all is pretty wild.


Let me qualify this a bit more - My UE Triple.Fi 10 IEMS create some amazing bass response (expecially considering the size of them) - I know this, because I have experienced it for a few years now using my Cowon S9 together with the IEMs.  Now, using my new X5 - which does sound incredible (but different than S9) - and those same IEMs - and same song which I know inside and out - there seems to be a certain depth missing.  I also listen to these same sonngs in my car with a Harman Kardon system - and at home with my Adam A5X + 7 Sub in combinattion with a FiiO E17 + E09K. 

 

In other words I get the bass I want/expect from the same headphones (Bose QC15 and my Triple.Fi 10s) from other source devices (previous was Cowon S9 and before that was Cowon X5L)

 

Everyone has their own personal preference - I know what I like.  Unfortunately, the X5 down't seem to bring the deep ends which I am used to - even after trying the EQ - BUT when I combined the E17 with the X5 - and because I can dial in a bit more bass with the E17 - It sounds fantastic!  Like i said, I will probably purchase an E12 only because the volume controls on the E17 are clumsier than the analog dial on the E12.

 

There is the outside chance thatthe fabled "Burn-In" process will bring more present bass after time - we shall see!

I inten to keep my X5 - because it offers what I was seeking to replyce my Cowon S9.

 

Hope this helps a bit -

 

R.Fox

post #8256 of 19490

Hey guys I had like 3 crashes this morning on my way to work (FW 2.0). I think it might have had to do with the battery being low/almost dead. It apparently died (which I think is another issue because I had it plugged in all day yesterday, half in use as a DAC and half charging.. it should have been full, but I didn't really check battery level at all so..) so I plugged it into my 2Amp USB charger in my car.

 

One crash happened when changing between prev/next/prev songs... changing to the previous song was delayed, so I think I hit it again, then it was playing the wrong song so I went forward again and it crashed.

 

The other times was just while I was listening, not even touching it.

 

I'm gonna chalk this up wo either the battery being halfway dead, and maybe it wasn't charging it fast enough to also play the songs?

 

Either way, just wanted to post that here for information.

post #8257 of 19490
Quote:
Originally Posted by vladzakhar View Post

Can somebody explain how to fix it: when I transfer my alac files from my mac to X5, double files are created for every track with begin with _ sign. They are 0 bytes but effecting gap less playback. Can I fix it myself or need to be fixed by Fiio as a bug?

This can be fixed using the "eject for windows" app but we will also fix it on our end on a coming update.
post #8258 of 19490

Well for me im using this as a DAC almost all of the time and it does drain battery, it doesnt mean that when its plugged it charges, but the power from usb isnt enough to maintain the consumption.

post #8259 of 19490
Quote:
Originally Posted by rfox View Post
 


Let me qualify this a bit more - My UE Triple.Fi 10 IEMS create some amazing bass response (expecially considering the size of them) - I know this, because I have experienced it for a few years now using my Cowon S9 together with the IEMs.  Now, using my new X5 - which does sound incredible (but different than S9) - and those same IEMs - and same song which I know inside and out - there seems to be a certain depth missing.  I also listen to these same sonngs in my car with a Harman Kardon system - and at home with my Adam A5X + 7 Sub in combinattion with a FiiO E17 + E09K. 

 

In other words I get the bass I want/expect from the same headphones (Bose QC15 and my Triple.Fi 10s) from other source devices (previous was Cowon S9 and before that was Cowon X5L)

Consequently, I have also come from the Cowon S9: I used to have some Klipsch X10's until the wire went, and replace them with HiFiMan RE-400s as a temporary measure. THEN, I bought an X5. The RE-400s have amazing bass with the S9, but next to nothing with the X5. I decided to fiddle about with the wire of my old X10s to see what happens, and these are the combinations that I just don't understand:-

 

Cowon S9 + Klipsch X10 = Good bass

Cowon S9 + RE-400 = Tighter bass

Fiio X5 + Klipsch X10 = More controlled bass, still good

Fiio X5 + RE-400 = no sub or mid bass whatsoever (even when EQ has bass to maximum)

 

Perhaps if the resistance of the RE-400s was greater, I'd understand there may be an inconsistency: however, they are only 32ohms. Nothing at all really, at least not enough to warrant buying an amp for the purpose of more bass. The X10s are 50ohms, yet more bass? I just cannot fathom how one pair of IEMs can go from sounding great to terrible based on the player. I know that the S9 had BBE amongst many other settings, so the sound was far from natural. I'm going to purchase the Klipsch X11's in the near future just so I can retain some form of bass response, but the whole thing is confusing me. If someone is able to provide some insight into this, please do :)

post #8260 of 19490
I've had a good listen to my brand new X5 today with Shure E500 with Custom Moulds and also my HD650's with my E12 with the bass boost off (as the sound is not nice to my ears with it turned on) and so far I am a little disappointed as the treble sounds very harsh and the bass has no real extention to it.

I am not a bass head but I do like to hear the full sound as the artist wanted it to be presented.
post #8261 of 19490
Quote:
Originally Posted by randell1993 View Post
 

Well for me im using this as a DAC almost all of the time and it does drain battery, it doesnt mean that when its plugged it charges, but the power from usb isnt enough to maintain the consumption.

Yeah, maybe it wasn't crashing then but rather running out of battery - I will keep an eye on this next time. I swear someone in this thread said using it as a DAC won't deplete the battery faster than it charges, and essentially would stay fully charged while using it in this fashion, but maybe not after all.

post #8262 of 19490
post #8263 of 19490

It looks like the same one that I have ordered fron eBay uk. It should be the correct item I think.
post #8264 of 19490

Seems legit to me, but I was under the impression that US sellers should be getting them any day now - I could be wrong, though.. this is tempting but the delivery estimate is May 21st.. not a big fan of that!

 

Anyone know any more details about when these accessories will be in US stores? 

post #8265 of 19490
I also bought one from them, haven't received it yet ?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X5 Thread