or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X5 Thread
New Posts  All Forums:Forum Nav:

The Fiio X5 Thread - Page 528

post #7906 of 19490

yea sorry i meant silicon.  But yes this is definitely more detailed, I like it alot.  The bass is very detailed too, but slightly lacking that oomph.  Guess I'm still going to have to amp it lol.

post #7907 of 19490

Has anyone found a way to get album art to show with vorbis?

post #7908 of 19490
Quote:
Originally Posted by vayz View Post
 

So guys, any thought about SQ conclusion of newest X3 firmware vs X5 2.00 firmware, does X5 still get pawned with ver 2.00? Don't have X3, for myself but i think it's worth to hear this out


So far in comparison, the x3 fw 2.14 with the x5 fw 2.0;  They seem to have the same clarity, but the x5 has more detail all around and sounds a bit more airy.  X3 has more bass, and you simply cannot EQ the x5 because for some reason a GIGANTIC veil covers your music as soon as you go to anything other than normal.  Also, Line out from x3 is alot better than LO from x5 so you can't really amp it.  LO from x5 seems more muffled than LO from x3, both are low gain.  The headphone out of the X5 though is alot better, with less bass.  I'm only slightly disappointed in the x5, but I'm going to give it burn in time and see what happens.

post #7909 of 19490
Quote:
Originally Posted by chengsta View Post
 


So far in comparison, the x3 fw 2.14 with the x5 fw 2.0;  They seem to have the same clarity, but the x5 has more detail all around and sounds a bit more airy.  X3 has more bass, and you simply cannot EQ the x5 because for some reason a GIGANTIC veil covers your music as soon as you go to anything other than normal.  Also, Line out from x3 is alot better than LO from x5 so you can't really amp it.  LO from x5 seems more muffled than LO from x3, both are low gain.  The headphone out of the X5 though is alot better, with less bass.  I'm only slightly disappointed in the x5, but I'm going to give it burn in time and see what happens.

 

Try actually volume matching using an SPL meter - then see if your opinion changes ;)

 

  1. Re veil when using EQ - this is because X5 automatically drop the volume by 6dB as a foil against clipping.  Try EQing - then raising the volume back to the levels it would have been (again - an SPL meter using a test tone is the only reliable way to do this).  Guarantee the veil will disappear.
     
  2. X3 vs X5 on LO - again this is purely volume related.  X3 outputs 1.7Vrms from its line-out.  The X5 outputs 1.5 Vrms from it's line-out.  Volume match the two outputs (after the amp) - then see if the line-out on the X3 is "better".  All it will be is louder (without volume matching).  

 

If you have an iPod Touch or iPhone or practically any Android smartphone - you should be able to get an SPL meter app which will assist in volume matching.

 

Any time we hear something louder - we perceive the quality as better - it's how we humans are wired ;)

post #7910 of 19490

ill give it a shot

 

edit:  you're right.  X5 is superior.  LO wasn't veiled, it was just quieter, but the louder bass just made it sound louder overall.  If I want to get to the loudness as was on the x3, the bass might be too much even for a bass head like me.  I just might have to turn off the bass boost :confused_face:


Edited by chengsta - 4/28/14 at 5:13pm
post #7911 of 19490
Quote:
Originally Posted by fumoffuXx View Post
 

hey james, may i ask for this feature? i dont know its its too complex or not but here it goes. Can you implement this feature that the Faster you scroll the wheel, the faster it scrolls down or up? thanks :)

 

Already created a bug report on Bugzill. Vote for Bug 90 to increase priority.

 

https://app.devzing.com/FiiO/bugzilla/show_bug.cgi?id=90

post #7912 of 19490
Quote:
Originally Posted by Loquah View Post
 

 

Already created a bug report on Bugzill. Vote for Bug 90 to increase priority.

 

https://app.devzing.com/FiiO/bugzilla/show_bug.cgi?id=90

 

Hey check this one https://app.devzing.com/FiiO/bugzilla/show_bug.cgi?id=35

post #7913 of 19490

@chengsta

 

About the bass, let the X5 burn in a little... slash that, let it burn in for a lot! Bass should start opening up about 4-5 charge cycles in, that was the case for me.

post #7914 of 19490
Quote:
Originally Posted by Pekku View Post
 

@chengsta

 

About the bass, let the X5 burn in a little... slash that, let it burn in for a lot! Bass should start opening up about 4-5 charge cycles in, that was the case for me.


yea I edited my post earlier.  It has a LOT of bass.  maybe even too much for a bass head like me, gonna have to turn off the bass boost on the amp lol.

post #7915 of 19490
Quote:
Originally Posted by reihead View Post
 

 

Hey check this one https://app.devzing.com/FiiO/bugzilla/show_bug.cgi?id=35

 

I thought it was just for fast forward / rewind. I've voted now.

post #7916 of 19490

Battery maintenance! Does anyone know if the "avoid discharging below 20% or keep charged over 80% for too long" lithium battery rule apply with the X5? Or does it already come with safeguard features that allow you to safely charge it overnight and listen until the X5 decides to turn off?

 

EDIT: Also yeah any word on why fw 2.0 has been pulled from the main site? It's a little unnerving lol!


Edited by Pekku - 4/28/14 at 5:45pm
post #7917 of 19490

Looks like fast scrolling through the library (bug 90) just got confirmed - Woohoo!

post #7918 of 19490
My X5 is working much more smoothly and faster with the 2.0 FW. My X5 used to hangup at a few points on one of my rips, I thought it was an issue with the file, either way it plays through flawlessly now.

I am not sure if the sound has changed. Possibly it is a bit smoother on the high end.
post #7919 of 19490

I wanna report a bug but afraid that when I post it on bugzilla it will be ignored. So I'm gonna post it here as James and Joe often visit this thread I believe.

 

When playing a song just after the player is turned on, it starts at 0:02 instead of 0:00. Then when you select another song it starts normally at 0:00. I think this bug started in 1.23beta and still carried out in 2.0.
I want to be able to start at 0:00 with the first song I choose just after X5 is powered on. I've only tried it with FLAC or mp3 but 100% if it's the first song to play it starts at 0:02. I hope you can fix this simple problem. Thanks! :)

post #7920 of 19490

And a feature request if it's okay. I hope I can ready a song by pressing forward/backward button without playing it right away when the player is paused. Currently, the behavior is when a song is paused and you press forward or backward button, it forwards/backwards then play it immediately. It's okay if the song is already playing but if it is paused, I think it should remain paused/stopped until I press the OK/Play button. So you can ready a song and only play it if you want to. I hope you find this reasonable. Thank you!

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X5 Thread