or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X5 Thread
New Posts  All Forums:Forum Nav:

The Fiio X5 Thread - Page 680

post #10186 of 19481
Wow... Just - Wow smily_headphones1.gif

X5 -> Vorzuge Duo -> Senn IE800, Definitely the Duo is a major upgrade over the FiiO E12...

Looks like this combo is a keeper, first time in a long time that I'm getting absorbed in music and missing phone calls and what-not, so rich, detailed, defined - the PRaT defies what I interpret to be possible from a portable rig smily_headphones1.gif

Whoever says IE800 sounds great from headphone out from the X5, whilst technically not wrong, still have lots to hear smily_headphones1.gif
post #10187 of 19481
Quote:
Originally Posted by nick67 View Post

Reflashed fw still having this problem. Seems like each time I reinsert my microsd it boots up fine the first time. After that I would have to remove and reinsert (whether powered on or off) for it to read it. I already formatted my cards using the x5 and still have this problem (both cards).

I knew the x5 was buggy but I didn't expect it to have such a basic bug. I wonder if James sees this. Should I contact for a replacement unit or does anyone have a solution I could try?
Quote:
Originally Posted by musicheaven View Post

One thing I know for a fact. Once the card has been formatted with the X5, I never had any issues afterwards that I flash the player or not. Unless you can positively eliminate your cards as being the issue, your only alternative is to return the player.

The way you described your problem, that's not sounding like a bug.

I agree with musicheaven, but I have one more thought. Did you leave the FW file on the card? Is so try deleting it before you eject it from your OS and then start up the X5.
post #10188 of 19481

Guys, I got my TOTL CIEM, NT6 today, and I have more precise impression.  X5 is very realistic sounding and clear.  DX90 sounds artificial with my NT6

post #10189 of 19481
Quote:
Originally Posted by SilverEars View Post

Guys, I got my TOTL CIEM, NT6 today, and I have more precise impression.  X5 is very realistic sounding and clear.  DX90 sounds artificial with my NT6

Sounds similar to Barra's impressions with that pair.
post #10190 of 19481
Quote:
Originally Posted by musicheaven View Post


One thing I know for a fact. Once the card has been formatted with the X5, I never had any issues afterwards that I flash the player or not. Unless you can positively eliminate your cards as being the issue, your only alternative is to return the player.

The way you described your problem, that's not sounding like a bug.

 

I tried with 2 brand new cards. Both formatted with the X5. The cards are good definitely. They work well when connected to the computer. Did I get a bad unit of X5?

 

It's going to cost quite a bit to return the x5 since I got it from overseas. I really love the sound of the X5 though.

 

Quote:
Originally Posted by x RELIC x View Post



I agree with musicheaven, but I have one more thought. Did you leave the FW file on the card? Is so try deleting it before you eject it from your OS and then start up the X5.

 

No. When I flashed the FW I removed all my music files. After that I removed the FW file before transferring my songs back. :(

post #10191 of 19481
Nick67, does the problem occur if the cards are empty?
post #10192 of 19481
Quote:
Originally Posted by Loquah View Post

Nick67, does the problem occur if the cards are empty?

 

Tested it a couple times just now. So far it didn't get stuck at the welcome screen.

 

Does this mean its a problem with my music files? If so any ideas on what type of files should I remove first? All my songs are properly tagged and no weird characters except for 1 or 2 Chinese songs.

post #10193 of 19481
Maybe put one file on and see what happens. Perhaps also test by just adding any suspect files before you load everything back on
post #10194 of 19481
Quote:
Originally Posted by Loquah View Post

Maybe put one file on and see what happens. Perhaps also test by just adding any suspect files before you load everything back on


Ah man..There's 2000 files to go through..

post #10195 of 19481
Quote:
Originally Posted by nick67 View Post


Ah man..There's 2000 files to go through..

I'd start by removing the songs with the weird characters.

After that try loading only 1000 files first. If it fails then load only 500 of those files at a time. Keep splitting to narrow down where the issue may be.
post #10196 of 19481
Quote:
Originally Posted by nick67 View Post


Ah man..There's 2000 files to go through..

I know the feeling, I went through every file I had and that's over 7,000 of them. I have had plenty of experience with the DX50 and the X5. It's a pain in the groin but it has to be done. It used to be worse but they improved with firmware however never to the point to make it foolproof. The side effects were from files that cannot play to scanning hiccups. I have seen in the very beginning the player freezing. I know it's not fun but a necessary evil. Once it's clean it will be enjoyable and hopefully you'll forget your pain.
post #10197 of 19481
Quote:
Originally Posted by CH23 View Post


I did this a few weeks ago with all of my losless files:

Convert from FLAC to wave and back to FLAC if there were any possible errors, they're gone now.


This ^^

 

Sage advice. Something I always do with newly purchased tracks. Clears all the tags (including any embedded artwork), plus run it with the --verify option when re-encoding to flac. Also uses the default compression of 5. Then re-tag the stuff. Saves pain and keeps me happy. No tag problems with x3 or x5 to date.

post #10198 of 19481
Quote:
Originally Posted by Duncan View Post

Wow... Just - Wow smily_headphones1.gif

X5 -> Vorzuge Duo -> Senn IE800, Definitely the Duo is a major upgrade over the FiiO E12...

Looks like this combo is a keeper, first time in a long time that I'm getting absorbed in music and missing phone calls and what-not, so rich, detailed, defined - the PRaT defies what I interpret to be possible from a portable rig smily_headphones1.gif

Whoever says IE800 sounds great from headphone out from the X5, whilst technically not wrong, still have lots to hear smily_headphones1.gif


Glad you found an adequate amp. I'm considering the Duo to replace the E12, but I doubt it will fit the FiiO HS6 stacking kit because the Duo is shorter and thicker. Of course SQ is more important than esthetics but have you tried by any chance?
post #10199 of 19481
Quote:
Originally Posted by Jobbing View Post

Glad you found an adequate amp. I'm considering the Duo to replace the E12, but I doubt it will fit the FiiO HS6 stacking kit because the Duo is shorter and thicker. Of course SQ is more important than esthetics but have you tried by any chance?
Hi Jobbing...

Yes, the HS6 does fit the Vorzuge, albeit the rubber bands are no longer straight...

There is a little lip on the amp that holds them in place, but - if you run nude (i.e. not in a further case) then I would have reservations that the lip of the amp would hold the bands in place long term... Live action shot as below (please ignore the red rubber bands in the middle - I haven't paid for the Vorzuge yet, so - don't want to stick Velcro / rubber feet or otherwise on it until it is officially mine!)

post #10200 of 19481
Quote:
Originally Posted by Duncan View Post

Hi Jobbing...

Yes, the HS6 does fit the Vorzuge, albeit the rubber bands are no longer straight...

There is a little lip on the amp that holds them in place, but - if you run nude (i.e. not in a further case) then I would have reservations that the lip of the amp would hold the bands in place long term... Live action shot as below (please ignore the red rubber bands in the middle - I haven't paid for the Vorzuge yet, so - don't want to stick Velcro / rubber feet or otherwise on it until it is officially mine!)


Thanks! That was to be expected..... a little tight and rubber bands not aligned. But that's how it is....
I guess a carrying bag would be more appropriate(?). You haven't paid for the Vorzuge yet? Where did you buy it? I didn't know there are still companies/people out there sending products and have faith in their customers to transfer the money afterwards. I wouldn't hesitate to buy from them..... please let them have one sent to me asap biggrin.gif

BTW, I can't seem to find a local dealer, are there any at all?
I didn't intend to buy a Vorzuge - I still find the E12 to be a great amp - but because of the sensitive DITA's I'm in the market for an amp that matches perfectly.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X5 Thread