Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Fiio X5 Thread - info updated on Jan 17th 2014
New Posts  All Forums:Forum Nav:

Fiio X5 Thread - info updated on Jan 17th 2014 - Page 655

post #9811 of 12449
Quote:
Originally Posted by Duncan View Post


Yes, but not all enclosures are made equally, so when formatted it still might come up with the dreaded 'no music found' error...

Are there some ssd enclosures which are recommended in order to work with the X5 ?

post #9812 of 12449
Quote:
Originally Posted by zilch0md View Post
 

Some brief and, no doubt, premature impressions of the X5, which I've only had for two and a half days:

 

The X5's PCM1792A DAC implementation is extraordinary - its warm and organic Line Out is very appealing to my tastes, especially when used with amps and headphones that are neutral and transparent. The DAC's great sound, in combination with the fact that it is DSD-capable, has led me to abandon my original plan of using the X5 solely as a transport for S/PDIF Coaxial Out to an external DAC.  

 

Prior to getting the X5, I had imagined using its Headphone Out only occasionally, but it's impressive as well, and I won't hesitate to use it when I want to keep my rig as small and light as possible, but... The amp section itself is on the warm side of neutral (which is fine for some headphones, certainly), but I can also hear a very slight veil of distortion - the X5 amp is not transparent (as best evidenced in the treble region, under scrutiny with the HD800), compared to using the X5 Line Out to the extremely neutral and transparent Meier Audio Corda Stepdance portable amp.  

 

This distortion in the X5 amp section is so "fine-grained" that it doesn't really bother me at all for those times when I would want to maximize portability by using the X5's Headphone Out. I'm being seriously nit-picky here, but reading the data sheet for the LMH6643 op-amp, just now, it seems (this is just my conjecture) that FiiO chose the LMH6643, in part, for its relatively high current output (75mA) in combination with its ability to operate on supply voltages as low as 2.7V, with low power consumption. Texas Instruments doesn't market the LMH6643 for use in audio applications, but overall, FiiO did pretty well, thinking outside the box to chose that op-amp and make it sound as good as it does.

 

For my tastes, though (aside from the amp's almost undetectable distortion), when using non-neutral, "colored" headphones like the Sennheiser Amperior, the X5's Headphone Out (DAC+amp) is too warm and dark, but I bet it would sound great with a bright and bass-lacking headphone like the AKG K550. Though not at all bright nor lacking in bass energy, my OPPO PM-1 is neutral enough and efficient enough to sound really great on the X5's Headphone Out. In fact, and I mean this sincerely, the X5's bassy and warm Headphone Out makes the PM-1 (and thus the forthcoming PM-2) sound a lot like my Audeze LCD-2 rev.1 does with neutral DACs and amps - a good thing, in my opinion.  When the less expensive PM-2 comes out, I can imagine a lot of people enjoying them plugged directly into the X5 Headphone Out - which, in my opinion, doesn't quite have enough power to drive the less efficient Sennheiser HD650 to their best performance.

 

Meanwhile, having tried a lot of combinations, including Coaxial Out to the DACs of a Beresford Bushmaster MkII, the CEntrance DACmini CX, and OPPO HA-1 - with various amps (including those just mentioned, plus my Schiit Vali, Stepdance and iBasso PB2 portable amps) and headphones (including the OPPO PM-1, Audeze LCD-2 rev. 1, and Sennheiser HD650), I again have to emphasize that I'm finding the X5's DAC section to be so appealing that it deserves to be heard via the Line Out.

 

Here's my favorite portable X5 chain so far, (having tried several headphones and rolling Muses 02, LME49990 and OPA1612 in my iBasso PB2 Pelican):

 

X5 Line Out > 15V-powered Meier Stepdance > OPPO PM-1

 

And for desktop use, which I haven't explored as thoroughly, the current winners are:

 

X5 Line Out > OPPO HA-1 balanced out > Sennheiser HD800 (but only for well-mastered recordings!)  

 

X5 Line Out > OPPO HA-1 balanced out > OPPO PM-1 (for any and all recordings)   

 

For reference sake, I'll add that, for the LCD-2 rev.1, I prefer the OPPO HA-1's own ESS9018 DAC, when used with the HA-1 amp, balanced out.  The LCD-2 rev.1 has enough color on its own - it doesn't need the PCM1792A's warmth, in my opinion, but the X5's DAC is just exactly what the HD800 needs, with lots of clean power inserted. The OPPO HA-1's own ESS9018 implementation is too neutral for the HD800, but again, perfect for the LCD-2 rev.1.

 

OK, so much for keeping this brief, but I have to add, that just folder-browsing, I've still not seen any X5 bugs running the 2.0 firmware (which is not what I was expecting!), and I didn't have to reformat my cards within the X5 itself and load my WAV and DSD files afresh, although I think "x RELIC x" deserves some applause for patiently emphasizing that strategy for those who have had problems with their cards.

 

The X5 is a keeper!  

 

Mike

 

 

Could be because we are using WAV that the issues are lacking. Catch a WAV and we're sitting on top of the world ;)...

post #9813 of 12449
Quote:
Originally Posted by lee730 View Post


Could be because we are using WAV that the issues are lacking. Catch a WAV and we're sitting on top of the world wink.gif...

No WAV here and no issues. I do like catching a wave though! biggrin.gif

Edit: Using ALAC, FLAC, and AAC.
Edited by x RELIC x - 5/26/14 at 5:43pm
post #9814 of 12449
Quote:
Originally Posted by krayziehustler View Post
 


How many files do you have? X5 can't index more than 5800 unfortunately.

That's irrelevant.  In file browse mode, the X5 can read as many files as you can cram onto a card.

post #9815 of 12449
Quote:
Originally Posted by nmatheis View Post


Cool. Just a lot of non-owners chime in, echoing complaints they've heard but haven't experienced.

My experience has been a few seemingly random freezes with the X5 - usually after it goes to sleep while charging. The X5 always, always, always skips the first two seconds of the first song every time I start it up.

The DX90 hasn't frozen on me yet, but I have had it skip the last two seconds of a song here and there.

I don't have any problems with either of them recognizing files and/or tags.

My X5 never froze, not even once. And my music is very clean, ripped by myself, so no tags problems either (except for a few, random tracks). I do have that first 2 seconds skipping too, and it's a bit bothersome.

My biggest problem with the DX90 was the UI and some strange noises and cracklings, and unexpected behaviors. Being more expensive than the X5, without the beauty of the double mSD slots, I decided that I preferred the X5.

So far I love the X5, but I don't love Fiio so much. But I'll wait to see what they come up with. I have several Fiio devices, and they are all great. 

post #9816 of 12449
Quote:
Originally Posted by Muenchener View Post

................

So far I love the X5, but I don't love Fiio so much. But I'll wait to see what they come up with. I have several Fiio devices, and they are all great. 

blink.gif Don't love Fiio, but have several Fiio devices that are great?????? I'm confused blink.gif
post #9817 of 12449
He probably meant he does not like FiiO as a company but likes their products because of them being great.

Yeah I got to admit at first it sounded contradictory.
post #9818 of 12449

I had some skipping issues today (two tracks I think) where the X5 stopped playing the current track and moved to the next track.

 

I came home and listened to one of the tracks that got skipped mid-way through, but this time using my PC running MediaMonkey. At about the same moment that the X5 skipped to the next track, there was a skip in the track on my computer as well. The playback continued on the same track after the glitch while using my computer, but it seems a minor file error could be enough to trigger the X5 to move to the next track (which is understandable).

 

I know in my case, the errors in question were created during ripping when I overloaded my processor too much by working on processing intensive tasks while it was ripping. As I am finding these errors I am re-ripping the affected albums.

post #9819 of 12449
Quote:
Originally Posted by musicheaven View Post

He probably meant he does not like FiiO as a company but likes their products because of them being great.

Yeah I got to admit at first it sounded contradictory.

Yeah, I get it. And it does sound contradictory. wink.gif Oh well. To each their own.
post #9820 of 12449
Quote:
Originally Posted by Loquah View Post

I had some skipping issues today (two tracks I think) where the X5 stopped playing the current track and moved to the next track.

I came home and listened to one of the tracks that got skipped mid-way through, but this time using my PC running MediaMonkey. At about the same moment that the X5 skipped to the next track, there was a skip in the track on my computer as well. The playback continued on the same track after the glitch while using my computer, but it seems a minor file error could be enough to trigger the X5 to move to the next track (which is understandable).

I know in my case, the errors in question were created during ripping when I overloaded my processor too much by working on processing intensive tasks while it was ripping. As I am finding these errors I am re-ripping the affected albums.

Thanks appreciate the fact that you pinpointed the root cause, too many times we tend to blame the device without further searching for the true culprit. I have cleaned up a lot of my files due to similar issues.
post #9821 of 12449

The problem with saying that the user's files could be at fault is that it often trigger an automatic user response of 'this is fanboyism and you guy just don't want to admit the X5 could be at fault'. Sometime it is indeed the problem of X5, but it is also worth the effort to rule out any issue that might be in the files. I have had almost no problem with my X5, but actually got a few mp3 albums being skipped by iPod Nano 7G due to encoder setting issue. Just want to point out that, while your music might be fine on one player or on PC, it doesn't mean it is universally good.

post #9822 of 12449
Quote:
Originally Posted by Flomet View Post

Has anybody got any news about FW updates as it's been a while since 2.0 was posted?
I thought that I would post this again (sorry if it's been answered and I missed the post) and would like to ask Joe or James for an update, or at least put us in the updates picture.
post #9823 of 12449
Quote:
Originally Posted by ClieOS View Post
 

 

Seems to be a classic case of clipping on the speaker. Most consumer grade electronics are unfortunately designed for Apple's iGears and doesn't take strong signal like those of X5 too well. Adding more amplification really won't do you any good (and very likely will make it worst) because the Mini already has an internal amp inside, which is probably the one that caused the problem. If you haven't done so - try using the headphone-out instead of line-out. Lower the headphone-out volume so you can get better balance between the X5 and the Mini.


Thanks for the tip, it definitely helped lowering vol on X5 & raising it on speaker. Not really sure why anyone would want a separate headphone amp considering the Amp on the X5 seems fairly powerful.

post #9824 of 12449

Hello

I'm still struggling trying to operate à SSD through the X5 OTG.

If somebody has managed to have a working combination, could he please let me know :

The brand of the SSD

The brand of the enclosure ??

Thanks

(I'm prone to think that this  SSD OTG X5 story is quite mythical, since I didn't come across any witness so far).

Reason for asking : I have about 400GB of music.

post #9825 of 12449
Quote:
 
Originally Posted by krayziehustler View Post
 


How many files do you have? X5 can't index more than 5800 unfortunately.

That's irrelevant.  In file browse mode, the X5 can read as many files as you can cram onto a card.

 

I did more tests, reformated the card with the X5 directly, which formats it to FAT32. I copied around 100Gb of flac files, and when i start to build the library it stops around 250 files. In browser mode, all folders are displayed, but i can enter only a small part of it, around the same amount of files (250), other folders are displayed but when i select them it says "no music found". 

I tried with less files (around 40Gb) and have the same issue. Of course the card and its content work perfectly in any other device (PC, card reader on my blu ray player etc). So i don't think 128Gb cards are well supported, maybe it works with a few models but not with mine (Samsung 128Gb card, not a cheap one). 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Fiio X5 Thread - info updated on Jan 17th 2014