Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Fiio X5 Thread - info updated on Jan 17th 2014
New Posts  All Forums:Forum Nav:

Fiio X5 Thread - info updated on Jan 17th 2014 - Page 529

post #7921 of 13805
Quote:
Originally Posted by autoexec View Post
 

I wanna report a bug but afraid that when I post it on bugzilla it will be ignored. So I'm gonna post it here as James and Joe often visit this thread I believe.

 

When playing a song just after the player is turned on, it starts at 0:02 instead of 0:00. Then when you select another song it starts normally at 0:00. I think this bug started in 1.23beta and still carried out in 2.0.
I want to be able to start at 0:00 with the first song I choose just after X5 is powered on. I've only tried it with FLAC or mp3 but 100% if it's the first song to play it starts at 0:02. I hope you can fix this simple problem. Thanks! :)

 

Best to create a bug and post the link here. Others who experience the same issue then have a really easy way to vote for the bugs that matter. Posting it here probably has less chance of getting it fixed because this thread moves so fast that it will get buried in no time.

post #7922 of 13805
I also experienced that issue that the first song starts at 00:02😞
post #7923 of 13805
post #7924 of 13805

And here's the enhancement link for the Previous/Next button to not play a track when it is currently paused. Please vote for it too.

 

https://app.devzing.com/FiiO/bugzilla/show_bug.cgi?id=109

post #7925 of 13805

Those of you who ordered from MP4nation, did you automatically receive an e-mail from them when they shipped? I still haven't received one. Or did you have to ask them?

post #7926 of 13805
Quote:
Originally Posted by subver View Post

Just got Firmware 2.0
Is there really still no way to just play all songs from a single artist? You have to select an album. I would love an "All Albums" option... shuffling all the artists songs would also be nice.
I feel like that is a pretty common request, no?
Are there plans for this in the future?

+1
This is the one option I'm waiting for on the X5.
post #7927 of 13805
Quote:
Originally Posted by SwordAngel View Post

Those of you who ordered from MP4nation, did you automatically receive an e-mail from them when they shipped? I still haven't received one. Or did you have to ask them?

I had an automatic email.
post #7928 of 13805
Quote:
Originally Posted by autoexec View Post

And a feature request if it's okay. I hope I can ready a song by pressing forward/backward button without playing it right away when the player is paused. Currently, the behavior is when a song is paused and you press forward or backward button, it forwards/backwards then play it immediately. It's okay if the song is already playing but if it is paused, I think it should remain paused/stopped until I press the OK/Play button. So you can ready a song and only play it if you want to. I hope you find this reasonable. Thank you!

I requested this for the X3, and it seems to have been fixed in 2.14beta smily_headphones1.gif. I'm getting my X5 tomorrow, so I'm hoping they fix it for the X5 soon!
post #7929 of 13805
Quote:
Originally Posted by SwordAngel View Post
 

Those of you who ordered from MP4nation, did you automatically receive an e-mail from them when they shipped? I still haven't received one. Or did you have to ask them?


I received it automatically, and then a FedEx shipping notice very shortly thereafter

post #7930 of 13805
I had to work on overtime tonight, so I just had the time to unpack the unit and now it's on the charge. I will have to wait another day to hear the beauty of this thing after a firmware update. :/
At least I finally have it! :-D
I wonder if I'll be fully satisfied by it alone or if my wish of coupling it with an E12 will remain.
That may be exaggerated.
post #7931 of 13805
Quote:
Originally Posted by monkeybone View Post

+1
This is the one option I'm waiting for on the X5.

+1 more, especially shuffle artist
post #7932 of 13805
Bug 37 "more custom EQ" status changed to confirmed.

Yes. biggrin.gif
post #7933 of 13805
Quote:
Originally Posted by Seskoi View Post

I had to work on overtime tonight, so I just had the time to unpack the unit and now it's on the charge. I will have to wait another day to hear the beauty of this thing after a firmware update. :/
At least I finally have it! :-D
I wonder if I'll be fully satisfied by it alone or if my wish of coupling it with an E12 will remain.
That may be exaggerated.


I don't think you need an e12 or any amp at all.  Its pretty awesome the way it is.  I just like fuller bass that smothers me like a big woman.  Dat Bass.  If not for my disease, I wouldn't need amps.

post #7934 of 13805
The bass is no no for me only that tight bass😋
post #7935 of 13805
Quote:
Originally Posted by x RELIC x View Post

Bug 37 "more custom EQ" status changed to confirmed.

Yes. biggrin.gif

 

Does that mean the EQ will be re-enabled for all file bit/sample rates? Or does it just apply to the current 24/48 & under?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Fiio X5 Thread - info updated on Jan 17th 2014