Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Fiio X5 Thread - info updated on Jan 17th 2014
New Posts  All Forums:Forum Nav:

Fiio X5 Thread - info updated on Jan 17th 2014 - Page 507

post #7591 of 12141
Quote:
Originally Posted by fiascogarcia View Post
 

You're in trouble; I was laughing at the joke and my pants caught on fire. :evil:

Your pants caught on fire?  Not sure if it's the bible or you met my promiscuous ex-girlfriend.  

 

I know you pain man.....I know your pain..... 

 

How did this conversation get here.....we may never know....

post #7592 of 12141
Quote:
Originally Posted by Jobbing View Post

Sorry, but even if you'd reply in Dutch I wouldn't understand what it means blink.gif  
Sorry for my ignorance, I know my M2Tech Evo/FooBar2000 is using kernel streaming and I'm happy with that. Something made you want to alter the current driver software and you're putting some effort in it already although it has just been released, that makes me curious. Doesn't the current situation/software meet your expectations? What do you want to achieve and will it be available to FiiO (X5 users) as well and what would be the benefit?

A few pages back i posted about a way to manually install the drivers, instead of using the thesycon installer.

The reason for this is that the installer installs software which i deem unnecessary.

As i know not everybody here is tech-savvy, i wanted to create a small batch file that does nothing more than installing/uninstalling the drivers.

As for your question about NEW drivers from FiiO: i don't think they will be updated, as they seem to work just fine.


EDIT: this happened in the X3 thread. I got them mixed up :P

Nonetheless, the process of driver installation is exactly the same for both devices.

What i'm doing is making a script so that the thesycon program won't need to be installed.
Edited by CH23 - 4/24/14 at 3:53pm
post #7593 of 12141

 

Well, pretty good out of the box, let's see if the burn-in changes something... Right now it's a little bit of harshness in music.

post #7594 of 12141
Quote:
Originally Posted by remilio View Post
 

 

Well, pretty good out of the box, let's see if the burn-in changes something... Right now it's a little bit of harshness in music.

 

I noticed a little harshness in the demo unit I tried, but none at all in my brand new purchased unit!? Not sure if this is a sign of variation between models or just me hearing differently on different days (which does actually happen sometimes).

post #7595 of 12141
Quote:
Originally Posted by soundblast75 View Post

Getting the x5 in the next two days,will be a proud owner of all the 3 daps /x5/dx90/zx1

 

Waiting for your comparison review :)

post #7596 of 12141
Quote:
Originally Posted by Joe Bloggs View Post


Please email support@fiio.net for this issue and include the following information:
1. Version of firmware used
2. Whether gapless playback is switched on or off
3. Do you mean the X5 gets hot while charging or that it "vibrates"?

okay thanks =) i will email fiio about it.

Quote:
 Originally Posted by Nicolas2305 View Post
 

 

Try this:

 - Unplug from wall

 - rotate wall adaptor 180 degrees

 - plug back in the wall

 

I've had that kind of "vibrating" feeling on a zenbook before using the stock wall adapter. the "vibrating" feeling was caused by the polarity of the current going through the wall adaptor.

 

Another solution could be to try different USB wall adaptors until you find one correctly isolated.

I dont think its the wall adapter O_O , im using a uk 3pin plug , rotating it 180 degrees wont do anything. i'll try another wall adapter, thanks =)
 


Edited by IcyFlow - 4/24/14 at 8:11pm
post #7597 of 12141
Quote:
Originally Posted by IcyFlow View Post

I dont think its the wall adapter O_O , im using a uk 3pin plug , rotating it 180 degrees wont do anything. i'll try another wall adapter, thanks =)

Sorry about that. We have 2 pin adapters in North America.
post #7598 of 12141
Quote:
Originally Posted by remilio View Post
 

 

Well, pretty good out of the box, let's see if the burn-in changes something... Right now it's a little bit of harshness in music.

 

Unless if it's all in my head, the X5 seems to need a pretty considerable amount of burning in; about 5-6 full charge cycles or more. Either way I've been noticing the sound of my X5 getting a lot smoother and the bass less "clicky" than when I just got it. At first I thought they were improvements from the new firmwares but I've been sitting on 1.23beta for a while now I still notice sound improvements. 

post #7599 of 12141
Just got an email from MP4Nation notifying my X5 has been ship.
I ordered the 21st of march.
post #7600 of 12141
Quote:
Originally Posted by reihead View Post

Just got an email from MP4Nation notifying my X5 has been ship.
I ordered the 21st of march.

Lucky you smily_headphones1.gif

I ordered mine on the 21st, too. Hopefully, I get my shipping notice soon!
post #7601 of 12141
Quote:
Originally Posted by reihead View Post

Just got an email from MP4Nation notifying my X5 has been ship.
I ordered the 21st of march.

1st or 2nd batch of preorders?
post #7602 of 12141
Quote:
Originally Posted by ashton18 View Post

1st or 2nd batch of preorders?

2nd batch
post #7603 of 12141
Quote:
Originally Posted by reihead View Post

2nd batch

Awesome! That's good news!
post #7604 of 12141

I hava a question about DAC mode. I'm using X5 on Win8.1.

It works but there's apparently something wrong with reckognizing sampling rates.

Do I have to manually change sampling rate in drivers depending on song?

Right after installing the drivers X5 shows on screen 24 bit 48kHz no matter what I was playing via Foobar.

I change in drivers setup to 24/192 and X5 shows 24/192 but does it mean that it's the max possible sampling and every song passes through as it is or is it oversampling every song to 24/192?

Doesn't X5 recognize what file is playing? Or is it another issue reserved just for Win8.1 users?

post #7605 of 12141

I have a question to Fiio about warranty - MP4nation denies to ask my question about idle button on my new X5. What have I do?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Fiio X5 Thread - info updated on Jan 17th 2014