Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Fiio X5 Thread - info updated on Jan 17th 2014
New Posts  All Forums:Forum Nav:

Fiio X5 Thread - info updated on Jan 17th 2014 - Page 778

post #11656 of 13232
Quote:
Originally Posted by musicheaven View Post


Why would it be any different? The source is coming from your PC/Mac instead of the player, everything else stays the same.

 

Something about the USB port I read a few pages back in this thread.  Sorry if I've caused any confusion...

post #11657 of 13232
Quote:
Originally Posted by ChoonyFish View Post

Something about the USB port I read a few pages back in this thread.  Sorry if I've caused any confusion...

I don't think my USB port is exceptional but I don't detect anything different, quality is good from both sources. Mind you most of the files I listen to from the USB setting is 48k anyway. I have also tried 192k and still believe to be very good. I feel no urge to plug an amp to the X5. That's how good I think it is.
post #11658 of 13232
Quote:
Originally Posted by x RELIC x View Post


Those are mostly theme based and interface tweaks, but the main functions remain in the proprietary realm.

 

Hmmm maybe I should go reread those threads then I guess, but I think I saw very clearly how the SQ was changed in some of these custom firmwares.

 

 

Quote:
Originally Posted by x RELIC x View Post


Check out the custom modded FW thread:

http://www.head-fi.org/t/717947/fiio-x5-custom-modded-firmwares

rolleyes.gif

 

Lol mate, I already knew about the thread and even posted there :k701smile:; what I mean by the question is that why the DX50/DX90 firmwares that are not RockBoxes can also affect sound and other internal operations?

post #11659 of 13232
I doubt there is any audible difference. Expectation bias perhaps? Not to mention that the Burr Brown 1792 is arguably one of the best DACS when implemented properly.
post #11660 of 13232
Quote:
Originally Posted by darkarn View Post

Hmmm maybe I should go reread those threads then I guess, but I think I saw very clearly how the SQ was changed in some of these custom firmwares.



Lol mate, I already knew about the thread and even posted there k701smile.gif ; what I mean by the question is that why the DX50/DX90 firmwares that are not RockBoxes can also affect sound and other internal operations?

The modded DX50/DX90 stock firmware modify what's turned on/off in the stripped-down version of Android OS they use. This can cause SQ/SS changes. Can't do that with X3/X5 since they're running proprietary firmware.
post #11661 of 13232

Received my X5 yesterday, now i'm in trouble with library scan.

I'm using a 64Gb microSD formatted with the X5, my files are 90% 44/16 flac and 10% hi-res flac.

When library scan start, seem work fine but at file #460, the X5 hang and i can't imagine which is the problematic file.

Can't really understand, i've more than one DAP and all work flawless with the same files.

Just tryied 2.02 beta FW but the problem remains unresolved.

What can i do?

post #11662 of 13232
Quote:
Originally Posted by funkforfood View Post

Received my X5 yesterday, now i'm in trouble with library scan.
I'm using a 64Gb microSD formatted with the X5, my files are 90% 44/16 flac and 10% hi-res flac.
When library scan start, seem work fine but at file #460, the X5 hang and i can't imagine which is the problematic file.
Can't really understand, i've more than one DAP and all work flawless with the same files.
Just tryied 2.02 beta FW but the problem remains unresolved.
What can i do?

Load all files in mp3tag , cut tags, paste tags.

Then try syncing again
post #11663 of 13232
Quote:
Originally Posted by CH23 View Post


Load all files in mp3tag , cut tags, paste tags.

Then try syncing again

 

Ouch! are thousands of files, I have to edit them one by one? is a Herculean task!
I do not know mp3tag, could you kindly tell me an efficient workflow?
Thank you!

post #11664 of 13232
Quote:
Originally Posted by funkforfood View Post

Ouch! are thousands of files, I have to edit them one by one? is a Herculean task!

I do not know mp3tag, could you kindly tell me an efficient workflow?

Thank you!

In mp3tag you go to file>change folder, and then select the folder in which all your music is (this can include subfolders)

Then when it's done loading the files, select all of them, right click, cut tags, wait, paste tags, wait, close program.
post #11665 of 13232
Quote:
Originally Posted by CH23 View Post


In mp3tag you go to file>change folder, and then select the folder in which all your music is (this can include subfolders)

Then when it's done loading the files, select all of them, right click, cut tags, wait, paste tags, wait, close program.

 

Many thanks, i will try!

post #11666 of 13232
Quote:
Originally Posted by musicheaven View Post



Why would it be any different? The source is coming from your PC/Mac instead of the player, everything else stays the same.

 



It is possible that the X5 is a cleaner source.
As it is a dedicated DAP, it may be possible that you get less noise from the microprocessor and power supply transmitted down the line (USB or coaxial) than you would from a PC or MAC.
post #11667 of 13232
Quote:
Originally Posted by Chris J View Post

Quote:
Originally Posted by musicheaven View Post



Why would it be any different? The source is coming from your PC/Mac instead of the player, everything else stays the same.

 



It is possible that the X5 is a cleaner source.
As it is a dedicated DAP, it may be possible that you get less noise from the microprocessor and power supply transmitted down the line (USB or coaxial) than you would from a PC or MAC.

I experience a hum on the X5, when i use it as a DAC on my PC. It seems that the headphone ports most outer ring isn't grounded...
post #11668 of 13232
Quote:
Originally Posted by CH23 View Post


Load all files in mp3tag , cut tags, paste tags.

Then try syncing again

 

Unfortunately it did not work... :(

post #11669 of 13232
Quote:
Originally Posted by funkforfood View Post

Unfortunately it did not work... frown.gif

Are there any tracks you think might be the problem?

Try syncing in parts.
post #11670 of 13232
Quote:
Originally Posted by CH23 View Post


Are there any tracks you think might be the problem?

Try syncing in parts.

 

I really have no idea, all the tracks play without problems on all my devices!

Syncing in parts could help just loading a song at a time, otherwise, I could never know which is the problematic file...

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Fiio X5 Thread - info updated on Jan 17th 2014