Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Fiio X5 Thread - info updated on Jan 17th 2014
New Posts  All Forums:Forum Nav:

Fiio X5 Thread - info updated on Jan 17th 2014 - Page 713

post #10681 of 14415
Quote:
Originally Posted by uzi2 View Post


The HS9 helps a lot, but the cover is flexible enough to allow the button to be pushed.
We are promised more options - I would like to see an option for just the power button as it is the hardest to press by accident. I have often found myself skipping tracks whilst taking the X5/HS9 out of my pocket, because I've inadvertently gripped it by the volume buttons.

Yup, I love the HS9 for general protection but the front flap does flex and you can accidentally cause the X5 to play, pause, skip, etc. when grabbing it where those controls are. I was surprised by this and have learned not to grab it in that area if I can help it.
post #10682 of 14415
Quote:
Originally Posted by nmatheis View Post

Yup, I love the HS9 for general protection but the front flap does flex and you can accidentally cause the X5 to play, pause, skip, etc. when grabbing it where those controls are. I was surprised by this and have learned not to grab it in that area if I can help it.

All that this reminds me of is that old iPhone debacle about holding the device wrong lol

I actually didn't know that a long press of the central button wakes it up. I suppose that makes more sense than somehow always hitting the power button inside my pocket. Any idea on when the next firmware will be released (not in beta, kinda wary about using a beta on my device)
post #10683 of 14415

Is anyone having problems using the OTG function.   I started using the OTG with the included cable and on of the PNY Turbo drives.  Initially I had no problems whatsoever, but just a few days ago the drive started disconnecting and reconnecting while playing music and still connected to the device.   Is anyone with the PNY turbo drives seeing a similiar issue?  Is there anything I can try to fix it?

 

Thanks

Mike

post #10684 of 14415
Quote:
Originally Posted by reddog View Post

I here schiit audio has a dad decoder for 150 dollars it's called Loki, perhaps you cox use this instead of said player?


Perhaps???

post #10685 of 14415
Quote:
Originally Posted by Ripvanlink View Post


Perhaps???

Could someone translate that from dialect to english, i have no idea what "I here schiit audio has a dad decoder for 150 dollars it's called Loki, perhaps you cox use this instead of said player?" is?
post #10686 of 14415
Quote:
Originally Posted by CH23 View Post


Could someone translate that from dialect to english, i have no idea what "I here schiit audio has a dad decoder for 150 dollars it's called Loki, perhaps you cox use this instead of said player?" is?

 

I think the poster is saying that Schiit have a DSD decoder for $150 and that it might be an alternative to the X5 for DSD playback. Oh, and the product name is "Loki".

post #10687 of 14415
Quote:
Originally Posted by Loquah View Post

I think the poster is saying that Schiit have a DSD decoder for $150 and that it might be an alternative to the X5 for DSD playback. Oh, and the product name is "Loki".

It makes sense now, thanks biggrin.gif
post #10688 of 14415

Hey could anyone answer this for me if this is normal or not?

 

 

Whenever I turn on the x5 from a totally off position (not lock/sleep) when I first play a song it takes maybe 2-3 seconds for me to hear the audio and the player makes a couple of tick sounds.  After that whenever I play a song the audio starts right away, but if I turn it off and then back on the delay happens again. This only happens with the headphone out jack on the x5 and not the lineout.

 

 

Is this normal?

post #10689 of 14415
Yes, it is normal, that is a relay to stop popping noises hitting the headphones / your ears...

A lot of products (including the E12) do this, read up in headphone protection circuit if you want more info.

Talking of the E12, people in the UK should check out the cex website, for those not in the UK, cex is sort of like a pawn shop, and they've completely incorrectly priced the E12, none in stock right now, but if any come up, at the price shown, that'll be the bargain of the year!
post #10690 of 14415
Quote:
Originally Posted by OICWUTUDIDTHAR View Post
 

Hey could anyone answer this for me if this is normal or not?

 

 

Whenever I turn on the x5 from a totally off position (not lock/sleep) when I first play a song it takes maybe 2-3 seconds for me to hear the audio and the player makes a couple of tick sounds.  After that whenever I play a song the audio starts right away, but if I turn it off and then back on the delay happens again. This only happens with the headphone out jack on the x5 and not the lineout.

 

 

Is this normal?


That is a BUG was fixed on fw 2.02b but was back again on 2.03b

 

if your not really fond of playlist i suggest 2.02b than 2.03b

post #10691 of 14415

so 2.02b doesnt have it but 2.03b does?

 

Could you link them?

post #10692 of 14415
Quote:
Originally Posted by OICWUTUDIDTHAR View Post

so 2.02b doesnt have it but 2.03b does?

Could you link them?
Search for FiiO x5 beta
post #10693 of 14415
Quote:
Originally Posted by randell1993 View Post


That is a BUG was fixed on fw 2.02b but was back again on 2.03b

if your not really fond of playlist i suggest 2.02b than 2.03b
A bug? I was definitely under the impression it was a protection feature?

I must confess I only use the LO, so haven't experienced it myself though...
post #10694 of 14415
Quote:
Originally Posted by Duncan View Post

A bug? I was definitely under the impression it was a protection feature?

I must confess I only use the LO, so haven't experienced it myself though...

I think the bug they're referring to is that the first 2-3 seconds of the first song you play after startup are cutoff - so play begins 2-3 seconds into the first track. This only happens with the first song. All others are fine until you startup the X5 again. The relay noise isn't a bug.
post #10695 of 14415

I was wondering if I want to connect the fiio x5 to the chord hugo coaxially, is there not another cable that allows me just use one cable from the fiio x5 to the chord hugo without the adapter that is included in the fiio x5 box

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Fiio X5 Thread - info updated on Jan 17th 2014