Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Fiio X5 Thread - info updated on Jan 17th 2014
New Posts  All Forums:Forum Nav:

Fiio X5 Thread - info updated on Jan 17th 2014 - Page 696

post #10426 of 14250
Quote:
Originally Posted by smithamb View Post


Mine should be fresh on its legs! I've only had it two days!

 

Oh, well then, maybe it has a birth defect like narcolepsy...:cool:

post #10427 of 14250
Quote:
Originally Posted by smithamb View Post
 

what the hell is this?? I've just spent £300 on something that won't even turn on when i want to...

More than once I've come back to my x5 to listen to some music, and all i find is that it won't turn on at all and its just sat there feeling rather warm....

 

`what is happening?!

 

Do you have it plugged onto the charger? I find that I have to unplug the charger, turn on the X5, then plug the charger back in to listen to music while the battery charges.

post #10428 of 14250
Wow, the new IC I got for this is like an adrenalin shot to the heart!

I've often seen it mentioned that cables can make the last 20-30% of your system sound, never truly believed that until today...

Downside though is getting used to the new sound. frown.gif
post #10429 of 14250

I received my new X5 yesterday..everything was going great until just. I was listening to a song (@ 48 khz/24 bit, at full volume into Sennheiser HD598) and it just randomly made a short, sharp crackling sound and turned off. It wouldn't turn on no matter what I did until I held the button to the top left of the scroll wheel, and then the power button like it says to do when you're doing a firmware update. That booted it up, it didn't find the update file and then turned off. And then it worked fine and has been for a few minutes. Not sure what to do about this, anybody else experience something similar? I'd really rather not to do an RMA but I don't want a faulty unit. Thanks for the help!

post #10430 of 14250
Quote:
Originally Posted by BaerGriggs View Post

I received my new X5 yesterday..everything was going great until just. I was listening to a song (@ 48 khz/24 bit, at full volume into Sennheiser HD598) and it just randomly made a short, sharp crackling sound and turned off. It wouldn't turn on no matter what I did until I held the button to the top left of the scroll wheel, and then the power button like it says to do when you're doing a firmware update. That booted it up, it didn't find the update file and then turned off. And then it worked fine and has been for a few minutes. Not sure what to do about this, anybody else experience something similar? I'd really rather not to do an RMA but I don't want a faulty unit. Thanks for the help!

I think it's some sort of kill switch they have put in to stop large currents from ruining the circuit/amp. Not sure why it happens but mine has refused to turn on a few times and it is really bugging me as I need a toothpick to rest it on the top, seriously considering returning it... Such a shame.
post #10431 of 14250
Quote:
Originally Posted by Duncan View Post

Wow, the new IC I got for this is like an adrenalin shot to the heart!

I've often seen it mentioned that cables can make the last 20-30% of your system sound, never truly believed that until today...

Downside though is getting used to the new sound. frown.gif

What IC cable again? How does it compare to the HS6 / L16 cable?
Edited by x RELIC x - 6/13/14 at 11:10pm
post #10432 of 14250
Quote:
Originally Posted by BaerGriggs View Post

I received my new X5 yesterday..everything was going great until just. I was listening to a song (@ 48 khz/24 bit, at full volume into Sennheiser HD598) and it just randomly made a short, sharp crackling sound and turned off.........

Why?! eek.gif
post #10433 of 14250
Quote:
Originally Posted by nmatheis View Post


I'm curious about this, as I've thought about a pair of V3 for my first CIEM, since 1964 Ears is local for me.

Lucky you. Hopefully getting impressions done within a month. Hardest thing is trying to decide on the design!!

post #10434 of 14250
Quote:
Originally Posted by kawaivpc1 View Post
 

 I don't think so. I will put music to those cards via computer. Each of them will contain different set of genres.

 

 

Here's a link for adapter:

 

http://www.dx.com/p/sd-to-microsd-transflash-card-converter-module-27001#.U5s8nfldVsE

 

get two of them and two of PNY 256GB SD cards:

 

http://www.bhphotovideo.com/c/product/1016078-REG/pny_technologies_p_sdx256u1h_ge_256gb_elite_sdxc_uhs_1_card.html

 

If all of these can work in a stable condition, I'd say this is the largest capacity DAP ever.

So as i understand it, you slide the SD cards into these adaptors and they then plug into the micro SD slots in the bottom of the X5. This leaves them hanging out of the player then. How secure do they fit into the slots? So this will in affect make a 512Gb player.


Edited by Subseastu - 6/14/14 at 12:38am
post #10435 of 14250
Quote:
Originally Posted by Subseastu View Post
 

So as i understand it, you slide the SD cards into these adaptors and they then plug into the micro SD slots in the bottom of the X5. This leaves them hanging out of the player then. How secure do they fit into the slots? So this will in affect make a 512Gb player.


put those adapters and SD cards on X5 then use a leather cover to keep them safe.

 

http://www.ebay.com/itm/New-Fiio-X5-Music-Player-Leather-Case-Color-Black-Brown-/301157298306?pt=US_MP3_Player_Cases_Covers_Skins&var=600238588080&hash=item461e5fb082

 

This leather cover will keep them from falling out.

post #10436 of 14250
Quote:
Originally Posted by kawaivpc1 View Post
 


put those adapters and SD cards on X5 then use a leather cover to keep them safe.

 

http://www.ebay.com/itm/New-Fiio-X5-Music-Player-Leather-Case-Color-Black-Brown-/301157298306?pt=US_MP3_Player_Cases_Covers_Skins&var=600238588080&hash=item461e5fb082

 

This leather cover will keep them from falling out.

Understood, so insert the adaptors then fold them round the back of the player and slid the player into the cover then. I'm thinking of pairing it with the Vorzüge VorzAMP PURE II amp in one of the Fiio hard cases so I'm not sure if that would fit an X5 with leather case in it?

post #10437 of 14250
Quote:
Originally Posted by Subseastu View Post
 

Understood, so insert the adaptors then fold them round the back of the player and slid the player into the cover then. I'm thinking of pairing it with the Vorzüge VorzAMP PURE II amp in one of the Fiio hard cases so I'm not sure if that would fit an X5 with leather case in it?

http://www.ebay.com/itm/One-Pair-Fiio-Silicon-Rubber-Bands-for-Mobilephone-MINI-AMP-Binding-/121242679490?pt=US_MP3_Player_Armbands&hash=item1c3aa078c2

 

Use this for amp after covering X5 with a leather case.

post #10438 of 14250
Quote:


Have you tried this ? There is no free space on the player to put the bands, It will go around the jog wheel or the click buttons & effect usability.


Edited by punit - 6/14/14 at 1:35am
post #10439 of 14250

Also anyone who wants to use two SD to Micro SD card converters like this I am not sure if the player will support it currently (unless someone has had success using 2 & can share the same) :

 

http://www.dx.com/p/sd-to-microsd-transflash-card-converter-module-27001#.U5wJfyhc33V

 

I tried using mine in the Card slot 2 it dosen't work, it works only in TF card slot 1. So I don't know if 2 card converters will work simultaneously. I use 128 GB SD card with SD to MSD adapter in slot 1, 64 gb MSD card in slot 2 & 64 GB MSD card with Meenova OTG adapter in the USB slot.

 

http://www.meenova.com/st/p/m3r.html


Edited by punit - 6/14/14 at 1:43am
post #10440 of 14250
Quote:
Originally Posted by bubba-ho-tep View Post
 

Another odd thing is happening concerning cover art on one album on my X5:

 

I am playing Ship Arriving too Late To Save a Drowning Witch by Frank Zappa.  All of the songs are FLAC Level 5 and have artwork embedded into the file.  This is consistent with every other song in my library.  For this particular album, however, the album art does not show up when I'm playing the songs on the X5.  I get a black screen where the art should be.  There are no issues with these files when I play them back on my computer or Squeezebox and I tried deleting the artwork and re-embedding it.  Nothing.

 

This is the only album out of several thousand in which I have noticed this issue.  I am currently using FW 2.02beta, but the same problem occured on FW 2.0.

 

Anybody else experience something like this?

 

What size (dimensions and file size) and format (jpg, png, etc.) is the album art?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Fiio X5 Thread - info updated on Jan 17th 2014