post #1 of 1
Thread Starter 

Hey everyone. So I got a pair of Beyer Pro 990's a while back with a Fiio E10 to run them off of. They have been fine and dandy and my E10 has been working fine plugged into a USB 3.0 port. Today I got a flash update so i installed it and rebooted my computer. After rebooting my computer everything started to go haywire a bit. My Fiio would play about 1-4 seconds of a song before the blue indicator light would blink off and shut down, eventually there were even BSOD's. I tried driver updates for the Amp/DAC itself, didn't fix it. I looked for driver updates (via the Gigabyte Website) for the USB controllers for my mobo and nothing was to be found there. I tried uninstalling the update and system restoring back and that didn't work either. Anytime I plug it into a 2.0 it works perfectly fine but my 2.0 ports are far out of reach and having the cable running there is an eye sore so to speak, i'd like to run it off a 3.0 if possible. I know i've seen similar people with this issue just using the 2.0 solution but i'd like to fix it for 3.0 Please any help or suggestions are greatly appreciated and I'll be checking back in and out throughout the day. Thanks everyone. 

 

Edit: Since posting this, my computer isn't even recgonizing it in the 2.0 port anymore. If it is plugged into 2.0, it'll get power and the light will turn on but it seems like windows isn't recgonizing the driver?


Edited by Fballboy23 - 4/23/13 at 5:42am