Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Hifimediy USB Sabre DAC Setup Help
New Posts  All Forums:Forum Nav:

Hifimediy USB Sabre DAC Setup Help

post #1 of 20
Thread Starter 

Hello.  I'm  more or less a total audio neophyte.  I wanted to improve the sound quality from my computer to play through my simple 2.0 stereo "system," so I ordered the Hifimediy USB DAC.   I plugged in the usb and it installed automatically.  I plugged in the 3.5mm cable connected to my amp,  tried to play a song, and the signal is still coming through the laptop's speakers.  The led on the DAC is lit, but it's not bypassing the onboard sound.  Is there a setting I need to change in the computer? I'm using WinXP.  Thanks.

post #2 of 20
Sound control panel and change the output to the DAC instead of your onboard sound. wink.gif

Sent from my HTC Desire HD A9191 using Tapatalk 2
post #3 of 20
Thread Starter 

Thanks, I thought I'd tried that already, but apparently I hadn't, because it worked.  HOWEVER, I'm now getting sound through the DAC to the amp and speakers, but it doesn't sound much (if at all) different from the (awful) on board sound card.  Specifically, there's terrible bass distortion.  I'm sure I'm doing something wrong, because when I use my Sansa Clip+ as the source, it sounds MUCH better...like the kind of sound I was hoping to get from my laptop using the DAC.  So...any more ideas?

post #4 of 20
Quote:
Originally Posted by Kossified View Post

Thanks, I thought I'd tried that already, but apparently I hadn't, because it worked.  HOWEVER, I'm now getting sound through the DAC to the amp and speakers, but it doesn't sound much (if at all) different from the (awful) on board sound card.  Specifically, there's terrible bass distortion.  I'm sure I'm doing something wrong, because when I use my Sansa Clip+ as the source, it sounds MUCH better...like the kind of sound I was hoping to get from my laptop using the DAC.  So...any more ideas?

Did you set the bitrate and sample rate?  If you haven't, set to 24/48.0 kHz.  Increase the windows volume, and control the volume of the speakers from the amp if possible.  That should sound better than having the amp volume high and controlling volume through windows.

post #5 of 20
Thread Starter 

Thanks for the suggestion.  Unless I'm misunderstanding something, it appears that WinXP does not allow changes to bitrate and sample rate.  However, I can download a third party ASIO driver that will allow me to do this.  Any advice on a good place to download such a driver?

post #6 of 20

audio> sound playback > advanced  >performance > audio playback

 

I don't have a xp machine to double check, but iirc that should be the click path to change sample/bit rate

 

edit: I remember using "asio for all"  for a bit a long time ago.  Don't really know if that's still around.


Edited by shadow419 - 4/10/13 at 10:15pm
post #7 of 20
Thread Starter 

Thanks again, but that path in XP leads to a place where you can only adjust a slider for sample rate from good to best quality (I already had it set to best).  It also has a slider for hardware acceleration from none to full (set to full).  I did find the asio4all site.  Does setting the bit/sample rate like this make a big difference? It is likely my problem, you think?

post #8 of 20
Try downloading the drivers : http://hifimediy.com/index.php?route=product/product&product_id=83

Most likely the 32 bit - unless you know you have xp x64

I have this dac and it works perfectly on my windows 8 work laptop - with the plug n play auto installed drivers, i imagine xp may need them tho.
Edited by xtreme4099 - 4/10/13 at 11:10pm
post #9 of 20
Thread Starter 

Thanks for the suggestion about the drivers.  I did actually discover that foobar has a setting to adjust the bitrate, so I was able to improve the sound.  Doesn't the device come preloaded with the drivers? I could download them, but I just don't want to screw up what I've got working now.  It wouldn't even be able to work as it is now without the drivers, would it?

post #10 of 20

I happen to just be setting up a Windows XP machine for a relative with a really old laptop.

You should probably upgrade OS. but hey, I was surprised to see Pro uses 80mb of memory as well ;) and it sounds pretty good (even without PEQ for my HD-681 mk1's), no distortion or anything. In fact I'm wondering how it compares to windows 7/windows 8 now.

 

So...

 

Plugged the DAC into a USB port and this is what happened...

 

Found new hardware:-

Hifimediy DAC

USB Composite

Human Interface

Sabre 24/96

Your new device is ready to use.

 

I went into control panel, sound then - Sound and Audio Devices

Sabre 24/96 comes up

There don't seem to be any options with it at all as per later versions of windows. Just playback and recording device in spdif interface, options, properties.

 

Hope that helps. So it works perfectly and recognises immediately and installs everything. I'm running XP SP3 up to date with patches.


Edited by dbbloke - 4/12/13 at 3:59am
post #11 of 20
Thread Starter 

Thanks for the info.  Like you, I had no problem with the initial installation.  It appeared to load the drivers automatically.  As you say, XP doesn't give the option to change the bitrate.  Which media player are you using? I started with vlc player, and the sound was terrible.  There appeared to be no way to change the bitrate in vlc either, so I switched to foobar, which does have such a setting.  The sound is great now.  This is my first experience with a dedicated dac, and I'm well pleased.  :) 

post #12 of 20

I just plugged the DAC into this Win XP laptop just to test so I could help you. :) It's not my normal setup (whatever that is).

 

Personally I run windows 7 on an HP N40L, 8GB, 4x2tb in raid 1.

Foobar with wasapi and mostly FLAC / cue. As per my post here, The wasapi plugin is vital in extracting good sound it seems.

 

Did my tests on the XP lappy through vlc, no problems, perhaps you had the volume at 200%.

ALSO.. I leave the main windows output set at about 85 under  win7, seem to remember some clipping or something, forget, just remember the answer - set to 85. Use foobar if i need to for volume, but my amp has stepping attenuation anyhow.

 

 

Glad you like the sound. Gets much better once run if for 60-100 hours.


Edited by dbbloke - 4/12/13 at 2:30pm
post #13 of 20
Thread Starter 

Okay, you were right...I had vlc player set to 200%.  rolleyes.gif  Silly thing to overlook.  It is playing perfectly with the dac now.  The sound is just beautiful.  dt880smile.png I look forward to the burn-in.  Thanks dbbloke and thanks to everyone else for your replies.

post #14 of 20

You should check out mpc hc if you like vlc.    It gets updates more frequently and the hardware video acceleration is on by default.  I think if you're using speakers with their own amplifier you're supposed to leave the windows volume at 100% and adjust volume via the volume knob on the amp/speaker.  I'm using this dac with windows 8 and it works great with the built in drivers.  If you really can't change the bitrate using the default xp driver, I do suggest you install the teralink driver on hifimediy's web page.  

post #15 of 20

Thanks for the vlc alternative, will have a look :)

 

As for gain, I know in theory you are supposed to set windows output at 100% and use the amp/foobar volume BUT... I read somewhere and I Think experienced myself some clipping. So backed the main windows volume output down a little and the problem with the track went away and the sound improved. Also of course use wasapi and set to directly control output as well. Could have been my imagination/non gym day for hearing or something though.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Dedicated Source Components
Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Hifimediy USB Sabre DAC Setup Help