Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › HiFiMAN HM-901 visit pg 18. IMGS pg 19. FW:1.085 . . . .
New Posts  All Forums:Forum Nav:

HiFiMAN HM-901 visit pg 18. IMGS pg 19. FW:1.085 . . . . - Page 90

post #1336 of 2818
Quote:
Originally Posted by LarsHP View Post

Agree, but here we are with a high end DAP that cuts off the beginning of the track when you select a new one... however not when you skip to next track. Then you hear the current track chopped a couple of times and the the last roughly five seconds of it, and THEN the next track will play - gapless.

Embedded cover art in FLAC files aren't read when tag browsing, but if I use folder browsing I get album art anyway. Album tag is useless if you have compilation albums. I have a 6CD called "100 Love Songs". Guess how many times the album shows up as a separate album with more than ninety artists? Ninety-something times. And since numeric titles are listed before alphabetical ones, album tag browsing is out of the question with that album on the SD card.

Yes hifiman can definitely use some help in their firmware updates. I can't see why the sort/group by album artist (for compilations/VA albums) and the chopping(1.081) or interrupted(1.082) first seconds issue had lingered for so long when ibasso can fix the album artist thing in mere days....
Edited by kkcc - 9/20/13 at 7:40am
post #1337 of 2818

Funnily enough mine doesnt seem to have any of the issues and bugs that are affecting many 901s. Mine is working a treat Album art,everything is no problem. However the sound is truly awful and I am sending mine back so I wish I had your problems. Tried my fathers Fiio X3 for comparison a little bit more ragged in the treble dept but far more detail with a more expansive soundstage. This tells me I have a faulty device. My unit was one of the batches that had a faulty amp board so they sent me a balanced version, a little bit better but no cigar. Sit and wait now for my device to be collected.:confused_face:

post #1338 of 2818
I understand some issues might take more time to resolve but I really hoped the tagging and cover problems would have been addressed by the latest firmware.
Maybe hifiman should have a Asian and western firmware as I was led to believe we use dap differently or have different priorities
post #1339 of 2818

1.082 didn't work that well for me. :\

 

DId anyone else have this experience?

 

Yesterday, I plugged my hm901 on to charge and left it playing through the night to burn in my amp card and re600. Today when i woke up and unplug the hm901, the batt level is lower than before i charged, meaning it didn't charge at all the whole night! 

 

Anyone experiencing the same thing?

post #1340 of 2818
Quote:
Originally Posted by destrozer View Post
 

1.082 didn't work that well for me. :\

 

DId anyone else have this experience?

 

Yesterday, I plugged my hm901 on to charge and left it playing through the night to burn in my amp card and re600. Today when i woke up and unplug the hm901, the batt level is lower than before i charged, meaning it didn't charge at all the whole night! 

 

Anyone experiencing the same thing?

 

It has been reported a million times that you cannot charge and run it at the same time.....

 
Now it's a million and one.....
post #1341 of 2818
Quote:
Originally Posted by burtomr View Post
 
It has been reported a million times that you cannot charge and run it at the same time.....
 
Now it's a million and one.....

 

I have been doing it the entire time since i had my HM-901 2 months ago and it worked, albeit charging slower than when off.

post #1342 of 2818
Quote:
Originally Posted by destrozer View Post
 

 

I have been doing it the entire time since i had my HM-901 2 months ago and it worked, albeit charging slower than when off.

 

well now I know why we are warned against such.....

post #1343 of 2818
Quote:
Originally Posted by kkcc View Post
 

 

well now I know why we are warned against such.....

 

hahaha, i guess now i just have to charge when it's not on.

 
It doesn't run that warm actually when charging and playing in an aircon room. It's hotter when i bring it out for daily commute listening.
post #1344 of 2818
Quote:
Originally Posted by Greed View Post
 

HM-901 + Balanced Card Incoming...

 

Hopefully, this will be my last stop. Will be comparing it to my AK120 and DX50+Pico Power

 

Congrats! Welcome to the club, I hope you'll find it a permanent stay :)

post #1345 of 2818

Yes mine is the same I only charge up when the player is switched off -

 

it sounds like its what your meant to do to get a full charge.

 

Do you have any bugs in the player skipping tracks ect ?

post #1346 of 2818
Quote:
Originally Posted by bartsimpson6994 View Post
 

Yes mine is the same I only charge up when the player is switched off -

 

it sounds like its what your meant to do to get a full charge.

 

Do you have any bugs in the player skipping tracks ect ?

 

i don't have it skipping tracks but i do have it turning itself off occasionally.

 

Also, when i turn CUE support on, the player goes on a neverending restart cycle.

post #1347 of 2818
Quote:
Originally Posted by brunk View Post
 

 

Congrats! Welcome to the club, I hope you'll find it a permanent stay :)

 

Thanks, looking forward to it. :)

post #1348 of 2818

I just wish they would come out of their bubble of producing a great player and sort the firmware out

 

come HifiMan give us a good Firmware !!!!!!!

post #1349 of 2818
Quote:
Originally Posted by destrozer View Post

i don't have it skipping tracks but i do have it turning itself off occasionally.

Also, when i turn CUE support on, the player goes on a neverending restart cycle.

The CUE recycle issue I told them about and they are working on it.
post #1350 of 2818
Quote:
Originally Posted by kkcc View Post

Yes hifiman can definitely use some help in their firmware updates. I can't see why the sort/group by album artist (for compilations/VA albums) and the chopping(1.081) or interrupted(1.082) first seconds issue had lingered for so long when ibasso can fix the album artist thing in mere days....

I STILL don't understand why doesn't Fang just open source the firmware or parts of it and let the community just fix this stuff MUCH MUCH faster than what his current release schedule is (its a simple matter of labor).
Edited by Trogdor - 9/21/13 at 4:41am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › HiFiMAN HM-901 visit pg 18. IMGS pg 19. FW:1.085 . . . .