Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › HiFiMAN HM-901 visit pg 18. IMGS pg 19. FW:1.085 . Who has used the dock? . .
New Posts  All Forums:Forum Nav:

HiFiMAN HM-901 visit pg 18. IMGS pg 19. FW:1.085 . Who has used the dock? . . - Page 170

post #2536 of 2540
Quote:
Originally Posted by jamato8 View Post
 

Sure, that is what I figured but my remote only works sometimes so I thought something else was going on. 


Are you using both the USB and other SPDIF inputs like the Coax or Optical?  Try using only the USB.  There's a bug where if both USB and SPDIF are used at the same time, the remote stops functioning.

 

But switching to the Player mode and then playing songs from the SD Card will then cut off the USB SPDIF input and it no longer functions until I power cycle the HM-901 player, so mode switching between the player is essentially useless right now.

 

Lots of bugs to fix, but it does sound glorious when using USB input.

post #2537 of 2540
Thread Starter 

I am still trying to figure out how to use everything. I have been just using the 901 with a card loaded and using the buffer with an external amp. Now to use the USB from my computer with an external supply of music. 

 

Ok, got the USB playing. Now to get a player so I can use my high resolution stuff. Has anyone done DSD? 

post #2538 of 2540
Thread Starter 

I can get the player to do CD resolution but any Hires via the USB shows the music playing but nothing, I would guess, is passing through the 901 as I get no sound. I am on 1.085 beta. 

 

 

On Audirvarna, which has great reviews, I can't get greater than 96khz to play. That is the max of the MacBook Pro but the Audirvarna overrides that but for some reason that isn't happening. Will have to go on their site. 


Edited by jamato8 - 4/9/14 at 8:15pm
post #2539 of 2540
Quote:
Originally Posted by jamato8 View Post

I can get the player to do CD resolution but any Hires via the USB shows the music playing but nothing, I would guess, is passing through the 901 as I get no sound. I am on 1.085 beta. 


On Audirvarna, which has great reviews, I can't get greater than 96khz to play. That is the max of the MacBook Pro but the Audirvarna overrides that but for some reason that isn't happening. Will have to go on their site. 

What do you mean this is the max of the MBP? Are you using line out or USB?
post #2540 of 2540
Thread Starter 
USB, the player shows and plays 24/192khz but no sound from the 901. If I reduce the khz to 96 and restart the player, then I get sound out of the 901.

I am using the dock with 24/96 and 16/44 and it sounds very good coupled with my fi.Q as the amp. Using the internal amp of the 901 is also excellent. Nice to have 2tb of music and running it into the dock via the USB and into whatever amp I want to use with the 901 kept charged by the docking station.

Whoa, the, been using the buffer system of the docking station and something is burning in because the scope of the sound is really opening up and the impact is incredible. Superb drive and definition.


The docking station is a preproduction review sample.
Edited by jamato8 - 4/10/14 at 8:10pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › HiFiMAN HM-901 visit pg 18. IMGS pg 19. FW:1.085 . Who has used the dock? . .