or Connect
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › The Decware TABOO MK 111 Thread
New Posts  All Forums:Forum Nav:

The Decware TABOO MK 111 Thread - Page 103

post #1531 of 2078

No doubt about Decware and Steve's customer service at all from my personal experience so far.  Top notch! 

post #1532 of 2078
Quote:
Originally Posted by thegrobe View Post

Well folks, I'll be without the Taboo for a couple weeks or so- I sent it in to have the mysterious background hum I've posted about earlier checked out.

 

I've lived with this hum for 5 months now, I can ignore the hum when I listen to LCD2, but unfortunately the main headphone I use is PS1000.

Taboo III is designed specifically for low sensitivity LCD2, so anyone who wants to pair it with high sensitivity headphones should think twice, there is a very good chance you'll get a humming one.


Edited by mmlogic - 10/5/13 at 10:13am
post #1533 of 2078

Out of curiosity do you hear the hum with your HD800 or HD650?  

 

 

Quote:

Originally Posted by mmlogic View Post
 

I've lived with this hum for 5 months now, I can ignore the hum when I listen to LCD2, but unfortunately the main headphone I use is PS1000.

Taboo III is designed specifically for low sensitivity LCD2, so anyone who wants to pair it with high sensitivity headphones should think twice, there is a very good chance you'll get a humming one.

post #1534 of 2078

I only heard hum with the volume near maximum.

post #1535 of 2078
Quote:
Originally Posted by longbowbbs View Post
 

I only heard hum with the volume near maximum.

 

Btw, since I've changed my DAC to the PWD2, I also get hum above 80-90% volume on the Taboo. I guess my previous DAC was just giving less voltage to hear any hum. Interestingly there is 0 hum whatsoever on the speaker posts, listening to speakers or Stax via Woo Wee. Also if I switch to the the second line in where nothing is connected, there's no hum even at max volumes.

 

I guess it's "normal" after all with the Taboo. On my LCD-3s - I would never listen to those volumes anyway where the hum becomes audible.

post #1536 of 2078
Quote:
Originally Posted by negura View Post
 
Quote:
Originally Posted by longbowbbs View Post
 

I only heard hum with the volume near maximum.

 

Btw, since I've changed my DAC to the PWD2, I also get hum above 80-90% volume on the Taboo. I guess my previous DAC was just giving less voltage to hear any hum. Interestingly there is 0 hum whatsoever on the speaker posts, listening to speakers or Stax via Woo Wee. Also if I switch to the the second line in where nothing is connected, there's no hum even at max volumes.

 

I guess it's "normal" after all with the Taboo. On my LCD-3s - I would never listen to those volumes anyway where the hum becomes audible.

 

No way I would ever listen at that volume. I barely got past 9 (Assuming the screw on the volume knob was at 6-7 for 0 volume and 4-5 for max)

post #1537 of 2078
Quote:
Originally Posted by longbowbbs View Post
 

I only heard hum with the volume near maximum.

 

The hum thegrobe and I experienced doesn't change with volume, 

and I don't possess HD800 and 650 anymore, so I don't know if they will have the same issue.


Edited by mmlogic - 10/6/13 at 6:18pm
post #1538 of 2078

I guess I would say it was more hiss than hum. I do not believe it was transformer related.

post #1539 of 2078

I've got a low level hum with old lucid mode engaged and a higher level of hum with new lucid mode engaged.  No reduction if I use cheater plugs.  If I turn off all lucid modes there is no hum.  Therefore I just think it is just part of the experience.  I may not even hear hum with less efficient headphones or balanced mode.  Waiting to get the ADs before I decide on my next headphone.  No complaints about sound quality though.  Decware amps are dynamic and lively with speakers or headphones.     

post #1540 of 2078

Taboo just come back safely from Steve. Steve fixed the knob issue too.  Dead silence between each click now.  I am a happy camper again though can't wait till CSP3 arrives.

post #1541 of 2078
My csp3 is in testing! Not long now. Would a Friday delivery be too optimistic?
post #1542 of 2078
Quote:
Originally Posted by mwindham08 View Post

My csp3 is in testing! Not long now. Would a Friday delivery be too optimistic?

lol, you are worse than me.  :p

post #1543 of 2078
Friday isn't impossible. The list tends to get updated in spurts and I don't know how long it would take to get from Decware to Birmingham, but I would "try" not to get my hopes up too much. Of course, that's easier said that done. If you go back and read through this tread, you'll see I was looking for my CSP3 to arrive weeks before it even shipped.
post #1544 of 2078
Quote:
Originally Posted by OPR8R View Post

Friday isn't impossible. The list tends to get updated in spurts and I don't know how long it would take to get from Decware to Birmingham, but I would "try" not to get my hopes up too much. Of course, that's easier said that done. If you go back and read through this tread, you'll see I was looking for my CSP3 to arrive weeks before it even shipped.

 

way to let me down easy lol. They pretty much quit Wednesday of last week, I assume for Decfest, so hopefully they will work extra hard this week to make up 

;). Knowing my luck they still haven't gotten in more wood bases. 

post #1545 of 2078
Quote:
Originally Posted by mwindham08 View Post

My csp3 is in testing! Not long now. Would a Friday delivery be too optimistic?

 

You will get several updates.  Once you get a notice of shipment you'll be given a UPS tracking number and delivery will probably be 3 or 4 days  not including Sundays.  My CSP 3 remained in the shipping department for a while before shipment.  Next Friday might be more realistic.  Mark.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › The Decware TABOO MK 111 Thread