Head-Fi.org › Forums › Equipment Forums › Cables, Power, Tweaks, Speakers, Accessories (DBT-Free Forum) › SM3 v2 trouble with cable plugs (right earphone)
New Posts  All Forums:Forum Nav:

SM3 v2 trouble with cable plugs (right earphone)

post #1 of 4
Thread Starter 

Hi everyone !

 

I've got a little problem .. But it appear huge at this moment ..

 

A friend of me lend me these earsonics sm3 but the cable of the right earpiece, no i mean the right earpiece won't work with the stock cable, it's like a "wrong connection" (en français faux contact) that made the sound like this : .~~.~~...~~, an unstable sound if this wasn't explicit ^^

 

Btw, i had the same trouble with the heir 4 ai when i bought it on head fi but a beat audio cable resolved the problem

 

BUT, few months ago i sold them, with the beat audio cable and i have only stock cable, so if anyone had this problem and found a solution, you're welcome ..

post #2 of 4
If it's the stock SM3 V2 cable there should be blue / red coloured dots on the connectors, they need to be facing towards the nozzle.
post #3 of 4
Thread Starter 

... Can i say "Oh really ?"

 

I send them to earsonics, so problem solved !

post #4 of 4
Quote:
Originally Posted by Klypso View Post

... Can i say "Oh really ?"

I send them to earsonics, so problem solved !

Good for you buddy.
New Posts  All Forums:Forum Nav:
Head-Fi.org › Forums › Equipment Forums › Cables, Power, Tweaks, Speakers, Accessories (DBT-Free Forum) › SM3 v2 trouble with cable plugs (right earphone)