Head-Fi.org › Forums › Equipment Forums › Computer Audio › Interference even with an external USB DAC
New Posts  All Forums:Forum Nav:

Interference even with an external USB DAC

post #1 of 9
Thread Starter 

I have crazy amounts of interference on my desktop and one of my laptops(HP Envy Beats audio edition that's been advertised to have lowered grounding noise), so I bought a USB DAC, specifically the iBasso D2+ BOA. I get the same interference via USB.

 

I have another laptop that doesn't have this interference issue, and I don't get it with the iBasso either on that laptop.

 

I'm thinking it's possibly a line in or CD analog in volume that I need to mute. This has happened to me before and once I muted that, the noise went away. But Windows 7 sometimes doesn't give the option in the volume mixer/properties to mute that.

 

Any idea how to fix this interference issue?

post #2 of 9
Thread Starter 

No one here knows how to stop interference? o_O

post #3 of 9
Thread Starter 

bump

post #4 of 9

Don't know if it was "interference" but I was getting clicks and some stuttering with my Musical  Fidelity M1 A DAC when used with usb and it nearly drove me nuts.  I came across this webpage -   http://www.raylau.com/MusicalFidelity-M1A-DAC-USB-Audio-Pops.html  .  Buying a V-Link 192 and connecting it to my DAC over AES seems to have solved my problem - no clicks for a few weeks now.  Your problem may be something quite different but I offer my experience for what it's worth.

post #5 of 9
Quote:
Originally Posted by astro View Post

I have crazy amounts of interference on my desktop and one of my laptops(HP Envy Beats audio edition that's been advertised to have lowered grounding noise), so I bought a USB DAC, specifically the iBasso D2+ BOA. I get the same interference via USB.

 

I have another laptop that doesn't have this interference issue, and I don't get it with the iBasso either on that laptop.

 

I'm thinking it's possibly a line in or CD analog in volume that I need to mute. This has happened to me before and once I muted that, the noise went away. But Windows 7 sometimes doesn't give the option in the volume mixer/properties to mute that.

 

Any idea how to fix this interference issue?

 

For windows 7 you need to go into the properties of each recording device separately and go to the "Listen" tab to check that "Listen to this device" is unchecked.

post #6 of 9
Thread Starter 

That's a helluva journey you went through to solve that!

$200 sounds quite steep to trying to solve this issue. I think I'd try getting a new motherboard before trying that.

 

Thanks for your input
 

post #7 of 9
Thread Starter 
Quote:
Originally Posted by Joe Bloggs View Post

 

For windows 7 you need to go into the properties of each recording device separately and go to the "Listen" tab to check that "Listen to this device" is unchecked.

 

Yup it is unchecked. :\

post #8 of 9
Quote:
Originally Posted by astro View Post

That's a helluva journey you went through to solve that!

$200 sounds quite steep to trying to solve this issue. I think I'd try getting a new motherboard before trying that.

 

Thanks for your input
 

 

It was a bargain as far as I was concerned. There was no reason to think a new motherboard would sort out the problem (which would have been the same sort of cost). Raymond Lau was spot on and his advice saved me a lot of aggravation.  I am very happy with the sound I have now.

post #9 of 9

Have you considered buying a USB isolator? 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Interference even with an external USB DAC