Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.
New Posts  All Forums:Forum Nav:

The Fiio X3 Thread. - Page 633

post #9481 of 17217
Quote:
Originally Posted by uzi2 View Post
 


This is a good precaution to take.

I can't get the default volume to work, it always starts up at the last level set.

Previously I had it set low for my IEMs, so that I wouldn't forget and get a nasty surprise when switching headphones!

To get the default volume to stick at boot you need to set default_vol_type to 1 in default.ini.

post #9482 of 17217
Quote:
Originally Posted by razorblader View Post
 

This is a misunderstanding, the max. volume of the X3 is still the same as it was pre 2.14beta, Fiio just have doubled the number of volume steps.

We'll see if they've beefed up the actual max. output but I doubt it.

i'm not 100% sure, but then when i tried 30, it seemed louder than 15 on 2.1 firmware. I guess it cant be confirmed till someone tests using a decibel meter or fiio confirms

 

but even if assuming it's 2x, the usual vol i use with my headphones are around 30 = 60, so to me there's no need to raise the volume cap

post #9483 of 17217
Quote:
Originally Posted by Ophiel View Post
 

i'm not 100% sure, but then when i tried 30, it seemed louder than 15 on 2.1 firmware. I guess it cant be confirmed till someone tests using a decibel meter or fiio confirms

 

but even if assuming it's 2x, the usual vol i use with my headphones are around 30 = 60, so to me there's no need to raise the volume cap

That's ok but I'm running full-sized cans out of the X3 and the (most likely non-intentional) volume cap in the 2.14beta FW doesn't work for me and potentially for quite a few others given the download count of the modded FW. The next official FW revision should clear up all doubts, for anybody unsure I'd recommend to wait for that.

post #9484 of 17217
Quote:
Originally Posted by skalkman View Post
 

To get the default volume to stick at boot you need to set default_vol_type to 1 in default.ini.


Thanks for that.

For others who want to do this - you also need to change the default_vol setting as it can't be changed in the GUI.

It will need to be double the number you used with the old firmware.

post #9485 of 17217
Quote:
Originally Posted by maniac2003 View Post
 

New UI looks nice, I even like the red one :D

During playback the song info is hardly readable through the album coverbackground. Is it possible to place the text in a bar so it is readable?

 

That would be of great importance, at least for me.

Quote:
Originally Posted by skalkman View Post
 

 

I'll get to it. Give me 10 minutes or so.

 

EDIT: Done, here you go https://db.tt/6vlPx023. Insctructions for Windows, OSX and GNU/Linux can be found in the README.txt file.

Thanks alot :)

 

Quote:
Originally Posted by razorblader View Post
 

You could just download my volume-modded version (120 steps) and spare yourself the hassle:

http://www.head-fi.org/t/651769/the-fiio-x3-thread/9405#post_10489378

 

Edit: The modded FW linked to in the post above now will revert to the default volume setting that can be defined in the Play settings screen upon reboot. Please set a safe default volume before listening to music.

Thanks so much, razor. I'm now perfectly fine at vol 65-69 depending of the recordings :-)


SQ keeps surprising me as I listen to more albums/artists/genres. Micro-detail , layering, highs (oh the highs...! So so detailed and sparkly), bass (tighter and with more definition). It's a new player ; )

 

And, not less important, I LOVE the UI. Reminds me Windows 8 a bit, I absolutely LOVE everything in it. Except the text during playback that I cannot read.

 

 

Thanks God I did not buy the SONY F887 I was going to.


Edited by LasVegas - 4/26/14 at 8:23am
post #9486 of 17217
Quote:
Originally Posted by LasVegas View Post

SQ keeps surprising me as I listen to more albums/artists/genres. Micro-detail , layering, highs (oh the highs...! So so detailed and sparkly), bass (tighter and with more definition). It's a new player ; )

It definitely sounds less congested to me, but it's hard to confirm with only one X3. Maybe someone out there has a friend with an X3 and can A/B 2.13 vs. 2.14beta?

Quote:
Originally Posted by LasVegas View Post

And, not less important, I LOVE the UI. Reminds me Windows 8 a bit, I absolutely LOVE everything in it. Except the text during playback that I cannot read.

Yeah, I don't know what's up with the wonky text - especially the song info that pops up near the top of the album art for a few seconds. That's just plain weird! And I've got an album that has vertical rectangular album art, and the default image for no album art (swirly treble clef thingie) is peeking out on the sides. I'd suggest a black background behind album art to avoid this and am going to unpack the firmware and mod this. Maybe I can mod the circular volume and time controls, too.
Edited by nmatheis - 4/26/14 at 9:12am
post #9487 of 17217
Quote:
Originally Posted by LasVegas View Post
 

Thanks so much, razor. I'm now perfectly fine at vol 65-69 depending of the recordings :-)


SQ keeps surprising me as I listen to more albums/artists/genres. Micro-detail , layering, highs (oh the highs...! So so detailed and sparkly), bass (tighter and with more definition). It's a new player ; )

 

You're welcome LV, glad things worked out for you. :smile:

 

I agree, the SQ definitely has been stepped up with this FW. Great job FiiO!!

post #9488 of 17217

Yes....I'm totally happy with the v2.14beta upgrade with the volume mod. Library successfully updated on my 32Gb card finally and the sounds great too. Only minor glitches of occasional few millisecond pause glitches every now and then but rarely. Gapless playback is better but still not totally gapless but at least the gaps are shorter this time. Overall it's an amazing upgrade, I can't wait for the final release version to iron out the glitches.

post #9489 of 17217
Quote:
Originally Posted by peter123 View Post


Ain't that typical. I got the E12 yesterday to help me out and now the player is better by itself. Poor me wink.gif

Kind of the same boat here, was looking at the X-5, tried out the E12 and thought the X-3 with the E-12 sounded slightly better than the X-5 ( to me  anyway) and ended up walking out of the store with their last E12 DIY on Thursday. With the Beta firmware update it's pretty close now, but ever so slightly better amped, where before it sounded just a little fuzzy and veiled.

post #9490 of 17217
Quote:
Originally Posted by defguy View Post
 

Kind of the same boat here, was looking at the X-5, tried out the E12 and thought the X-3 with the E-12 sounded slightly better than the X-5 ( to me  anyway) and ended up walking out of the store with their last E12 DIY on Thursday. With the Beta firmware update it's pretty close now, but ever so slightly better amped, where before it sounded just a little fuzzy and veiled.


Funny...I just received my E11 yesterday.  Kinda wanted something for my HE-400...didn't really need it but I had a gift card so I paid 9.00.


Edited by subguy812 - 4/26/14 at 10:53am
post #9491 of 17217
It's an awesome time to be an X3 user.:-D
post #9492 of 17217

Having had both the X3 and X5 at the same a few weeks ago...

 

the X5 was clearly the winner in a wider soundstage and more refined sound....but after this FW update,

 

I would have to say that the X3 now sounds ALMOST like the X5!

 

At least 90%...WOW!

post #9493 of 17217

But how should this work? The X3 and the X5 are not using the same DACs? I only have the X3 and yes a sightly improvement from the soundstage comes with the lastet beta firmware.

post #9494 of 17217

Here is my system as I enjoy it the most this way:

 

MacBookPro > Audirvana /Cog > X3 > FAD Heaven V / Denon D5000

 

Audio Midi Set to 192,000Hz

 

Music files are anywhere from MP3 to FLAC...

 

The improvements I have noticed not are minor. The advantage that X5 had in clarity has disappeared.

 

The details in the bass region and the upper registers have both increased. Previously, I found the bass

 

to be muffled and fuzzier but now clearer and more of a blacker silence between notes...

 

 

I certainly wasn't trying to hear differences nor was I expecting changes of these proportions, 

 

I performed the FW update based on the much needed improvements in the UI.

 

This is what the IBasso users must have been experiencing during each of their firmware updates...

 

Your mileage may vary....

post #9495 of 17217

For people complaing that they liked a text menu better: here's a proof of concept (theme 1)..

https://www.dropbox.com/s/cow71rsm8dvyaqg/x3_2.14_test.7z

 

I only did the launcher screen, and it is very basic, but since I like the icon based gui I'm not going to spend anytime on this right now. If anybody else wants to run with it feel free.

 

Other opinions: I kinda miss the option to switch between cover and lyrics (don't use lyrics, but its better to see the id tags instead of just file name). I also noticed that the artwork is too far down on the screen (a big void between the topbar and where the artwork starts). Otherwise its a great start, looking forward to the finalized version.


Edited by Mr Trev - 4/26/14 at 1:02pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.