or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.
New Posts  All Forums:Forum Nav:

The Fiio X3 Thread. - Page 585

post #8761 of 17129
Quote:
Originally Posted by LiteKirby View Post
 

I haven't had any freezes with gapless, how weird

 

And I regularly listen for hours at a time while doing homework

 

Maybe I'm lucky >_O

me too .....only one time ...power off then on .....then worked again normally ...and gapless worked with the browse  mode also :beerchug:

post #8762 of 17129
Quote:
Originally Posted by JamesFiiO View Post
 

 

BTW, the gapless need more resource to support so it will be better not to work as random mode when the gapless is on.  also, personally , I can't understand why people need random and gapless play at the same time.

 

Hi James,

I think there's a small misunderstanding from some previous message: people are complaining about uncontrolled/casual/unpredictable ("random") freezes when gapless function is on, not about freezing happening when Gapless and Shuffle ("random play") are used at the same time.

post #8763 of 17129
Quote:
Originally Posted by vic2vic View Post

Hi James,
I think there's a small misunderstanding from some previous message: people are complaining about uncontrolled/casual/unpredictable ("random") freezes when gapless function is on, not about freezing happening when Gapless and Shuffle ("random play") are used at the same time.
Thanks for clearing that up. I submitted that bug after experiencing battery-draining freezes with Gapless on but without random/shuffle mode. I never use random/shuffle mode, as I listen to albums in their entirety. Since I have many albums which are seamless, I need a stable Gapless mode.
post #8764 of 17129
I'm guessing there is no fix for this? Have tried resetting several time as well as firmware up twice.

photo 20140304_145628.jpg
post #8765 of 17129

How long ago did you buy the player? Can it be returned?

 

I've never seen that before, mine is working really well. I needed to do some retagging on several of my albums but other than that and losing its Sleep Setting after loading more audio sometimes its worked great and sounds terrific with the B&W P7's.

 

Best of luck with that, hope you can exchange it! 

post #8766 of 17129
I can return it, just got it today.
post #8767 of 17129
Quote:
Originally Posted by malibumike View Post

I'm guessing there is no fix for this? Have tried resetting several time as well as firmware up twice.

photo 20140304_145628.jpg

Looks to be a LCD problem. Should be a warranty fix.

post #8768 of 17129

Has anyone ran coax out from the X3?

 

Driving the E17 (Docked with the E09K and line out to the LD MK IV) with coax from the X3 gives me static and crackle on 24/192, everything from 24/96 down is noise free so I need to know if it is the E17 or X3 causing this problem. Both units are supposed to support 24/192 on the S/PDIF. An optical out would have been much more useful than the coax out on the X3.

post #8769 of 17129
It's funny. I used to have the random freeze problem, but since I included a paperclip in my kit bag my X3 is well-behaved wink.gif
post #8770 of 17129

Can someone help me a bit. I have the same TF card problem that people have been talking about. I've done everything I have found on forums. Formated the tf card with x3 itself, formated to fat32 with guiformat. I've done this with two different 64gb TF cards. The problem just seems to go on. I managed to get some songs through but half of the songs are either "file not supported" or "file not found". Oh yes I have the newest FW 2.1 too.

 

 If I can't get this solved I'm thinking about returning the X3. This not exactly what I was looking for. Is there any more tricks to do

post #8771 of 17129
Quote:
Originally Posted by JamesFiiO View Post
 

 

sorry, maybe we have missed something, but our engineer are working on the new firmware .  and the best way to inform us is send an email to support@fiio.net.  

 

also , the firmware update plan is official notice . 

 

BTW, the gapless need more resource to support so it will be better not to work as random mode when the gapless is on.  also, personally , I can't understand why people need random and gapless play at the same time.

 

Thanks James,

I'm sorry for my english, but I don't use shuffle mode/random, with 'random freeze' I mean that I have freeze sometimes...

 

I saw your official firmware plan and my 'problem' is that the bug named 'Random freezes' in Bugzilla with 40 votes is not inclued in your firmware plan, and I don't understand why

post #8772 of 17129
Quote:
Originally Posted by lecco View Post
 

 

Thanks James,

I'm sorry for my english, but I don't use shuffle mode/random, with 'random freeze' I mean that I have freeze sometimes...

 

I saw your official firmware plan and my 'problem' is that the bug named 'Random freezes' in Bugzilla with 40 votes is not inclued in your firmware plan, and I don't understand why

In my experience, that isn't the sort of bug which would be put into a release schedule. You work on it all the time, constantly improving things, so you can't assign a release date...just "continuous improvement". If it doesn't have a release date, then it doesn't go in the schedule. That certainly doesn't mean it isn't being worked on. In fact, again in my experience, these sort of bugs get more resources than anything which has a scheduled release (until the proverbial hits the fan for the release...).

post #8773 of 17129
Quote:
Originally Posted by TrollDragon View Post
 

Has anyone ran coax out from the X3?

 

Driving the E17 (Docked with the E09K and line out to the LD MK IV) with coax from the X3 gives me static and crackle on 24/192, everything from 24/96 down is noise free so I need to know if it is the E17 or X3 causing this problem. Both units are supposed to support 24/192 on the S/PDIF. An optical out would have been much more useful than the coax out on the X3.

 

I'm using the coax out to an Arcam rLink without any problems even with 24/192.

Maybe try another cable, I'm using a medium quality SPDIF cable (RCA-RCA) 1,5 m long and the supplied Fiio adapter.

 

PS: Optical has much more problems with 24/192. When you don't use high quality, short optical cable or the Toslink transmitter and receiver aren't able to handle the frequency needed for 24/192 you get crackles or the DAC won't even synchronize ...

post #8774 of 17129

Is anyone aware if the new 128GB Micro SD cards are compatible with the X3?

I remember hearing somewhere that only SD cards up to 64GB are compatible

post #8775 of 17129
Quote:
Originally Posted by tjw321 View Post
 

In my experience, that isn't the sort of bug which would be put into a release schedule. You work on it all the time, constantly improving things, so you can't assign a release date...just "continuous improvement". If it doesn't have a release date, then it doesn't go in the schedule. That certainly doesn't mean it isn't being worked on. In fact, again in my experience, these sort of bugs get more resources than anything which has a scheduled release (until the proverbial hits the fan for the release...).

 

If you see this thread (http://www.head-fi.org/t/707749/official-plans-for-firmware-updates-for-the-x3-after-version-2-10) you can read Fiio firmware plan, and point B for list bugs that they are working (with exclusion of freeze caused by gapless)

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.