or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.
New Posts  All Forums:Forum Nav:

The Fiio X3 Thread. - Page 551

post #8251 of 17162
Gapless for me works in browse mode as well, I have a Tubular Bells rip from the DVD that got put into seperate tracks instead of one FLAC. I'll have to rerip it because when gapless is off it is one annoying thing to listen to. Turn gapless on and it plays as one track again.
post #8252 of 17162

Mine are all flac files, EAC ripped, mp3tag. But it never play gapless in browse mode. May be I try to install firmware again

 

 

Quote:

Originally Posted by Mr Trev View Post
 

I think gapless should work in browse mode, but it depends on the file type. On mine Flac would play properly, but Alac would still have a short <very> gap. Can't say about mp3/etc. though.

post #8253 of 17162

Had my first freeze up, a month into ownership, when quickly switching from one track to another.  However, a little press of the hard reset button and it was back to working in a matter of seconds. Compared to my Clip Zip, which either required a jump start via a USB charger or would reindex upon restart, this is very much a pleasing improvement.


Also, having 2000 files indexed relatively quickly with moderate ID3v2.3 tagging vs taking up to 20m with the Zip is a huuuuuuge convenience.
 

post #8254 of 17162
Honestly speaking the X3 has a very fast startup time compared to J3 or DX50.
post #8255 of 17162

I've still had no problems with mine, over a month of ownership. Just been tagging my whole library correctly with Mediamonkey so it all shows up properly with artwork and all is good.

post #8256 of 17162
Quote:
Originally Posted by mikroski View Post
 

 

Mine plays gapless just fine through Folder browsing.

 

In fact, so far I haven't encountered any issues with it whatsoever.

post #8257 of 17162
Quote:
Originally Posted by Saidear View Post
 

Had my first freeze up, a month into ownership, when quickly switching from one track to another.  However, a little press of the hard reset button and it was back to working in a matter of seconds. Compared to my Clip Zip, which either required a jump start via a USB charger or would reindex upon restart, this is very much a pleasing improvement.


Also, having 2000 files indexed relatively quickly with moderate ID3v2.3 tagging vs taking up to 20m with the Zip is a huuuuuuge convenience.
 

also freezed with me one time ....but nothing important to say ...reseted it an worked flawlessly .... any device do it !

post #8258 of 17162
Quote:
Originally Posted by fburgos01 View Post

i want yo buy an open back headphone around USD200 but still not shure wich was reading a lot and cant decide

beyerdinamics at990 250ohm
akg q701
ayu ad900

or the Sony mdr ma900 from wich ive read some very good reviews

akg q701 not very good with the x3 alone ...requires amp with it to sound good .... yes it will be loud ,,,very loud but not good from my personal experience ....i guess sony and ath-ad900 would be fine.

for me .... i don't like using a full can with a portable player alone even the x3 


Edited by Mmet - 1/27/14 at 4:32am
post #8259 of 17162

Add $50 to your budget and get the SoundMAGIC HP200, or you can get the German Maestro GMP 400 for around your budget

post #8260 of 17162

does anyone here get RF interference?

 

I have a samsung galaxy s3 and when i place its back against the back on my X3 i get distortion of my music.

 

Is this normal with the X3?

post #8261 of 17162

I have ahd a little interference with mine but I dont out my phone near it and it is fine

post #8262 of 17162

A guy tells his doctor; "my elbow hurts when I move it this way". The doctor replies; "don't move it that way".:D

post #8263 of 17162

yes there is RF interference 

post #8264 of 17162
Quote:
Originally Posted by maczh2002 View Post
 

does anyone here get RF interference?

 

I have a samsung galaxy s3 and when i place its back against the back on my X3 i get distortion of my music.

 

Is this normal with the X3?

 

Yes, it's normal. I have an S3 and the same thing happens.

post #8265 of 17162
Yup the interference is there. I'm using iPhone. Same interference happens for both X3 and DX50 for me.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.