Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.
New Posts  All Forums:Forum Nav:

The Fiio X3 Thread. - Page 524

post #7846 of 12306
Quote:
Originally Posted by subguy812 View Post

I had this happen and ended up turning off gapless and have been issue free again

As far as I know there have been issues with gapless since release of the X3. Bear to leave it turned off until the issue is sorted out.
post #7847 of 12306
Quote:
Originally Posted by Joe Bloggs View Post

Do they have oversized album art embedded into them by any chance?

There is some incompatibility between the X3 formatting and windows. Hoping to get it fixed in the coming update redface.gif

Out of ignorance what pixel size is defined as "oversized"? Or are you measuring the album art in file size.?

Also: When will gapless playback be fixed or stable?
This is the only thing stopping me buying it. I have the order in my cart at mp4nation, but I want a gapless player.

I appreciate that fiio have a presence here. But would also appreciate knowing wether my purchase will do the things I need and are actually stated on fiio's x3 webpage.


Thanks in advance
T.
post #7848 of 12306

Hi guys,

 

I just have the X3 in my hand. I'm not a techie ...can someone tell me the dos and don'ts in brief so that the known issues don't affect me and I can use it smoothly. I will transfer FLACs from a windows 8 laptop . I can do so from another Vista laptop too. I haven't bought any card yet.

 

cheers

 

somnath

post #7849 of 12306
Quote:
Originally Posted by somnathheadfi View Post

Hi guys,

I just have the X3 in my hand. I'm not a techie ...can someone tell me the dos and don'ts in brief so that the known issues don't affect me and I can use it smoothly. I will transfer FLACs from a windows 8 laptop . I can do so from another Vista laptop too. I haven't bought any card yet.

cheers

somnath


+1
post #7850 of 12306
Just got notification of my X3 being at the delivery desk at work. So I'm going to collect now! xD
post #7851 of 12306
Got it! biggrin.gif

hamyqa3u.jpg

u8eva8em.jpg

by9yqyru.jpg

So far so good, however I won't be able to try out my 64GB SDXC card until I get home. My work laptop has Windows 7 Enterprise on it and is refusing point blank to read the card, basically asking me to format it before use. However I do not want to loose the 64GB of music that are already on there. So I'm gonna do it on my own laptop at home which has Windows 8 Pro.

Right now though I've put some music on the internal storage, so will listen to a bit of X3 magic shortly. Btw, my player came with FW2.1 installed.


Sent from my baked potato
post #7852 of 12306
Ive had mine for a few days now and no problems so far (fingers crossed). I find that it pairs very well with my hifiman re400s
post #7853 of 12306
Quote:
Originally Posted by e30pilot View Post

Ive had mine for a few days now and no problems so far (fingers crossed). I find that it pairs very well with my hifiman re400s

same here but he400


Edited by hema - 1/13/14 at 7:49am
post #7854 of 12306
Quote:
Originally Posted by Lifted Andreas View Post
 


Ah thats excellent to hear mate, exactly what I have been looking for! My ancient Sony Walkman needs to be retired ASAP as I noticed its having difficulty driving my new JVC HA-S680 at higher volume levels. Not to mention sounding congested at times, as well as having only 4GB of space!!

 

 

TO BE RETIRED!! (Click to show)

 

LMAO...I have one of those bad-boys (16GB though, with no blue-tooth)...it fell into the dog's water dish, and was retired for a year. I pulled it from a drawer a few weeks ago and hey-presto, it worked. Agree on the sound...hence my lurking this thread and the X5 one relentlessly.

post #7855 of 12306
Quote:
Originally Posted by jimmers View Post
 

 

From Hi-Fi World - January  2014 issue

"The Line output is unaffected by the volume control, having a fixed output of 1.7V and similar performance to the headphone output. This is suitable for driving a hi-fi amplifier."

 

FiiO X3 PORTABLE, HIGH RESOLUTION, DIGITAL AUDIO PLAYER

 

All measurements were made with our Rohde&Schwarz UPV

 

fifo-x3-24bit-fr1.jpg

 

Damned if I can explain it.:confused_face:


Yeah, I know. I have seen all the frequency graphs and they say it doesn't exist. But I have started using the headphone out instead of the line out. Unfortunately I bought it because of the line out.

I am using mine a little differently than everyone else. I wanted to get a standalone unit for playing all my FLACS with my home system. But those units were much more expensive. I also didn't want

to have a computer sitting next to my system to do this. So this looked like a killer deal for me. My files play fine, no gapless issues (so far), no freezing issues (again, so far) but the line out seems so muddy.

I can live with using the headphone out. It allows me to use the bass control to clear up the sound a bit. My firmware update wish would be a 10 band eq (para would be awesome) and USB OTG so I can hook up a hard drive.

 

Rick

post #7856 of 12306
Quote:
Originally Posted by TVaudio View Post


Yeah, I know. I have seen all the frequency graphs and they say it doesn't exist. But I have started using the headphone out instead of the line out. Unfortunately I bought it because of the line out.
I am using mine a little differently than everyone else. I wanted to get a standalone unit for playing all my FLACS with my home system. But those units were much more expensive. I also didn't want
to have a computer sitting next to my system to do this. So this looked like a killer deal for me. My files play fine, no gapless issues (so far), no freezing issues (again, so far) but the line out seems so muddy.
I can live with using the headphone out. It allows me to use the bass control to clear up the sound a bit. My firmware update wish would be a 10 band eq (para would be awesome) and USB OTG so I can hook up a hard drive.

Rick

I'm just glad I'm not the only one having this issue with the line out. I was beginning to think my X3 was defective.

I suppose this shows just how useless some of these measurements really are.

Perhaps it's some knd of impdence issue?
post #7857 of 12306
Quote:
Originally Posted by grizzlybeast View Post
 

I wonder how they compare to the 8.35d. the german took a bass boost from fiio really well and has some of the best bass around. How much does the fiio e12 help any way. the x3 is pretty loud as it is and the amp sounds decent to me. 

Hey @grizzlybeast

 

I am really amazed at how easy the 8.300's are to drive. With previous experience using the E11 and E17 trying to drive my DT880's with effort, I imagined the X3 would be the same... Well I was wrong there, the X3 has loads of power for the 8.300's on low gain and I'll switch it over to high gain to see if it does a decent job powering my DT880's. I like having the volume control around 12 o'clock or halfway preferably so if the X3 on high gain requires 50/60 on the volume control to power the DT880's I'll keep the E12 attached.

 

Otherwise the E12 will be paired to the Colorfly C3 which has a very low output power.

 

I do like the Crossfeed feature on the E12 and that is an option I would like to see added to the X3. :D

:beerchug: 

post #7858 of 12306
Quote:
Originally Posted by fleasbaby View Post

 

LMAO...I have one of those bad-boys (16GB though, with no blue-tooth)...it fell into the dog's water dish, and was retired for a year. I pulled it from a drawer a few weeks ago and hey-presto, it worked. Agree on the sound...hence my lurking this thread and the X5 one relentlessly.

 



Ah right mate, yeah I couldn't hack it any longer. Just wanted a DAP/DAC combination and the X3 always seemed alluring to me.

The Walkman has served me really well, probably about 4-5 years. Not bad for £40 investment!! xD
post #7859 of 12306
Quote:
Originally Posted by Mr Trev View Post

I think the problem was just 1 or more corrupted/wrong files. It always would freeze trying to do a library update. I switched to my other Sd card and boom, update successful. Either that or my X3 was getting jealous cause I've been using my ipod:D .

Question for Fiio: How come when I format using the X3 I need to scan & fix the card before I can use it on my Win 7 laptop? 

Sing while you may.....
Not sure why it always asks if I want to correct errors... I read somewhere that said don't correct. I had that library update issue as well and I had to reformat. But for the not advancing to the next track I turned off gapless and voila, success
Edited by subguy812 - 1/13/14 at 9:55am
post #7860 of 12306
Quote:
Originally Posted by subguy812 View Post


Not sure why it always asks if I want to correct errors... I read somewhere that said don't correct. I had that library update issue as well and I had to reformat. But for the not advancing to the next track I turned off gapless and voila, success

I did try once not correcting, and after trying to copy some files over every one had checksum errors when it tried to verify. Somebody else mentioned this fixing before copy problem before, it's just I hadn't tried formatting with the X3 before. In the mean time I'll just use GUIFormat. It's good to see that Fiio is on top of the problem though.

 

Quickly tried turning off gapless, and it did seem to fix it, but I'm not sure if it'll do any good for my freezing problems. Funny how I had no problems for the longest time, and now I can see why all the others have been venting.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.