or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.
New Posts  All Forums:Forum Nav:

The Fiio X3 Thread. - Page 477

post #7141 of 17129
Quote:
Originally Posted by howdy View Post


That is not true at all, you personally have to delete something for it to go away. I would not believe anything anyone writes unless they have this DAP.

This is why i posted here, i have never run across anything like this before. I simply turned the unit off, charged it, turned it back on and memory gone. I will contact Fiio tomorrow if i do not hear back from the Micca Store. So much for the wife`s Xmas gift.

post #7142 of 17129
Quote:
Originally Posted by dj3500 View Post
 

I have a question for X3 owners. How does the rewind/fast-forward operation work when the button is held longer? Does the speed of the fast-forwarding increase?

The reason I'm asking this is the following. Let's say I have a 120-minute music file (like a DJ mix) and want to start listening to it at 50:00. Can I fast-forward to that point relatively fast?

Also, when I turn X3 off and then back on, does it remember the previous position in the song that was playing? (If I listen at 50:00 and turn it off, will it return to 50:00 or to 0:00?)

As far as remembering the previous position...under player settings------->memory play....postion or track

post #7143 of 17129
Quote:
Originally Posted by RH 67 View Post
 

This is why i posted here, i have never run across anything like this before. I simply turned the unit off, charged it, turned it back on and memory gone. I will contact Fiio tomorrow if i do not hear back from the Micca Store. So much for the wife`s Xmas gift.

I am not trying to be combative but I think you formatted your internal memory...charging wouldn't cause that.  You said you used the sotrage format commmand, if so you did it without an sd card  and you formatted your internal drive.

post #7144 of 17129
Quote:
Originally Posted by howdy View Post


That is not true at all, you personally have to delete something for it to go away. I would not believe anything anyone writes unless they have this DAP.

I reread what you wrote. So your saying that what i experienced to be normal? since i did not delete a thing. Having been in the audio industry, manufacturing and retail for over 40 yrs. i say this is not normal.

post #7145 of 17129
Quote:
Originally Posted by subguy812 View Post
 

I am not trying to be combative but I think you formatted your internal memory...charging wouldn't cause that.  You said you used the sotrage format commmand, if so you did it without an sd card  and you formatted your internal drive.

How can this happen? The storage format command only provides information, there is no interaction. I`m not trying to be combative either, i`m really trying to understand how this happened with no operator input.

post #7146 of 17129
Quote:
Originally Posted by RH 67 View Post

I reread what you wrote. So your saying that what i experienced to be normal? since i did not delete a thing. Having been in the audio industry, manufacturing and retail for over 40 yrs. i say this is not normal.
No that is not what I'm saying, I have owned mine for quite awhile and have never experienced this issue . Have you tried again to see if this would happen? did you make sure that you have it on internal or external? I would try and replicate to see if this is an actual issue. Being that it was purchased from Micca, they are a great company and reseller for Fiio and would happily replace your possible defected X3.
post #7147 of 17129
Quote:
Originally Posted by RH 67 View Post
 
Quote:
Originally Posted by subguy812 View Post
 

I am not trying to be combative but I think you formatted your internal memory...charging wouldn't cause that.  You said you used the sotrage format commmand, if so you did it without an sd card  and you formatted your internal drive.

How can this happen? The storage formatting command only provides information, there is no interaction. I`m not trying to be combative either, i`m really trying to understand how this happened with no operator input.

I am afraid you are incorrect. Storage Formatting will do just that, format either the external storage or the internal storage if no external storage is present. Of course formatting is essentially the same as erasing or deleting. Info storage, which is right above Storage formatting in the menu, shows information of the stored files. ooops!

 

It would appear that you have indeed erased the internal storage which would include the Chesky Binaural sampler that is included with the X3. There is no way to get that back now except to purchase it from HD Tracks and I think it costs twenty five bucks.

 

http://www.hdtracks.com/dr-chesky-s-sensational-fantastic-and-simply-amazing-binaural-sound-show-133061

 

Fifteen bucks for the FLAC version included free with the X3.


Edited by good sound - 12/18/13 at 5:59pm
post #7148 of 17129
Quote:
Originally Posted by RH 67 View Post
 

That is why i`m thinking it`s the unit itself. Why would charging erase the internal memory? The format menu was there so now how do i even format the internal flash with no options or menu? What is weird, i would not think that the format menu would be part of the internal flash, all other aspects of the menu are intact. Very frustrating device and i have not heard back from Micca Store yet either.

Have you done any firmware updates. From what I've read I'm wondering if maybe you didn't "downgrade" the firmware to one before the format option was added. I'm not sure if the reset option does any firmware changes either. Other than that I would think that maybe you got a unit with some bad memory. 

post #7149 of 17129
Quote:
Originally Posted by Joe Bloggs View Post


This was the statement by James before he went to have his operation
www.head-fi.org/t/651769/the-fiio-x3-thread/6600#post_10003273
It stated that fixing Ogg Vorbis decoding was on high priority.

I just talked with the chief engineer and he stated that the firmware update containing fixes to Ogg Vorbis decoding is targeted for January release. Apart from this there's good news and bad news:
Bad news: if we miss the firmware release on January, the Chinese new year holidays will mean that the update will be pushed back to March.
Good news: we now aim to release updates to mp3 and other lossy formats' decoding in conjunction with the Ogg Vorbis fix. L3000.gif

Awwwww, January. I want it now!:bigsmile_face: Any chance that Fiio will release an updated road map about what sort of future improvements/features we X3 users will see now that the X5 is available (in China anyways)? 

post #7150 of 17129
Quote:
Originally Posted by Mr Trev View Post
 

Have you done any firmware updates. From what I've read I'm wondering if maybe you didn't "downgrade" the firmware to one before the format option was added. I'm not sure if the reset option does any firmware changes either. Other than that I would think that maybe you got a unit with some bad memory. 

I did no updates. I wanted to have a full charge before doing any updates as per the instruction manual. It was fine before i turned it off to charge it.

post #7151 of 17129
Quote:
Originally Posted by good sound View Post
 

I am afraid you are incorrect. Storage Formatting will do just that, format either the external storage or the internal storage if no external storage is present. Of course formatting is essentially the same as erasing or deleting. Info storage, which is right above Storage formatting in the menu, shows information of the stored files. ooops!

 

It would appear that you have indeed erased the internal storage which would include the Chesky Binaural sampler that is included with the X3. There is no way to get that back now except to purchase it from HD Tracks and I think it costs twenty five bucks.

 

http://www.hdtracks.com/dr-chesky-s-sensational-fantastic-and-simply-amazing-binaural-sound-show-133061

 

Fifteen bucks for the FLAC version included free with the X3.

I do not have storage formatting listed in my menu, below Info/storage i have Restore and above i have Update Lib. The only thing that i did was listen to some of the sampler then charge it before i was going to do the updates. If there is an issue by visiting any of the menu options it should be noted in the instructions. I do not want to spend the time loading files into this thing then have them disappear.

post #7152 of 17129
Quote:
Originally Posted by RH 67 View Post
 

I did no updates. I wanted to have a full charge before doing any updates as per the instruction manual. It was fine before i turned it off to charge it.

Check the info on your player. I think the format option was added 2.x, but I could be wrong. Maybe try copying a 1gb or so to the internal memory, running the battery down, then charge and see if the problem happens again. If it does happen then most likely its a defective unit. It's a strange problem, haven't read bout anybody having probs with their internal memory.

post #7153 of 17129
Quote:
Originally Posted by Mr Trev View Post
 

Check the info on your player. I think the format option was added 2.x, but I could be wrong. Maybe try copying a 1gb or so to the internal memory, running the battery down, then charge and see if the problem happens again. If it does happen then most likely its a defective unit. It's a strange problem, haven't read bout anybody having probs with their internal memory.

The format option was there before but was deleted during the charging.

 

I`m starting to think i have a unit with a bad memory nothing else makes sense, unless there was some type of spike internally during the charging process.

post #7154 of 17129

I can tell you for certain My X3 does not behave like what you describe. I recharge it all the time and nothing vanishes. Perhaps it's time to recharge you.

post #7155 of 17129
Quote:
Originally Posted by aangen View Post
 

I can tell you for certain My X3 does not behave like what you describe. I recharge it all the time and nothing vanishes. Perhaps it's time to recharge you.

i second this,

 

i've charged it with computers, and apple chargers, never had it go back to any previous versions (which is impossible, as it REPLACES the older firmware)

 

so whatever happened, i don't think the player is to blame.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.