or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.
New Posts  All Forums:Forum Nav:

The Fiio X3 Thread. - Page 463

post #6931 of 17129
Then maybe encoding is old..? Just asking, it would be a shame for Fiio to say X3 does something but in reality it is not true. Try to encode one of you mp3 files into ogg using a newer encoder.
post #6932 of 17129
Quote:
Originally Posted by steelglam View Post
 

Just purchased the X3 last week and received it in the mail the other day.

 

I wish I would have read this thread detailing the issues with OGG before making the purchase.

 

The SD card that I've been using in my Clip+ has 300+ albums in it all ripped to OGG format, and all tagged correctly (using MP3 tag) so that they show up in the Clip+'s Library/Database.  They play splendidly in the Clip+.

 

The X3 will not read any of these files.  It's bad enough that they do not show up in the Library.  But what's much worse is that even when I go into "Browse Files > Micro SD Card," it will not actually play the files, just skipping over them one by one.

 

I updated to the newest firmware (2.1) on the X3, and that didn't resolve the issue.

 

I loaded some FLAC and MP3 files onto the X3, and they play fine and show up in the Library.

 

Also, the problem is not with the SD card because the X3 will play the 10 or so albums that I have in MP3 format on the card.  It's specifically the OGG files that will not playback.

 

But since I can't playback 80% of the files that I want to on the player, I guess I have no choice but to return it.

 

Very disappointing.

 

I assume this issue is something that has not yet been fixed nor will be fixed soon?  I don't want to wait around hoping that they'll fix it and then that never happen and miss the return date.

I know that the X3 does have some bugs with OGG, but I don't know why the files aren't even showing up. From what I've read here the files should play, they just sound bad. Fiio has acknowledged the problem and supposedly are working to fix it. How long it'll take I don't know. I'm assuming since ogg isn't all that popular (compared to mp3/aac) that it's been a lower priority. You might want to check over the bug thread, or even email fiio support to see if it's something that will be fixed soon.

post #6933 of 17129
Quote:
Originally Posted by Mr Trev View Post
 

I know that the X3 does have some bugs with OGG, but I don't know why the files aren't even showing up. From what I've read here the files should play, they just sound bad. Fiio has acknowledged the problem and supposedly are working to fix it. How long it'll take I don't know. I'm assuming since ogg isn't all that popular (compared to mp3/aac) that it's been a lower priority. You might want to check over the bug thread, or even email fiio support to see if it's something that will be fixed soon.

 

The files are showing up on the player, though they're all being stuffed under the "Unknown Album/Artist" category in the Library.  And if I go to "Browse Files > Micro SD Card," I can browse to them that way.

 

They're just not playing once I select them.  The FiiO player skips from file to file without playing anything.

 

As for LightBlue77's question about the encoding being old, I don't think so.  I mean some of them were encoded a long time ago, but even ones that I encoded two days ago will not play.  The encoder that I've been using is oggenc2.87-aoTuVb6.03.

 

I just sent an email to FiiO's customer support.  We'll see if they say anything.


Edited by steelglam - 12/5/13 at 11:57am
post #6934 of 17129
Ok, then they really should fix it.
post #6935 of 17129

I am experiencing the 64gb Micro SD card problems like some others :(

 

Loading files up then they disappear and i have to reformat the card...

 

Might give up after this try and just use a 32gb, but i would prefer to have the 64gb one working.

 

UI is great, so is sound. but unfortunately the SD card problem is holding it back from being an excellent DAP.

 

Lets hope the X5 is better, I will be writing a review of the X3, and will include the SD card problem in the review, as it is not just me who has experienced this

post #6936 of 17129
Quote:
Originally Posted by ostewart View Post
 

I am experiencing the 64gb Micro SD card problems like some others :(

 

Loading files up then they disappear and i have to reformat the card...

 

Might give up after this try and just use a 32gb, but i would prefer to have the 64gb one working.

 

UI is great, so is sound. but unfortunately the SD card problem is holding it back from being an excellent DAP.

 

Lets hope the X5 is better, I will be writing a review of the X3, and will include the SD card problem in the review, as it is not just me who has experienced this

 

Are you formatting through the X3?  I had trouble setting it up but it worked fine after I formatted through the X3.

post #6937 of 17129

yeah even tried formatting it through the X3, didnt work.

 

given up for now, time for bed. using 32gb one is fine. both samsung.

post #6938 of 17129
Quote:
Originally Posted by ostewart View Post

yeah even tried formatting it through the X3, didnt work.

given up for now, time for bed. using 32gb one is fine. both samsung.

Just wanna know what type of sd card 64GB are you using SHDC or SXDC that is causing problem ...so far I have been using 32 GB and very reluctlant to pull the trigger on 64GB card ...is there a difference for usage between these two type of card ?
post #6939 of 17129
Buy a SDHC card and format using FAT32. Download the X3 firmware instruction and the links with free FAT32 formatting programs are inside. Successfully using an Adata 64gb SDHC class 10 UHS-1 card in my X3
post #6940 of 17129

Aha, i am back with my 5 themes!

 

Take a look :P

http://www.head-fi.org/t/684881/campaign-regarding-x3-theme-beautification/30#post_10039886

post #6941 of 17129
Sorry if this has been answered somewhere back in these 463 pages but is there a reason that the files on my sd card arent showing up in the "categories" or "play all" sections? I can only access them through "browse files". Could this be a card formatting issue?
post #6942 of 17129
Quote:
Originally Posted by kernel8888 View Post

Sorry if this has been answered somewhere back in these 463 pages but is there a reason that the files on my sd card arent showing up in the "categories" or "play all" sections? I can only access them through "browse files". Could this be a card formatting issue?

Have you manually updated the library?  It's in "System Settings -> Update Lib"

post #6943 of 17129
Quote:
Originally Posted by ostewart View Post
 

yeah even tried formatting it through the X3, didnt work.

 

given up for now, time for bed. using 32gb one is fine. both samsung.

 

Sorry to hear that.  I have a Sandisk that is recognized okay.

post #6944 of 17129

Can you download eq settings on the X3?  Deal breaker for me.

post #6945 of 17129
Samsung 64gb SDXC, Class 10. Others have used the same with no problem.
Will buy a sandisk after Christmas, then see.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.