Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.
New Posts  All Forums:Forum Nav:

The Fiio X3 Thread. - Page 448

post #6706 of 17216
Quote:
Originally Posted by HWTest View Post
 

Maybe your card is worn out. Try to completely erase, I mean all sectors with SD Formatter full format or with HDD Low Level Format Tool.

Then format again to FAT32, copy files, verify the integrity of the copied files with QickSFV or something like that.


Possible I just got the card when I got my X3 so it has not been more than a couple weeks. I just did a low level format , we will see.

 

The strange thing is I could see all of the albums if I used browse, but under album or artist everything is not seen. Updating media would freeze the unit and sorting the songs were in the incorrect order even in browse mode. Everything was fine a couple of days ago.


Edited by subguy812 - 11/26/13 at 5:36pm
post #6707 of 17216

Nope no go still can't update lib and things only appear under browse files ->micro sd

 

Nothing under any other sort and they are still  numbered incorrectly.  Did a low level format of sd...used X3 to format card and no go.

 

I enjoy the sound of this device but I at least need the songs on the cd to be in the correct order.  I am so over this! 

 

 

Edit: I just tested the card in my Samsung S3 and all of the music is there and the cd's are in the correct order. Definitely not an sd card issue 


Edited by subguy812 - 11/26/13 at 5:48pm
post #6708 of 17216
Quote:
Originally Posted by subguy812 View Post
 

Nope no go still can't update lib and things only appear under browse files ->micro sd

 

Nothing under any other sort and they are still  numbered incorrectly.  Did a low level format of sd...used X3 to format card and no go.

 

I enjoy the sound of this device but I at least need the songs on the cd to be in the correct order.  I am so over this! 

 

 

Edit: I just tested the card in my Samsung S3 and all of the music is there and the cd's are in the correct order. Definitely not an sd card issue 

This happens often

 

You need to delete the library database files OR reduce the amount of folders you have per level. It's usually a combo of the two.

post #6709 of 17216
Quote:
Originally Posted by bowei006 View Post
 

This happens often

 

You need to delete the library database files OR reduce the amount of folders you have per level. It's usually a combo of the two.


Can you explain the library database files? I only have the files in by album in the root. I don't have many folders because I just completed format and have only placed 10 folders to test

post #6710 of 17216
Quote:
Originally Posted by subguy812 View Post
 
Quote:
Originally Posted by bowei006 View Post
 

This happens often

 

You need to delete the library database files OR reduce the amount of folders you have per level. It's usually a combo of the two.


Can you explain the library database files? I only have the files in by album in the root. I don't have many folders because I just completed format and have only placed 10 folders to test

 

How to delete database files from your X3:

 

http://fiio.com.cn/support/detail.aspx?ID=100000037065714

 

Some people say you should delete the journal file as well (in the same folder as the db file):

 

http://www.head-fi.org/t/651769/the-fiio-x3-thread/5520#post_9859470

 

Dale


Edited by AgentXXL - 11/26/13 at 6:18pm
post #6711 of 17216
Quote:
Originally Posted by subguy812 View Post
 


Can you explain the library database files? I only have the files in by album in the root. I don't have many folders because I just completed format and have only placed 10 folders to test

Wait

 

So is categories mode working or not? Is it just the name and title that is irking you or do the files not show up in Categories?

post #6712 of 17216
Quote:
Originally Posted by bowei006 View Post
 

Wait

 

So is categories mode working or not? Is it just the name and title that is irking you or do the files not show up in Categories?

It is not working...I go to categories and select either album,genre, or artist and I get playback failed.  But if I go to browse files all are there...mis numbered but all there

 

 

Is there anyway to bring the X3 back to factory....with all of the original install when I opened the box?


Edited by subguy812 - 11/26/13 at 6:32pm
post #6713 of 17216
Quote:
Originally Posted by subguy812 View Post
 

It is not working...I go to categories and select either album,genre, or artist and I get playback failed.  But if I go to browse files all are there...mis numbered but all there

 

 

Is there anyway to bring the X3 back to factory....with all of the original install when I opened the box?

There is an original FW on FiiO's site.

 

Follow the directions posted above on database deletion.

post #6714 of 17216
~~update the library manuallyQuote:
Originally Posted by bowei006 View Post
 

There is an original FW on FiiO's site.

 

Follow the directions posted above on database deletion.


Done...and when I tried to update the library manually it freezes

post #6715 of 17216
Quote:
Originally Posted by subguy812 View Post
 
~~update the library manuallyQuote:
Originally Posted by bowei006 View Post
 

There is an original FW on FiiO's site.

 

Follow the directions posted above on database deletion.


Done...and when I tried to update the library manually it freezes

 

Are you sure it freezes? The library update can take up to 15 minutes to complete and continues running even when the display turns off after being idle. Of course if you only have 10 albums on the microSD card, it shouldn't take too long to do the library update.

 

Have you tried doing a hardware reset using the reset pinhole on the top of the unit? I would do that, then upgrade the firmware, then format the card using the utility built-in to the X3, then copy your music on the card, insert the card in the player (if you used an external USB memory card reader/writer) and finally do the library update. Those steps should give you a clean device with little to no problems (other than those caused by incomplete tagging of the music).

 

If these steps still lead to problems, I'd contact Fiio support (email to support@fiio.net) but it would make me think you have a defective unit. Good luck...

 

Dale

post #6716 of 17216
Quote:
Originally Posted by AgentXXL View Post
 

 

Are you sure it freezes? The library update can take up to 15 minutes to complete and continues running even when the display turns off after being idle. Of course if you only have 10 albums on the microSD card, it shouldn't take too long to do the library update.

 

Have you tried doing a hardware reset using the reset pinhole on the top of the unit? I would do that, then upgrade the firmware, then format the card using the utility built-in to the X3, then copy your music on the card, insert the card in the player (if you used an external USB memory card reader/writer) and finally do the library update. Those steps should give you a clean device with little to no problems (other than those caused by incomplete tagging of the music).

 

If these steps still lead to problems, I'd contact Fiio support (email to support@fiio.net) but it would make me think you have a defective unit. Good luck...

 

Dale

Dale...I will try the steps. The updating file icon actually stops it doesn't move as it used to.

post #6717 of 17216

Hey guys, this is just a little sidetrack to lighten things up a little.

 

http://www.youtube.com/watch?v=uU0HvbD35EQ

post #6718 of 17216
Quote:
Originally Posted by Musiccc View Post
 

Hey guys, this is just a little sidetrack to lighten things up a little.

 

http://www.youtube.com/watch?v=uU0HvbD35EQ

 

Sennheiser should stick to what they know best - making quality headphones. Their attempts at humorous advertising don't quite cut it... at least to me. :) What is funnier is that I've never heard of the HD380PRO... :beyersmile:

 

Dale

post #6719 of 17216
Quote:
Originally Posted by AgentXXL View Post
 

 

Sennheiser should stick to what they know best - making quality headphones. Their attempts at humorous advertising don't quite cut it... at least to me. :) What is funnier is that I've never heard of the HD380PRO... :beyersmile:

 

Dale

The HD 380 is one of their professional headphones.  It's pretty well known around here, though not exactly popular and definitely not the sort of thing that'll be sold on the mainstream market.  Though their PC350 gaming headset is based on it, I believe.

post #6720 of 17216
Quote:
Originally Posted by DaBomb77766 View Post
 
Quote:
Originally Posted by AgentXXL View Post
 

 

Sennheiser should stick to what they know best - making quality headphones. Their attempts at humorous advertising don't quite cut it... at least to me. :) What is funnier is that I've never heard of the HD380PRO... :beyersmile:

 

Dale

The HD 380 is one of their professional headphones.  It's pretty well known around here, though not exactly popular and definitely not the sort of thing that'll be sold on the mainstream market.  Though their PC350 gaming headset is based on it, I believe.

 

I've heard of the PC350 and the newer PC360, but for some reason I've never heard of the 380.  I see that the 380 is lower priced, and doesn't come with the microphone like the 350 and 360. I've been a fan of Sennheiser's cans for years and know a number of their models. I guess the joke is really on me that I'd never heard of this model before.

 

I've tried the PC360 and while I liked it, I prefer the Beyer MMX300 for a gaming headset. None of them are really appropriate for the X3, at least in my opinion. Definitely better for hookup to a computer soundcard for use with gaming. I'm still quite amazed at the performance of my HD800s when connected to the X3. Even when going directly through the headphone out, it's pretty impressive, but when I connect the X3's line-out to my RSA Intruder line-in, and then connect my HD800s using a balanced cable, the X3/Intruder/HD800 combo really shines! :)

 

Dale

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.