Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.
New Posts  All Forums:Forum Nav:

The Fiio X3 Thread. - Page 404

post #6046 of 17217
Quote:
Originally Posted by MrSpeaker View Post

Is it possible that the sound quality of the DAC is inferior to the SQ of the DAP? After some tests and comparisons to my sound card I think the DAC sounds a bit muffled.

edit: confirmed. The DAP (faithfully) sounds better. Any chance that FiiO can improve the sound of the DAC?

Actually my impression is the other way around. To me the DAC part seems to be the better.
post #6047 of 17217
Quote:
Originally Posted by bowei006 View Post
 

My experience is to never delete database first. Always try multiple ways of reupdating library first is my way of doing it. 

 

If that doesn't work. Then I move folders around on the storage as the number of folders has had issues with X3 updating and being able to use 'Categories' properly.

 

If that and a few re-updates don't work. Then it's time to do the delettion of databases.


I think the "gapless" feature works even on file browsing mode with the new firmware... therefore, there is not much reason for me to use the library hence I dont bother to update anymore....

post #6048 of 17217
Quote:
Originally Posted by MrSpeaker View Post
 

Is it possible that the sound quality of the DAC is inferior to the SQ of the DAP? After some tests and comparisons to my sound card I think the DAC sounds a bit muffled.

 

edit: confirmed. The DAP (faithfully) sounds better. Any chance that FiiO can improve the sound of the DAC?

 

I couldn't really tell the difference between the DAP and DAC modes playing the same songs. Were there any specific issues like the noise or dynamics?

 

This might be a bit controversial but have you tried a different USB cable or a computer? Some people say it makes a difference.

post #6049 of 17217
Quote:
Originally Posted by sandalaudio View Post
 

 

I couldn't really tell the difference between the DAP and DAC modes playing the same songs. Were there any specific issues like the noise or dynamics?

 

This might be a bit controversial but have you tried a different USB cable or a computer? Some people say it makes a difference.


yes, usb cable does make a difference... and some of the crappy ones dont work..

post #6050 of 17217

I just did the 2.05 update on my X3, no problems all is well. I actually read the docs and successfully installed the Windows drivers on my Win 7 Pro 64 machine, That went swell too. I made the change so that Win 7 could send anything up to 24/192 and that worked fine. I listened to the X3 in DAC mode and it sounded swell. I switched back to my Dragonfly DAC and that sounded even better. But still, it's nice to have the DAC functionality in the X3. It's a nice bonus.

 

Job well done Fiio!

post #6051 of 17217

Baterie is 3000 mha? Thats insane, my laptop has 7800 mha and the baterie alone is heavy as hell.

Maybe they should start making Laptop bateries :D.

post #6052 of 17217
Quote:
Originally Posted by MrSpeaker View Post
 

 

I'm using the provided FiiO cable. There's no noise. It's just that the sound is muffled compared to the DAP (and the sound card). Very noticeable difference. I thought this would replace my sound card but seems that it has no chance. The Audigy sounds much better, unlike the DAP that kicks the sound card @ss.

If anything, mine sounds better in DAC mode - but then I'm using FLACs vs high quality AAC in DAC vs DAP mode. I'm still learning, but could this be something to do with jitter?

post #6053 of 17217
Might sounds stupid but you need to use an external amp if you use DAC only.
I don't have an x3 myself so what is the weakest part of this Fiio : DAC or amp?
USB DAC function is a fantastic feature for me but I'm waiting for X5
post #6054 of 17217
Quote:
Originally Posted by cocolinho View Post

Might sounds stupid but you need to use an external amp if you use DAC only.
I don't have an x3 myself so what is the weakest part of this Fiio : DAC or amp?
USB DAC function is a fantastic feature for me but I'm waiting for X5


you can use the X3 without external amp in DAC mode, however it does matter on which port you connect your headphones(which should be headphone out)

post #6055 of 17217
Quote:
Originally Posted by cocolinho View Post

Might sounds stupid but you need to use an external amp if you use DAC only.
 

No, you can use both the DAC and the internal amp at the same time.

post #6056 of 17217
the X3 is an EVERYTHING in ONE device. From a single USB input, you can do headphone jack output, LINE level output, or Coax output. So you can bypass nothing, bypass internal amp, bypass internal amp+dac, or bypass everything. Honestly the only thing you CANT do with the X3 is use it as a standalone amplifier.
post #6057 of 17217
If they add that feature, why would people even consider Alpen, Andes, and Olympus at that point wink.gif
post #6058 of 17217

Perhaps stupid question, but I set my X3 Library Update to "Auto".  However, when I switch a new SD card in and turn it on, the library does not update.  I need to go back to the setting and click it to trigger the index process.  Am I missing something?

 

Also, is there a way to increase the speed at which the display scrolls?  I often have detailed info at the end of file names (24-96, Vinyl Rip, etc) that is useful to distinguish between recordings.  Takes forever to scroll through name of Artist - Album to get to this info.

 

Thanks!

post #6059 of 17217

who knows in the future with the usb port connecting it to smartphone... wishfull thinking :gs1000smile:

post #6060 of 17217

I had some weird things happen today that worried me. All of a sudden my happy X3 under 1.31 was now having problems it never had before under 2.05. It started finding songs that weren't there and then couldn't play them and told me so. Turns out it was self-inflicted but you might benefit from the lesson I learned.

 

Had a folder named "Talking Heads". In it were FLAC files ripped from the DVD layer of a Dual-Disc. They were 24/48 files. I decided I would be fine with the 16/44 files and the extra space for more things. So I deleted the existing files and copied the 16/44 files and folders in place. The X3 noticed that the folder names, and filenames were the same as before. but the files WERE NOT the same. So each time it tried to play one of those files it would error out.

 

My solution was to delete the Talking Heads folders completely. Then I turned on the X3 and it auto-updated and removed those files. I shut it off, connected again and put the Talking Heads files and folders back. Then turned it on again. I am not 100% certain but I'm guessing this will solve the problem.

 

I also noticed there appears to be an image size limit that one of my files had exceeded. No artwork was display but when I checked the file it had a 1500 x 1500 pixel image attached. I dropped it down to 600 x 600 and that should take care of it.

 

Fun!

 

Summary: The Fiio X3 under 2.05 was not at fault.

(or was it??!!)

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.