or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.
New Posts  All Forums:Forum Nav:

The Fiio X3 Thread. - Page 392

post #5866 of 17125

I just upgraded to 2.05.  The DAC works perfectly (after installing the drivers), and it sounds excellent.   

 

I manually updated the music library and it seems much faster after the FW upgrade.  I tried playing music in Browse mode.  Adele Live at Albert Hall sounds amazing, and the gapless now works!  A good live recording really helps you appreciate the gapless playback.

 

I am extremely impressed with the performance, features, and value of the X3.  Thanks FiiO and Beta team for working to release a flawless and high quality upgrade. 

post #5867 of 17125

Recently I've been having a sporadic issue where the X3 screen goes blank and controls become unresponsive after playing for while.  The music keeps playing but I'm unable to do anything but a hard reset.  Anyone else having a similar problem?  I'm on 1.31 FW.

post #5868 of 17125
Quote:
Originally Posted by bowei006 View Post
 

Thanks to the beta team for testing out the new firmware! 

 

Right back at ya Panda-man! Everything's working quite well so far on computers. Tested on Mac, Win7 x64, Win 8.1 x64. Tried on iPhone 5 (iOS 7.0.3) with Lightning CCK and passive hub, but couldn't get it to send audio to X3  DAC (still works with E17 DAC though). 

 

Dale

post #5869 of 17125

for some reason the DAC screen is completely white for me now, i'm sure this shouldn't be?

 

EDIT: this was completely my own fault.


Edited by CH23 - 10/25/13 at 1:42am
post #5870 of 17125
Quote:
Originally Posted by bowei006 View Post
 

Thanks to the beta team for testing out the new firmware! 

anytime for testing :P x3 is now dac for my home listening while dx50 for on the move...

post #5871 of 17125

So intriguing.. so tempting..

post #5872 of 17125
Quote:
Originally Posted by frankrondaniel View Post
 

Recently I've been having a sporadic issue where the X3 screen goes blank and controls become unresponsive after playing for while.  The music keeps playing but I'm unable to do anything but a hard reset.  Anyone else having a similar problem?  I'm on 1.31 FW.

hi, I had exactly the same as your problems before, also FW 1.31.

I found that this may come from some songs are copied with error and SD card format.

In my case, the copy error is come from my card reader is not fully compatible with sdxc, then I copy file by using USB connect to X3, solved.

SD card format, MUST Fat32 with 32k allocation.

 

After done above, no more black screen+freeze.

 

Hope it's help.

post #5873 of 17125

Does anyone know if the X3 is being recharged while being used as a DAC? I see the battery icon "working" so it seems like it is charging, but maybe it drains more current than the USB port can actually provide.

post #5874 of 17125

same to me, it shows charghing while conected as DAC but after listening few hours and disconnecting the indicator was about the same.

 

Do you know what is this and which values to choose? it's installed by driver and shown as a red T on tray.

 


Edited by LightBlue77 - 10/25/13 at 2:45am
post #5875 of 17125
Quote:
Originally Posted by sandalaudio View Post



That's a big point / plus for this! That means the X3 is compatible as a USB DAC with phones!
I recently funded a kickstarter project that would literally give me unlimited access to terabytes worth of music/movies via internet at home. That means high quality audio wherever i go smily_headphones1.gif
post #5876 of 17125
Quote:
Originally Posted by Levanter View Post


That's a big point / plus for this! That means the X3 is compatible as a USB DAC with phones!
I recently funded a kickstarter project that would literally give me unlimited access to terabytes worth of music/movies via internet at home. That means high quality audio wherever i go smily_headphones1.gif

are you saying about Lima?

post #5877 of 17125

Quote:

Originally Posted by LightBlue77 View Post
 

same to me, it shows charghing while conected as DAC but after listening few hours and disconnecting the indicator was about the same.

 

Do you know what is this and which values to choose? it's installed by driver and shown as a red T on tray.

 

 

USB streaming mode is, i believe, how much lag you let it have, so that it has enough time to buffer (e.g. you press play, and .2 seconds later it starts to play, you press pause, and .2 seconds later it pauses)

 

buffer size is how much the X3 buffers at a time.

post #5878 of 17125
Quote:
Originally Posted by doki81 View Post

are you saying about Lima?

Yes! Lol did u jump onboard too?
post #5879 of 17125

Just tried the X3 with the latest firmware, as a DAC connected to a 2013 Macbook Air running OS X Mavericks 10.9.0, with VLC as the media player. The X3 was selectable as the output device in VLC, but regretfully the sound output was horribly distorted and then the Mac desktop crashed, requiring a reboot of the MAC to get it back again.

 

Not sure whether a driver is needed for MAC's for DAC functionality, or whether this is a VLC or OS X Mavericks issue.

 

Would be keen to hear other peoples experiences with similar setups and also any comments from Fiio.

 

In the meantime, I am going to try other media players on the Mac and see what happens with them, when I try using the X3 in DAC mode.

post #5880 of 17125

I'm reposting this post I did a while ago... I just discovered that on the back of the carry case there are two flaps that are held closed by velcro...

So I found out I can open the flaps and wrap my head phone cord around one flap and close it with the other flap....   this was with a pair of M50 cable but I'm sure it would work perfectly with any IEM cable or over the ear as long as the cable is flexible...

also using the 90 degree plug from radio shack...  

 

I was looking around REI today and came across a great X3 carry case...  It works great with the X3..  the main pocket is a velvet material so it wont scratch the X3..  in front of the main pocket is another small pocket that has room to hold extra memory cards and a set of IEM's...    you can use it fully closed or you can open the top flap and it gets held open with a fold away flap on the back.. so you can use any of the output jacks from the X3.. and it also has a belt loop for using it on the go...    here's the web site to show it a little...   the case comes in two sizes.. the one that fits the X3 like a glove is the Small size...   the order code for it is   868-2-6023   so if you do order one make sure its the small size...  it also comes in Black or Blue...  that number is for the black version...    I got mine at REI but you can order direct from Timbuk2.com too...

 

http://www.timbuk2.com/tb2/products/3way-accessory-case/1914320

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.