or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.
New Posts  All Forums:Forum Nav:

The Fiio X3 Thread. - Page 345

post #5161 of 17162
Quote:
Originally Posted by JoeDoe View Post
 

Any of you 64gb users who've have minimal problems care to share which brand you've had luck with?

 

I got a Kingston Class 10.

Quote:
Originally Posted by MattTCG View Post
 

My transfer rate from pc to 64gb card is terrible. Estimating 3.5 hours to transfer about 28 gb of data. The card is Sandisk. Is there a faster way to do this?

I used the internal reader in my laptop, and although it was faster it was still quite a bit slower than my usb2 external drive (~12Mb/s vs ~20MB/s). Maybe a USB reader will be faster, but I can't say for sure. I'm pretty new to this SD card thing. Not looking forward to filling the internal memory that's for sure. I'll probably use it as a more or less permanent storage for certain tunes so I don't need to swap music all the time.

 

Stupid Question....what's the deal with the screen protectors? When you peel it off is the whole sheet of plastic supposed to come off or just the white paper tab? If it is the whole sheet what are you supposed to do when the existing protector gets scratched (does it peel off too, or do you just stick another on top?)

 

One small bug I've found is once when scrolling through the library, it just kept scrolling after I released the button. Didn't stop until I pushed another button. A Minor prob, but I thought I report it anyways.

post #5162 of 17162
Quote:
Originally Posted by Mr Trev View Post

I got a Kingston Class 10.
I used the internal reader in my laptop, and although it was faster it was still quite a bit slower than my usb2 external drive (~12Mb/s vs ~20MB/s). Maybe a USB reader will be faster, but I can't say for sure. I'm pretty new to this SD card thing. Not looking forward to filling the internal memory that's for sure. I'll probably use it as a more or less permanent storage for certain tunes so I don't need to swap music all the time.

Stupid Question....what's the deal with the screen protectors? When you peel it off is the whole sheet of plastic supposed to come off or just the white paper tab? If it is the whole sheet what are you supposed to do when the existing protector gets scratched (does it peel off too, or do you just stick another on top?)

One small bug I've found is once when scrolling through the library, it just kept scrolling after I released the button. Didn't stop until I pushed another button. A Minor prob, but I thought I report it anyways.

The screen protector has it's own protector when you first get it, and you have to pull the white paper+plastic off.

When it's damaged, take it off and apply a new one. The new one exists of 3 layers. Pull off the "bottom" layer, so that the middle layer will stick to the X3, and then the top layer, as this is the protection for the actual protector.

The bug you describe seems like a "buffer" problem: when pressing the button, it scrolls faster than it can process, so it'll continue to scroll even after you no longer press the button.
A lot of players have this, even computers do.
post #5163 of 17162

Has anyone tried their X3 with the Sennheiser Momentum. I thought I read someone post earlier in this thread that they were not a good match. I would have thought that they would be an excellent match. 

post #5164 of 17162

^^ Warm hp's and warm amp are usually not good together.

 

Just spend the past four hours transferring about 30 gigs to my 64 sandisk card. Pop it in and get an error message from the player that says "can not find the specified file." The 32 gig card that I have works perfectly. Any thoughts? 

post #5165 of 17162
Quote:
Originally Posted by MattTCG View Post
 

^^ Warm hp's and warm amp are usually not good together.

 

Just spend the past four hours transferring about 30 gigs to my 64 sandisk card. Pop it in and get an error message from the player that says "can not find the specified file." The 32 gig card that I have works perfectly. Any thoughts? 

 

Did you index the 64gb?

post #5166 of 17162

Nope...explain please.

 

 

The x3 shows external memory of 255??:blink:


Edited by MattTCG - 9/14/13 at 12:27pm
post #5167 of 17162
Quote:
Originally Posted by MattTCG View Post
 

Nope...explain please.

 

 

The x3 shows external memory of 255??:blink:

 

Did you reformat the card to fat32?

post #5168 of 17162
Yes. Formatted the card using the utility from this thread.

Still not sure what index the card refers to.
Edited by MattTCG - 9/14/13 at 1:09pm
post #5169 of 17162

You might need to reset your library. James posted a link a few pages back on how to delete the .db file from the X3.

post #5170 of 17162
Quote:
Originally Posted by good sound View Post

Has anyone tried their X3 with the Sennheiser Momentum. I thought I read someone post earlier in this thread that they were not a good match. I would have thought that they would be an excellent match. 

I have that match and they sound great. They sound better with the X3 than with my ipod classic.
post #5171 of 17162
Quote:
Originally Posted by MattTCG View Post

The card is in the x3. Don't have a dedicated reader, but will look into getting one. 
Definitely need a card reader. Found a Transcend one on Amazon for @$8 that works like a champ.
post #5172 of 17162

Afraid to say, I think there may be some issue with the Fiio X3's mp3 decoder and Lame encoded mp3s. I'm on FW 1.31 and some of my rather quiet classical tracks exhibit a lot of background noise on the X3. In fact more so than on any of my other DAPs, including my SGS3 smartphone. So, if any of you audiophile folks would care to listen to this test track and tell me what they hear, I'd appreciate it very much. I'm wondering if this will sound similarly noisy on everybody else's X3.

 

Download links: file1 file2 file3 (same file, just different locations)

 

With revealing IEMs like the ER4S, UERM or FI-BA-SS, this mp3 file exhibits horrible background noise if I crank up the volume a bit. Now, you'd probably think these are mp3 compression artifacts, but the same file plays fine on my other DAPs. Moreover, if I decode the same file to WAV or FLAC, it also plays fine on the X3. So I suspect it may possibly be an mp3 decoder issue on the X3.

 

Thanks in advance to everyone taking the time to test this on their X3! :smile_phones:

post #5173 of 17162
Spent several hours trying to get the x3 to read a 64 gb card. I've tried everything suggested in this thread. Even had a few pm suggestions. Tried those also. I'm about at the point of returning the product.

I have deleted the content to less than 30 gigs and reindex the card. Same error. If this player was limited to 32 gb I would have passed and used my clip zip. Very disappointing.
post #5174 of 17162

I ran your test file on my X3 using FW 1.31 and got the same result, through IEM's (Westone W4's), lots of background noise. Played the sample through my laptop sound card and it played without any of the artifacting that was apparent through the X3.

 

This is the second issue I've run into with the X3. I have certain 24/96 FLAC files that play at about 1/2 speed on the X3. Actually only one album so far (Rush Moving Pictures). This album plays fine on anything else, including my phone and PC, just doesn't play correctly on the X3.

post #5175 of 17162
Quote:
Originally Posted by Beefwalk View Post
 

I ran your test file on my X3 using FW 1.31 and got the same result, through IEM's (Westone W4's), lots of background noise. Played the sample through my laptop sound card and it played without any of the artifacting that was apparent through the X3.

 

This is the second issue I've run into with the X3. I have certain 24/96 FLAC files that play at about 1/2 speed on the X3. Actually only one album so far (Rush Moving Pictures). This album plays fine on anything else, including my phone and PC, just doesn't play correctly on the X3.

Out of curiosity, where did you get "Moving Pictures"?  I have it in 24/96 FLAC from HD Tracks and it plays fine.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.