Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.
New Posts  All Forums:Forum Nav:

The Fiio X3 Thread. - Page 328

post #4906 of 13562

I agree with you. The sound is excellent. A brilliant feature is "high gain." At home was my rig: Pc Foobar/KS output/Asus Xonar STX (also have feature "High Gain")/Sennheiser HD 650.

Now is my rig X3/Sennheiser Hd 650. Sounds much better. I dont know for what reason.

 

Sorry, this post was reaction to post from "DoctorJazz."

 

"Just got mine today, initial impression, sounds GREAT! Listening for a little through my Senn HD650, don't think I've quite heard them until now (and I have used a HiSound Studio, which sounded good, but not as, by memory, and iPod Touch/LOD/Continental Amp. Will have to listen head to head (the geeky thing to do), but my initial reaction to the X3 is LOVE!. Question, probably stupid, the little instruction sheet in the box says to "scratch off the coating to get the 20-bit security code", then to log in to Fiio and use the code to check if genuine, register for warranty, I don't see where on the unit you "scratch", anybody able to help?"


Edited by marty63 - 9/8/13 at 5:29am
post #4907 of 13562
Quote:
Originally Posted by vic2vic View Post
 

 

Thanks !

Info were pretty clear and my X3 library is now all fine again.

 

@James:

maybe in the next FW release you can include an option to "Reset Library Index" in the System Settings menu, which does exactly what we are doing now by manually removing the index file from the X3.

By the way, also Rockbox has the same "Initialize DB" feature, which is used to fix the problems with files indexing when a "Library update" run is not enough. 

 

good idea

post #4908 of 13562
Quote:
Originally Posted by good sound View Post
 

 

I have a Sandisk Ultra which works fine, well except that I can't see which files are on it via Categories/Album, but that has nothing to do with the card itself.

 

How many folders do you have in the root directory? The latest firmware adressed the indexing issue with huge music libraries but you have to split your music in two or more folders (at least I have to).

post #4909 of 13562
Quote:
Originally Posted by MrScratch View Post
 
Quote:
Originally Posted by good sound View Post
 

 

I have a Sandisk Ultra which works fine, well except that I can't see which files are on it via Categories/Album, but that has nothing to do with the card itself.

 

How many folders do you have in the root directory? The latest firmware adressed the indexing issue with huge music libraries but you have to split your music in two or more folders (at least I have to).

 

Okay, like i have mentioned earlier I am basically a bit of a noob when it comes to all things computer, but I am learning. As far as i know all of my files are in one folder on the card, but i have no idea how to access the root directory or even what that is really, or how to split the contents of the SD card into multiple folders. I realize and appreciate that my computer knowledge deficiencies may impede the ability of other members to help me sort out any issues i am having through this forum, but i appreciate the effort.

 

I have a few strange things happening. One which I have already mentioned is that i cannot access or see any files that are on my SD card( which I mistakenly said earlier was a 64GB Sandisk it is actually a 32GB Sandisk Ultra as i have yet to try my 64GB card. It's sitting unopened in it's original packaging waiting), when I click on the Categories/Album header from the UI menu. I can only access files that are on the internal memory. Secondly some of the files in the internal memory when accessed through Categories/Album are listed as individual albums by title, about 50%, but the rest of the albums are just listed in one long list of songs under unknown album. These album files are all ripped and transferred in the exact same manner with the same type and method of tagging. Thirdly sometimes when I access a file from Categories/Album the order of the track listing  is different from when I access the same album via Browse Files. Sometimes the listing of tracks is correct, chronologically, in the Browse Files, sometimes they are correct in the Categories/Album header. So all of my issues revolve around the Categories header in the UI menu.

 

Unrelated, but since I have upgraded the firmware to v1.31 I now get some noise,snaps and crackles, when switching tracks, or files or when turning the unit off and on. This wasn't happening before the firmware update at all plus I swear I can now here some background distortions very low in the mix on files that played without any previously.

 

The stuff with the categories header is really not that big of an issue as hopefully FiiO will get the gapless issues ironed out in the next firmware update and i will just have to put up with it until then, but these new issues with the spurious noise and the distortion now present on some of my files worries me a little more.


Edited by good sound - 9/8/13 at 11:20am
post #4910 of 13562

One thing I would like to add is that the battery has improved on mine greatly; it still has the stock firmware. I have over 8 hours of listening enjoyment to it yesterday, 3 hours of that with my Fiio e12 and now today another 2 hours (no amp) and the battery is getting down there but still going. This is a huge improvement since I received it about a month ago. It has about 20 full charges on it.

post #4911 of 13562

Has no one else had the same problem as i have, that when they go into Categories they are only able to access files that are on the built in internal memory of the X3 and cannot access files that are on the inserted Micro SD card?

post #4912 of 13562
@James Fiio
Can u add support for german umlauts?
They are displayed as chinese chars actually.

Except this issue the DAP works very fine for me and it sounds very good ;-)
Edited by Nightshifter - 9/8/13 at 5:13pm
post #4913 of 13562
On the SD card issue. Did you try do update library? As if your update library is set to manual then if you insert your card.. . The x3 wouldn't read your SD card as per normal.
Quote:
Originally Posted by good sound View Post

Okay, like i have mentioned earlier I am basically a bit of a noob when it comes to all things computer, but I am learning. As far as i know all of my files are in one folder on the card, but i have no idea how to access the root directory or even what that is really, or how to split the contents of the SD card into multiple folders. I realize and appreciate that my computer knowledge deficiencies may impede the ability of other members to help me sort out any issues i am having through this forum, but i appreciate the effort.

I have a few strange things happening. One which I have already mentioned is that i cannot access or see any files that are on my SD card( which I mistakenly said earlier was a 64GB Sandisk it is actually a 32GB Sandisk Ultra as i have yet to try my 64GB card. It's sitting unopened in it's original packaging waiting), when I click on the Categories/Album header from the UI menu. I can only access files that are on the internal memory. Secondly some of the files in the internal memory when accessed through Categories/Album are listed as individual albums by title, about 50%, but the rest of the albums are just listed in one long list of songs under unknown album. These album files are all ripped and transferred in the exact same manner with the same type and method of tagging. Thirdly sometimes when I access a file from Categories/Album the order of the track listing  is different from when I access the same album via Browse Files. Sometimes the listing of tracks is correct, chronologically, in the Browse Files, sometimes they are correct in the Categories/Album header. So all of my issues revolve around the Categories header in the UI menu.

Unrelated, but since I have upgraded the firmware to v1.31 I now get some noise,snaps and crackles, when switching tracks, or files or when turning the unit off and on. This wasn't happening before the firmware update at all plus I swear I can now here some background distortions very low in the mix on files that played without any previously.

The stuff with the categories header is really not that big of an issue as hopefully FiiO will get the gapless issues ironed out in the next firmware update and i will just have to put up with it until then, but these new issues with the spurious noise and the distortion now present on some of my files worries me a little more.
post #4914 of 13562
Quote:
Originally Posted by doki81 View Post

On the SD card issue. Did you try do update library? As if your update library is set to manual then if you insert your card.. . The x3 wouldn't read your SD card as per normal.
Quote:
Originally Posted by good sound View Post

Okay, like i have mentioned earlier I am basically a bit of a noob when it comes to all things computer, but I am learning. As far as i know all of my files are in one folder on the card, but i have no idea how to access the root directory or even what that is really, or how to split the contents of the SD card into multiple folders. I realize and appreciate that my computer knowledge deficiencies may impede the ability of other members to help me sort out any issues i am having through this forum, but i appreciate the effort.

I have a few strange things happening. One which I have already mentioned is that i cannot access or see any files that are on my SD card( which I mistakenly said earlier was a 64GB Sandisk it is actually a 32GB Sandisk Ultra as i have yet to try my 64GB card. It's sitting unopened in it's original packaging waiting), when I click on the Categories/Album header from the UI menu. I can only access files that are on the internal memory. Secondly some of the files in the internal memory when accessed through Categories/Album are listed as individual albums by title, about 50%, but the rest of the albums are just listed in one long list of songs under unknown album. These album files are all ripped and transferred in the exact same manner with the same type and method of tagging. Thirdly sometimes when I access a file from Categories/Album the order of the track listing  is different from when I access the same album via Browse Files. Sometimes the listing of tracks is correct, chronologically, in the Browse Files, sometimes they are correct in the Categories/Album header. So all of my issues revolve around the Categories header in the UI menu.

Unrelated, but since I have upgraded the firmware to v1.31 I now get some noise,snaps and crackles, when switching tracks, or files or when turning the unit off and on. This wasn't happening before the firmware update at all plus I swear I can now here some background distortions very low in the mix on files that played without any previously.

The stuff with the categories header is really not that big of an issue as hopefully FiiO will get the gapless issues ironed out in the next firmware update and i will just have to put up with it until then, but these new issues with the spurious noise and the distortion now present on some of my files worries me a little more. All the files I have that require gapless playback will not fit on the rather limited space of the internal memory as all of my files are lossless.

 

Yes, I have the Library update set to auto, but I did a manual update anyway. Did not resolve the issue. As I have mentioned numerous times when I access files via the Browse Files menu I can see and access all files both from the internal memory and the external memory, (Micro SD Card). The reason this is an issue for me is because I have a lot of files that require gapless playback to sound correct and gapless playback is only available, at this time, through the categories menu.


Edited by good sound - 9/8/13 at 5:26pm
post #4915 of 13562

Man I really want to buy one of these after reading the reviews.  Would be nice to not have to carry around a headphone amp or DAC since it's all in one.

post #4916 of 13562
Quote:
Originally Posted by good sound View Post
 

 

Yes, I have the Library update set to auto, but I did a manual update anyway. Did not resolve the issue. As I have mentioned numerous times when I access files via the Browse Files menu I can see and access all files both from the internal memory and the external memory, (Micro SD Card). The reason this is an issue for me is because I have a lot of files that require gapless playback to sound correct and gapless playback is only available, at this time, through the categories menu.

 

But (IIRC) you rip your CDs into a single FLAC file, don't you? I am far from an expert, but wouldn't the gapless setting be irrelevant in such a case? E.g. see:

 

http://en.wikipedia.org/wiki/Gapless_playback#User_workarounds

 

I'm sure someone who knows more about gapless and FLAC will correct me...

post #4917 of 13562
Quote:
Originally Posted by JamesFiiO View Post
  Warning: Spoiler! (Click to show)

 

Introduction to FW1.25

>>Click

 

X3 firmware updating tips and related important notes & solutions

 >>Click

 

>>Download address 1

 

>>Download address 2

 

 

#3, me likey.

post #4918 of 13562
Quote:
Originally Posted by tjw321 View Post
 
Quote:
Originally Posted by good sound View Post
 

 

Yes, I have the Library update set to auto, but I did a manual update anyway. Did not resolve the issue. As I have mentioned numerous times when I access files via the Browse Files menu I can see and access all files both from the internal memory and the external memory, (Micro SD Card). The reason this is an issue for me is because I have a lot of files that require gapless playback to sound correct and gapless playback is only available, at this time, through the categories menu.

 

But (IIRC) you rip your CDs into a single FLAC file, don't you? I am far from an expert, but wouldn't the gapless setting be irrelevant in such a case? E.g. see:

 

http://en.wikipedia.org/wiki/Gapless_playback#User_workarounds

 

I'm sure someone who knows more about gapless and FLAC will correct me...

 

Yes I would have thought so as well yet when I play back a flac file from the Browse Files menu that has continuous music or music without gaps the player adds gaps between tracks. I have received correspondence from FiiO support who have suggested a plan of action that I hope will rectify the situation. I will keep everyone posted about the results.

post #4919 of 13562
Quote:
Originally Posted by good sound View Post

Yes I would have thought so as well yet when I play back a flac file from the Browse Files menu that has continuous music or music without gaps the player adds gaps between tracks. I have received correspondence from FiiO support who have suggested a plan of action that I hope will rectify the situation. I will keep everyone posted about the results.

And it doesn't do this when you play the track with another player?
post #4920 of 13562
Quote:
Originally Posted by CH23 View Post
 
Quote:
Originally Posted by good sound View Post

Yes I would have thought so as well yet when I play back a flac file from the Browse Files menu that has continuous music or music without gaps the player adds gaps between tracks. I have received correspondence from FiiO support who have suggested a plan of action that I hope will rectify the situation. I will keep everyone posted about the results.

And it doesn't do this when you play the track with another player?

 

That is correct.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.