or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.
New Posts  All Forums:Forum Nav:

The Fiio X3 Thread. - Page 320

post #4786 of 17125

Has anyone paired the X3 and the RE400s? How is the sound?

post #4787 of 17125

Maybe a little off topic, then again perhaps not, but what has really bothered me recently are those members who have taken issue recently with those here who come on to the forums to express their appreciation for a favourite brand or for how that brand's ownership goes above and beyond to satisfy their customer base. "Fanboys", they are called, intended as a derogatory comment a slam or slight if you will. Why should they have a problem with someone who has a positive experience coming on to a public forum and re-iterating a positive experience that they have had with a specific brand or product. 

 

I suppose they would argue that it's because these "Fanboys" don't exercise enough restraint, that their "Fandom" is too unbridled, too overboard, or excessive or in the worse cases completely unwarranted, but the truth of the matter is i haven't really found that to be the case at all. I feel those who are targeted  and their enthusiasm for the makers and products of their admiration is extraordinarily well measured,especially and particularily in the case of FiiO. What other manufacturer involved with head-fi has the forum presence that FiiO does? What other manufacturer has consistently shown the high level of customer service and responsiveness that FiiO has? I would submit that they have earned all the accolades and fandomness they have received.

 

I would simply speculate that those who take pleasure in singleing out those who they deem to be "Fanboys" are simply just bitter, cynical people who can't stand to see anyone who is happy with a brand or product because their experience has been so un- positive, and how dare anyone else enjoy their own experience when theirs has been so poor? They just can't wait to rain on someone else's parade. They would also argue, i suppose, that they are trying to supply a public service to other members and the entire community at large here by pointing out the errors of these "Fanboys" ways, but that excuse as well does not hold any water. The vast majority of the members of this or any enthusiast site can weed out the fluff and are fully capable of determining on their own the merrit or lack thereof of anything posted here.

 

"Fanboys" you say? I would say yes and unabashedley so.


Edited by good sound - 9/5/13 at 3:30pm
post #4788 of 17125
nothing wrong with fanboys until they blatantly start ignoring glaring faults in a product just because of a brand or because its a specific product. Look at my little post from this morning. The X3 has excellent hardware that would surpass just about any device i can think of on a price/value. And this isnt JUST the X3, but practically fiio's entire range of products.

The only problem with the X3 is that its UI is terrible. I pointed that out here, on facebook, and to fiio. Rather than acknowledge it and give a quick "yeah, we're working on it but we dont know when it will be implemented right now" the response I got back from fiio simply reiterated how the product works and that they wouldnt change it (that engineer may be wrong, i think james was leaning towards that answer but didnt really say it) and on here I was reamed out for voicing my opinion.

The fanboys go as far as to say there ISNT any problem, and that I'm the only one, or one of the few, who has any problem.

And that is why fanboy is a derogatory term. Theres a difference btween appreciating a product/company and simply being a heretic.
post #4789 of 17125

I had the same issue with the files not showing. tried formatting, new firmware etc but didn't work. my files are all m4a as I was using an ipod before this. copied 30gb of music but not showed up.

 

then I try this:

 

-create a folder called fiio x3

-drop 5 folders into this 1 folder.

-they all showed up!

-then I copied the rest of the data into this folder and it work! all files showed up in e 3 categories...

-was such a relief as I cannot imagine having to browe files everytime just to find a song.

 

cant guarantee this, you may want to try it out.

post #4790 of 17125
Thread Starter 
Quote:
Originally Posted by surge View Post
 

I had the same issue with the files not showing. tried formatting, new firmware etc but didn't work. my files are all m4a as I was using an ipod before this. copied 30gb of music but not showed up.

 

then I try this:

 

-create a folder called fiio x3

-drop 5 folders into this 1 folder.

-they all showed up!

-then I copied the rest of the data into this folder and it work! all files showed up in e 3 categories...

-was such a relief as I cannot imagine having to browe files everytime just to find a song.

 

cant guarantee this, you may want to try it out.

 

 

Hmm. It seems the firmware base structure has problems reading lots of files/folders in the root folder. 

 

For X3 owners, try creating a single extra folder called Music, and dump ALL files in there. Maybe that will solve the problems.

post #4791 of 17125

Any comparisons to the E17? Better? the same?

post #4792 of 17125
Quote:
Originally Posted by eke2k6 View Post


Hmm. It seems the firmware base structure has problems reading lots of files/folders in the root folder. 

For X3 owners, try creating a single extra folder called Music, and dump ALL files in there. Maybe that will solve the problems.

So does this work with flac files? I have a 34 gig collection and I'm extremely hesitant to blow 50 bucks on a microSD card if only half my collection will show up.

I have my folder structure like mp3/[artist]/[album]/## title.mp3 right now.
post #4793 of 17125
Thread Starter 
Quote:
Originally Posted by shrimants View Post


So does this work with flac files? I have a 34 gig collection and I'm extremely hesitant to blow 50 bucks on a microSD card if only half my collection will show up.

I have my folder structure like mp3/[artist]/[album]/## title.mp3 right now.

 

Do this:

 

Root folder -> Music -> (put all files and folders here.)

post #4794 of 17125
Quote:
Originally Posted by eke2k6 View Post

Do this:

Root folder -> Music -> (put all files and folders here.)

I guess im going to end up taking the plunge. I guess worst case scenario i can use the card in my GS3 till they fix the firmware in the event it doesnt work.
post #4795 of 17125
Quote:
Originally Posted by shrimants View Post

The fanboys go as far as to say there ISNT any problem, and that I'm the only one, or one of the few, who has any problem.

And that is why fanboy is a derogatory term. Theres a difference btween appreciating a product/company and simply being a heretic.

 

But there is also something wrong with your position that something IS a problem when in fact it doesn't bother other people.  It simply is a problem FOR YOU (and possibly others).  Those who don't have any problems clearly aren't using it the way you are, but that doesn't make them fanboys who gloss over problems.  They really don't have problems.  It doesn't seem like you like to look at it from the other side of the fence...only the side you stand on.

post #4796 of 17125
The track number stuff IS a problem, as its been mentioned on here since the very beginning. The first few indepth reviews all mention it. Its not too hard of a thing to throw into a quick incremental firmware update.

The artist/album heirarchy is another thing which IS a problem, and while you can manually order your files and use the "browse" function to achieve this, it makes sense to have that functionality in the player anyways.

And its been discussed that the firmware "cant " be open sourced, so people who know how to fix these issues and are entirely able/willing to fix these issues are not able to do anything about it.
post #4797 of 17125

So is mine the only one that has died so far?  The only thing I get anymore is a blank, white screen but at least MP4Nation is being pretty responsive.

post #4798 of 17125
Quote:
Originally Posted by Tehol View Post

So is mine the only one that has died so far?  The only thing I get anymore is a blank, white screen but at least MP4Nation is being pretty responsive.

did you try all of the resetting/reflash firmware stuff?
post #4799 of 17125

To be PC, Fanpersons?  There must be some females here?

post #4800 of 17125
Quote:
Originally Posted by sykoakustic View Post
 

To be PC, Fanpersons?  There must be some females here?

A few....perhaps some of them are in disguise as well. :wink:

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.